Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-07-2008, 11:25 AM   #1
TDagen
Scooby Specialist
 
Member#: 163648
Join Date: Nov 2007
Chapter/Region: MWSOC
Location: Minnesota, mpls
Vehicle:
2002 Wrx,2.5L,HTA86
E85,2007 6mt,No traction

Default very rough idle lean afr's at idle

Ive just reflashed to a different map . Im working on this new map for my hybrid 2.5l. It idles very rough with it runs lean longer than before when decelerating then re- applying throttle so if I put 10% throttle it will take 6 cells on the data log instead of two to drop the afr to 14. if someone lets me know how I will post a log or two. Its dw 740's 18gturbo bigtmic ect.. all advice is welcome. Thanks Travis
* Registered users of the site do not see these ads.
TDagen is offline   Reply With Quote
Old 07-07-2008, 11:39 AM   #2
brettm
Scooby Specialist
 
Member#: 35107
Join Date: Apr 2003
Chapter/Region: MWSOC
Location: Cary, IL
Vehicle:
2003 WRX WRB
2006 LGT Silver

Default

Use (replace curly braces with []):
{CODE} {/CODE}
also has this been happening from the start or did it just start with your latest map? It sounds like you might need to scale your injectors... Did your other map work fine (did you try going back to it)?
brettm is offline   Reply With Quote
Old 07-07-2008, 11:46 AM   #3
TDagen
Scooby Specialist
 
Member#: 163648
Join Date: Nov 2007
Chapter/Region: MWSOC
Location: Minnesota, mpls
Vehicle:
2002 Wrx,2.5L,HTA86
E85,2007 6mt,No traction

Default

Yeah the last map works but its for acces port . Ive got the injectors scaled to 739 from the dw paper work. I beleive I am using stock latencies. It runs great under throttle afr at 11.24 but idle and very low throttle are weird. let me try and post one
TDagen is offline   Reply With Quote
Old 07-07-2008, 12:14 PM   #4
TDagen
Scooby Specialist
 
Member#: 163648
Join Date: Nov 2007
Chapter/Region: MWSOC
Location: Minnesota, mpls
Vehicle:
2002 Wrx,2.5L,HTA86
E85,2007 6mt,No traction

Default

[code]

Last edited by TDagen; 07-07-2008 at 12:51 PM. Reason: that was the most horrible looking log attempt.
TDagen is offline   Reply With Quote
Old 07-07-2008, 12:15 PM   #5
TDagen
Scooby Specialist
 
Member#: 163648
Join Date: Nov 2007
Chapter/Region: MWSOC
Location: Minnesota, mpls
Vehicle:
2002 Wrx,2.5L,HTA86
E85,2007 6mt,No traction

Default

sorry thats horrible!
TDagen is offline   Reply With Quote
Old 07-07-2008, 01:16 PM   #6
brettm
Scooby Specialist
 
Member#: 35107
Join Date: Apr 2003
Chapter/Region: MWSOC
Location: Cary, IL
Vehicle:
2003 WRX WRB
2006 LGT Silver

Default

try running learning view and post up your results.
brettm is offline   Reply With Quote
Old 07-07-2008, 02:31 PM   #7
TDagen
Scooby Specialist
 
Member#: 163648
Join Date: Nov 2007
Chapter/Region: MWSOC
Location: Minnesota, mpls
Vehicle:
2002 Wrx,2.5L,HTA86
E85,2007 6mt,No traction

Default

ive got rom raider it pops up in excelspread sheet any other way?
TDagen is offline   Reply With Quote
Old 07-07-2008, 03:45 PM   #8
brettm
Scooby Specialist
 
Member#: 35107
Join Date: Apr 2003
Chapter/Region: MWSOC
Location: Cary, IL
Vehicle:
2003 WRX WRB
2006 LGT Silver

Default

open it up in excel, copy the log, paste it into the reply window in between the [CODE ] YOUR LOG HERE [/CODE ] tags

And go download learning view. Run it and post up the results.
brettm is offline   Reply With Quote
Old 07-07-2008, 04:28 PM   #9
Phatron
Scooby Guru
 
Member#: 36033
Join Date: Apr 2003
Chapter/Region: SCIC
Location: Tuning Lab
Vehicle:
CEO PhatBottiTuning
2006 STi GTX3582 + Meth

Default

You need to change the column titles to 5 letters or less to keep the spacing right

[ code ]

MRP AFR RPM
20 14.7 3200
21 14.7 3500

[ /code ]

without the spaces

Code:
MRP  AFR  RPM
20     14.7   3200
21     14.7   3500
You can copy/paste directly from excel to inside the [ code ] "paste here" [ /code ] as long as the column titles are less than 5 characters.

You wont be able to run your same MAF table in Romraider that you did in AP. The AP uses different injectors scalars so you cant just change over to 740cc and 0.68 latency and have everything run correctly on the same MAF scale.
Phatron is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
engine lean/rich at idle, otherwise good, help tune, gearing up for stage 2 MAtwal Engine Management & Tuning 0 02-17-2010 01:28 AM
lean at idle/gradually lean at wot MattP.18 Factory 2.0L Turbo Powertrain 3 10-21-2009 07:16 PM
Spiraling AFR's when pumping the brakes at idle... TexRex2002 Engine Management & Tuning 5 06-30-2004 12:57 AM
Spark plug=very rough idle and CEL? Bunuel Factory 2.0L Turbo Powertrain 5 07-22-2002 11:59 PM
Very rough idle...HELP! bouse1 Normally Aspirated Powertrain 1 08-10-2001 03:15 PM


All times are GMT -4. The time now is 08:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.