Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-04-2008, 05:42 PM   #1
mannyOlicious
*** Banned ***
 
Member#: 173829
Join Date: Mar 2008
Chapter/Region: SCIC
Location: Irvine, CA
Vehicle:
04 dom3 +meth pyah
09 triumph daytona 675

Unhappy continuous smoking problem

It may be that I just have to burn up the oil within the pipes but my car has had this oil burning smoke blowing out of the exhaust ever since my turbo swap. the car has seen many turbos, but none of those could cause this.

here is the current issue. I just put a temporary td04 on the sti because my fp green is in the mail... I forgot to put a hoseclamp on the oil return line and that solves my oil leak problem but after test driving it for about a 1/4 mile, I had to stop because the cloud behind me got so think cars had to slow down and stop. At idle, with every thump of the motor, a small amount of blue smoke puffs out. when driving (no boost) the puff is now a cloud of smoke. I want to say it is the oil left over in the exhaust pipes but say it isnt. where within the engine block could it burn oil? head gasket? blow by? etc... anyone in the orange county area should come take a look as I will take the turbo off this weekend to prepare for the new turbo
* Registered users of the site do not see these ads.
mannyOlicious is offline   Reply With Quote
Old 07-05-2008, 11:32 AM   #2
Dutch Scooby lover
Scooby Specialist
 
Member#: 32452
Join Date: Feb 2003
Location: The Netherlands
Vehicle:
1998 Impreza Turbo
74F FTW

Default

This seems to me to be oil coming from the crankcase, past the rings, and into the combustion chamber.

How is your oil-level doing.
With this amount of blue smoke you are certainly burning engine oil, not some oil thats on/in the exhaust,as that would be gone in about 10 minutes.

Maybe a pistonring, or cracked ringland.
That would be my guess.
Dutch Scooby lover is offline   Reply With Quote
Old 07-05-2008, 11:54 AM   #3
mark19
Scooby Newbie
 
Member#: 183558
Join Date: Jun 2008
Location: brick nj
Vehicle:
06 wrx
white

Default

im having the same problem but only happens when the car idles down i have only put exhaust cant figure what the problem is
mark19 is offline   Reply With Quote
Old 07-05-2008, 03:27 PM   #4
mannyOlicious
*** Banned ***
 
Member#: 173829
Join Date: Mar 2008
Chapter/Region: SCIC
Location: Irvine, CA
Vehicle:
04 dom3 +meth pyah
09 triumph daytona 675

Default

ok so I went to take the turbo off and there was oil in the compressor housing? It cant be a blown turbo... could it be leftover oil from the inlet pipe via breathers w/o a catch can? I am hoping that is the case. the fp green is coming in monday and Im going to slap it on then start the car and let it run in an empty parking lot because the last time I drove it, it was probably for 3-4 minutes.. just around the block. Im hoping its just residue from the oil turbo!! AHH!!
mannyOlicious is offline   Reply With Quote
Old 07-10-2008, 03:09 AM   #5
gi2005
Scooby Newbie
 
Member#: 150531
Join Date: Jun 2007
Chapter/Region: BAIC
Location: Bay Area
Vehicle:
2002 VF39 WRX
MPB

Default

My vf39 also do that, but it has a fat ass crack on the hot side. While idles, its smokes like a mad man, I was told could be a blown turbo seal, which we'll see after i put in my vf43
gi2005 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
So, due to continued tranny problems, I am no longer a suby owner BGPunk2001 Texas Impreza Club Forum -- TXIC 41 05-08-2006 12:10 PM
Continued boost problems redrex04 Engine Management & Tuning 4 02-22-2006 11:41 PM
Smoking Problems. Help Please ShaggyGT Factory 2.5L Turbo Powertrain 10 10-12-2005 07:13 PM
HELP! White Smoke Problem...Experts needed blkwag Normally Aspirated Powertrain 7 08-30-2002 02:57 AM
White smoke problem eaalto Normally Aspirated Powertrain 2 08-28-2002 11:11 AM


All times are GMT -4. The time now is 10:41 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.