Welcome to the North American Subaru Impreza Owners Club Sunday December 4, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-19-2008, 11:06 PM   #1
yarrgh
Scooby Specialist
 
Member#: 80465
Join Date: Jan 2005
Chapter/Region: RMIC
Location: Bailey, CO
Vehicle:
2001 2.5RS
Black Diamond Pearl

Default #4 rod bearing is toast

Been reading for a while, thought I'd share. About a year ago, I'd hear a rattling at certain rpm/throttle, thought it was my skid plate hitting the headers. Once I got around to taking it off, my rattling didn't stop. It wasn't much at first, just annoying. After a few months it would get worse, happen upon startup for about half a second, then go away until about 3K rpms where it would come back under certain loads.

Fast forward to october 07 and it would get to the point of rattling at idle, but only when warmed up. So I finally figured it out and built up a spare short block and swapped it out last weekend. Here is the aftermath:



all other bearings look fine and normal wear for 90K miles, but #4 was the culprit. I chalk it up to abuse, autox, rallyx, and possible low oil due to waiting too long between changes. Either way, new block sounds fine after 100 miles and 1st oil change, I'll try to take better care of this one. This bearing lasted about 10K miles.
* Registered users of the site do not see these ads.
yarrgh is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-21-2008, 07:39 PM   #2
gen_pete
Scooby Newbie
 
Member#: 180948
Join Date: May 2008
Location: Denver
Vehicle:
2008 Impreza 2.5i
Obsidian Black Pearl

Default

well there's your problem!!
gen_pete is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stock rod bearing - What metals is it composed of? Bochet Built Motor Discussion 0 06-22-2009 06:02 PM
fs: 04 wrx shortblock bad #4 rod bearing needawrx13 NESIC Private Classifieds 10 03-25-2009 08:27 PM
what is? how does? spun rod bearing and threw a rod????? Mike7 Newbies & FAQs 5 01-27-2009 10:22 PM
If I spun a rod bearing on hybrid setup - buy upgraded rod bearings? MarylandEcstasy Built Motor Discussion 4 05-20-2007 01:54 PM
Rod bearing is probably toast, what did it wreck? Brighton Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 5 03-25-2007 08:34 PM

All times are GMT -4. The time now is 01:31 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.