Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-20-2008, 05:29 PM   #1
shadymilkman129
Scooby Specialist
 
Member#: 53651
Join Date: Jan 2004
Chapter/Region: MWSOC
Location: West Bend, Wisconsin
Vehicle:
Cert Suby Tech
For Hire Side Work

Question Humming from fuse box

Well I have been trying to get my car to start and my fuel pump wont start and my starter will not turn or even make a noise. However I do hear a sort of humming from the fuse box in the engine bay. I have heard of those fuses that slowly burn out, not sure of their name though. Also is there a fuse for the fuel pump? If so where is this fuse? Im going to try direcly applying power to the pump to see if it will work. Help would be much appreciated. Ill go see which fuse seems to be "humming"
* Registered users of the site do not see these ads.
shadymilkman129 is offline   Reply With Quote
Old 07-21-2008, 10:40 AM   #2
Cougar4
Scooby Specialist
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

The sound you are hearing is most likely a relay located in the power panel and it appears there may be a problem with the circuit that it is tied to. I assume the battery is fully charged so that isn't a problem and the cable connections have been cleaned. I would first see why the starter isn't working along with checking all the fuses in the dash and under the hood, for any problems.
Cougar4 is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
building a fuse box, what fuses for what?? traction issuez Electrical & Lighting 3 05-27-2009 11:42 PM
crackle noise from fuse box subaru0276 Newbies & FAQs 3 02-29-2008 02:22 PM
Installing SW1- Power From Fuse Box... The Motel Fella Car Audio, Video & Security 2 05-04-2007 10:22 AM
Snorkel removed, humming sound coming from air box...? fastenova Legacy Forum 8 06-28-2003 12:02 PM
Humming from the intake. Apexboy Legacy Forum 14 09-15-2001 04:01 PM


All times are GMT -4. The time now is 02:42 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.