Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-31-2008, 01:56 AM   #1
TheShadowWRX
Scooby Specialist
 
Member#: 11654
Join Date: Oct 2001
Location: DE, Happy Valley
Vehicle:
2002 WRX Sedan
WR Blue

Default Dash lights not coming on with headlights...

So I pulled my headunit a few weeks ago to try to fix an issue with the rear speakers not work. Well I fixed the rear speakers but after reconnecting everything, I've had a fairly serious issue.
When I turn the headlights on, the odometer does not dim nor do the speedo and ac lights and everything have any backlighting.
I'm also fairly sure my parking lights don't flash when arming my Compustar alarm anymore.
Does anyone have any idea this could be?

Thanks,
Mike
* Registered users of the site do not see these ads.
TheShadowWRX is offline   Reply With Quote
Old 08-01-2008, 10:40 AM   #2
Cougar4
Scooby Specialist
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

If you haven't checked all the fuses in the dash and under the hood yet I suggest you do that.
Cougar4 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
need help tail lights not coming on??? yang_2.5RS Electrical & Lighting 8 09-08-2009 12:59 PM
Gas Light Not Coming On Subydude81 General Community 34 04-03-2007 04:10 PM
Amp help, power light not coming on cbbwrx Car Audio, Video & Security 1 06-02-2006 06:23 PM
Help! Dash Lights won't come on. Stellar1 Car Audio, Video & Security 13 05-28-2005 09:53 AM
Radiator fans not coming on with link plus Midwayman Engine Management & Tuning 6 09-15-2002 01:28 AM


All times are GMT -4. The time now is 05:38 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.