Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-04-2008, 06:37 PM   #1
salt
Scooby Newbie
 
Member#: 105055
Join Date: Jan 2006
Chapter/Region: MWSOC
Location: Motor City Michigan
Vehicle:
2004 STi 11.7@123
GT30R E85 22psi

Default Found some extra parts in my engine...

I was tearing down my engine after it stalled out and wouldn't restart. I thought I spun a bearing because of a rattling sound. I haven't taken the rest of the engine apart but I did pull the one head. The head that I did pull looked ok , and the piston looked fine. I will find out more tonight.

Does anyone recognize this ?




* Registered users of the site do not see these ads.
salt is offline   Reply With Quote
Old 08-04-2008, 08:22 PM   #2
GodSquadMandrake
Scooby Specialist
 
Member#: 175435
Join Date: Mar 2008
Chapter/Region: International
Location: Chiba, Japan
Vehicle:
1995 Ẽfini RX7
Brilliant Black

Default

Is that a piece from the EGR valve?
GodSquadMandrake is offline   Reply With Quote
Old 08-04-2008, 08:57 PM   #3
paulsaidhi
Scooby Specialist
 
Member#: 73842
Join Date: Nov 2004
Chapter/Region: SCIC
Location: 56Deuce est.2002 Brg! RaceTeam
Vehicle:
2004 350hp 380tq WRX
Tuned by Miguel Alcrudo

Default

nope that peice does not belong any where on the intake track at all.
paulsaidhi is offline   Reply With Quote
Old 08-04-2008, 09:01 PM   #4
attitude
Scooby Specialist
 
Member#: 52043
Join Date: Jan 2004
Chapter/Region: MAIC
Location: Huntington WV
Vehicle:
04 sti

Default

muffler bearing?
attitude is offline   Reply With Quote
Old 08-04-2008, 09:01 PM   #5
Homemade WRX
Scooby Guru
 
Member#: 33782
Join Date: Mar 2003
Chapter/Region: MAIC
Location: 3MI Racing LLC
Vehicle:
96 bastard child
search FIRST, then PM!!!

Default

have you ever had the intake manifold or tb off ever?
did the noise just start out of the blue?
Homemade WRX is offline   Reply With Quote
Old 08-04-2008, 09:54 PM   #6
LiquidForce
Scooby Specialist
 
Member#: 12811
Join Date: Nov 2001
Chapter/Region: South East
Location: Roswell Ga
Vehicle:
2002 2.5l Wrx
517whp/516wtq (Stage pi)

Default

I have had plenty of Subaru engines apart and for the life of me I can't recall seeing a part like that anywhere.


The only thing I can think of is it part of an aftermarket bov?
LiquidForce is offline   Reply With Quote
Old 08-04-2008, 11:50 PM   #7
Turbo_Mike
Scooby Newbie
 
Member#: 130276
Join Date: Oct 2006
Chapter/Region: NESIC
Location: Dudley, MA
Vehicle:
2004 Pontiac GTO
LS1 T56 RWD

Default

Quote:
Originally Posted by GodSquadMandrake View Post
Is that a piece from the EGR valve?
EJ257's dont have a EGR valve.

Quote:
Originally Posted by LiquidForce View Post
I have had plenty of Subaru engines apart and for the life of me I can't recall seeing a part like that anywhere.





The only thing I can think of is it part of an aftermarket bov?
I'm with you on that one, I've never seen that part on any JDM/USDM EJxxx engine ever..
Turbo_Mike is offline   Reply With Quote
Old 08-05-2008, 09:51 AM   #8
Homemade WRX
Scooby Guru
 
Member#: 33782
Join Date: Mar 2003
Chapter/Region: MAIC
Location: 3MI Racing LLC
Vehicle:
96 bastard child
search FIRST, then PM!!!

Default

I'm still waiting for an answer...seems like a piece was placed in or fell in (somehow)

I've never seen a part like that on any subie.
Homemade WRX is offline   Reply With Quote
Old 08-05-2008, 05:04 PM   #9
strohausii
Scooby Specialist
 
Member#: 26770
Join Date: Oct 2002
Chapter/Region: South East
Location: Tampa
Vehicle:
'02 WRX
midnight black

Default

Looks like a wheel from an overhead conveyor or on a garage door. Does it look the same on both sides?
strohausii is offline   Reply With Quote
Old 08-05-2008, 05:09 PM   #10
salt
Scooby Newbie
 
Member#: 105055
Join Date: Jan 2006
Chapter/Region: MWSOC
Location: Motor City Michigan
Vehicle:
2004 STi 11.7@123
GT30R E85 22psi

Default

I found out what it was. When I pulled my BOV off I saw the matching threads. I took some pics I'll post them tonight. The good thing is I dont think that was the root cause of my problem. I pulled 1 pistons and it had a slightly cracked ringland and the rod held its place and didn't fall, but it wasn't seized. I thought I felt some play in the other rod bearing as if it was loose and rattling. This wasn't even the side that the mystery piece was on.

More on the BOV tonight.

I always want more power, so the I had been turning up the boost a pound a week all lsummer. I had the GT30R running about 28-30 psi and it felt great. In a few weeks I will have it rebuilt and ready to go again.
salt is offline   Reply With Quote
Old 08-05-2008, 05:12 PM   #11
NT Imp 25
Scooby Newbie
 
Member#: 181285
Join Date: May 2008
Chapter/Region: Tri-State
Location: Lancaster, Pa
Vehicle:
2005 Impreza RS
Silver Metallic

Default

Alternator Injector.
NT Imp 25 is offline   Reply With Quote
Old 08-13-2008, 07:16 PM   #12
25rsti
Scooby Guru
 
Member#: 166324
Join Date: Dec 2007
Chapter/Region: NESIC
Location: Haverhill, MA
Vehicle:
3 turbos &n NA
@DBlockSTi

Default

it comes off the heads doesnt it?>
25rsti is offline   Reply With Quote
Old 08-15-2008, 12:29 PM   #13
slowmike
Scooby Specialist
 
Member#: 24890
Join Date: Sep 2002
Chapter/Region: SCIC
Location: All I wanted was a Pepsi
Vehicle:
2002 Jackwagon
WRB GG

Default

Did your engine come from the factory that way?
slowmike is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dropped a part in my engine bay and dont know what its for! Granite Newbies & FAQs 10 01-24-2009 10:03 AM
Dropped a part in my engine bay and dont know what its for! Granite Factory 2.5L Turbo Powertrain 5 01-23-2009 11:22 PM
Brand New headers Cheap, Found some random parts in the Garage! Chandy69 Private 'For Sale' Classifieds 0 03-29-2005 12:26 PM
Sold my wrx and now I have some extra parts yuns555 Mid West Subaru Owners Club Forum -- MWSOC 43 10-11-2004 09:47 AM
FS -> Some extra parts kastle South West Impreza Club Forum -- SWIC 2 07-06-2001 12:17 AM


All times are GMT -4. The time now is 12:20 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.