Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-07-2008, 01:54 PM   #1
WRBEJ257
Scooby Specialist
 
Member#: 185764
Join Date: Jul 2008
Chapter/Region: RMIC
Location: SALT LAKE
Vehicle:
06 大集
青い

Default Lock/Unlock Beep stopped working

So a few months ago the awesome beep sound that you hear when you unlock and lock your car stopped working on my WRx. I tried the lock button 3 times and it would sometimes work now it just stopped completly. has this happened to anyone else?, if so HELP!
* Registered users of the site do not see these ads.
WRBEJ257 is offline   Reply With Quote
Old 08-07-2008, 02:14 PM   #2
blazzin06wrxdude
Scooby Specialist
 
Member#: 127359
Join Date: Sep 2006
Chapter/Region: MAIC
Location: Cockeysville, MD
Vehicle:
2006 WRX TR CGM
PPG's,Polka pickled,ewg

Default

Quote:
Originally Posted by WRBEJ257 View Post
So a few months ago the awesome beep sound that you hear when you unlock and lock your car stopped working on my WRx. I tried the lock button 3 times and it would sometimes work now it just stopped completly. has this happened to anyone else?, if so HELP!
Yes it happened to me a few months after I got my 06 wrx..it works randomly every once in a great while but is now silent the majority of the time.. I never looked into it because as long as the doors still lock and unlock it wasn't a big concern at the time.
blazzin06wrxdude is offline   Reply With Quote
Old 08-07-2008, 03:03 PM   #3
Benhart21
Scooby Specialist
 
Member#: 149617
Join Date: May 2007
Chapter/Region: RMIC
Location: Boulder
Default

Did you maybe accidentally hold both buttons down at the same time? That enables and disables the chirp
Benhart21 is online now   Reply With Quote
Old 08-07-2008, 03:12 PM   #4
WRBEJ257
Scooby Specialist
 
Member#: 185764
Join Date: Jul 2008
Chapter/Region: RMIC
Location: SALT LAKE
Vehicle:
06 大集
青い

Default

I could have done that, Ill see.....nope nothin,
i think ill run by the dealership and see if I just have to replace a fuse or something simple like that.
thanks for your help
WRBEJ257 is offline   Reply With Quote
Old 08-07-2008, 03:23 PM   #5
RexyGirl
Scooby Specialist
 
Member#: 63616
Join Date: Jun 2004
Chapter/Region: South East
Vehicle:
1996 Volvo 850 Turbo
with mods :)

Default

PRess and hold both buttons on the remote for about 5 seconds or until the chirp comes back. All doors have to be shut and the vehicle has to be unlocked
RexyGirl is offline   Reply With Quote
Old 08-07-2008, 04:01 PM   #6
WRBEJ257
Scooby Specialist
 
Member#: 185764
Join Date: Jul 2008
Chapter/Region: RMIC
Location: SALT LAKE
Vehicle:
06 大集
青い

Default

AH HA rexygirl solved it
thank you very much
WRBEJ257 is offline   Reply With Quote
Old 08-07-2008, 04:37 PM   #7
DapRex
Scooby Newbie
 
Member#: 53308
Join Date: Jan 2004
Chapter/Region: MAIC
Location: Pittsburghish
Vehicle:
2004 Impreza Wrx
the bestest colour

Default

There is also Valet mode, which I did a few months back on accident, it where the lights stop flashing and the chirp goes a way.

I had to lock the doors with the driver side door open. or something


nevermind you fixed it.....
DapRex is offline   Reply With Quote
Old 08-07-2008, 04:49 PM   #8
SUBYDOODIE
Scooby Guru
 
Member#: 71490
Join Date: Sep 2004
Chapter/Region: SCIC
Location: LA/Hollywood
Vehicle:
05 cgm wrx
rubbing axles haha

Default

still doesnt work for me hahah.. lights just flash
SUBYDOODIE is offline   Reply With Quote
Old 08-07-2008, 04:58 PM   #9
WRBEJ257
Scooby Specialist
 
Member#: 185764
Join Date: Jul 2008
Chapter/Region: RMIC
Location: SALT LAKE
Vehicle:
06 大集
青い

Default

VALET MODE... go on?
im intrigued


after I held the two buttons for awhile I pushed lock about 3 times then it stared working for me
WRBEJ257 is offline   Reply With Quote
Old 08-08-2008, 03:48 AM   #10
Propaganda Panda
Scooby Newbie
 
Member#: 149735
Join Date: May 2007
Chapter/Region: NWIC
Location: sb, CA
Vehicle:
2007 2.5i
urban grizay

Default

Mine has done this as well... Will be trying these tricks in the morning
Propaganda Panda is offline   Reply With Quote
Old 08-08-2008, 03:33 PM   #11
RexyGirl
Scooby Specialist
 
Member#: 63616
Join Date: Jun 2004
Chapter/Region: South East
Vehicle:
1996 Volvo 850 Turbo
with mods :)

Default

All of this is in your owners manual

Valet mode is just that.....when you don't use your remote to open the door and use the key only. It keeps the alarm from going off when using the key to open the door.

To activate valet mode, open the drivers side door and press unlock on the remote for a few seconds. THe security light on the dash will start to blink. You can now open the car with the key only....to disable, repeat the same steps. The lights will not flash though.

To turn the beep/chirp on/off when locking or unlocking the doors, make sure the car is unlocked and all the doors are shut. Press and HOLD both buttons on the remote until the horn/chirp sounds one time. Now, when locking or unlocking the doors, the horn/chirp will sound. To turn it back on, do the same thing. You shouldn't have to press it 3 times for it to sound. When you press it 3 times and it goes off, the alarm is telling you "dippy, I am already locked/armed"
RexyGirl is offline   Reply With Quote
Old 08-08-2008, 09:47 PM   #12
XmikeX
Scooby Specialist
 
Member#: 184768
Join Date: Jul 2008
Chapter/Region: SCIC
Location: 805
Vehicle:
05 WRX
toasted white

Default

you can also look on the back of the remote and it tells you in little writing what each thing doies. like press unlock then hold both buttons to make it chirp or not chirp. you can also set the alarm of this way. sweet to do to people who are standing near your car looking at it.
XmikeX is offline   Reply With Quote
Old 08-08-2008, 09:55 PM   #13
RexyGirl
Scooby Specialist
 
Member#: 63616
Join Date: Jun 2004
Chapter/Region: South East
Vehicle:
1996 Volvo 850 Turbo
with mods :)

Default

Quote:
Originally Posted by XmikeX View Post
you can also look on the back of the remote and it tells you in little writing what each thing doies. like press unlock then hold both buttons to make it chirp or not chirp. you can also set the alarm of this way. sweet to do to people who are standing near your car looking at it.
Not all remotes are like that...the older ones didn't have 'explanations', but yes, you can set off the alarm by pressing lock on the remote and holding it. (the old-fashioned vehicle finder...)
RexyGirl is offline   Reply With Quote
Old 08-09-2008, 12:16 AM   #14
ganker
Scooby Newbie
 
Member#: 131941
Join Date: Nov 2006
Chapter/Region: MAIC
Location: Annandale/VA
Vehicle:
05 WRX
Blue

Default

my car is just locked and cant' open it with key/remote.... can anyone help
ganker is offline   Reply With Quote
Old 08-09-2008, 01:48 AM   #15
Propaganda Panda
Scooby Newbie
 
Member#: 149735
Join Date: May 2007
Chapter/Region: NWIC
Location: sb, CA
Vehicle:
2007 2.5i
urban grizay

Default

Tried to reactivate the chirp beep thing today, and no dice. all 4 doors unlocked and closed, I held both buttons for 5 seconds, then 10 seconds, kept trying, and nothing. Maybe a loose wire? Every once in a while, it will beep when I lock or unlock...
Propaganda Panda is offline   Reply With Quote
Old 11-11-2008, 09:55 PM   #16
sharpe
Scooby Newbie
 
Member#: 160784
Join Date: Oct 2007
Location: georgia
Vehicle:
02 wrx
silver

Default

so is there a way to get the lights to flash again? i had success at turning off the chirp...but would like it if the lights flash to let me know it is locked or unlocked.

never mind...just found it i think...going to check to see if it is in valet mode.
sharpe is offline   Reply With Quote
Old 11-11-2008, 10:02 PM   #17
06AZREX
Scooby Specialist
 
Member#: 132244
Join Date: Nov 2006
Chapter/Region: NWIC
Location: Everett
Vehicle:
2006 OBP WRX
2006 BMW 325i

Default

prob a blown fuse in the park light wire from the alarm. Usually its a white wire with a 10-15amp fuse)
06AZREX is offline   Reply With Quote
Old 11-11-2008, 10:02 PM   #18
sharpe
Scooby Newbie
 
Member#: 160784
Join Date: Oct 2007
Location: georgia
Vehicle:
02 wrx
silver

Default

bingo!
sharpe is offline   Reply With Quote
Old 11-17-2008, 06:43 PM   #19
oogiesfaded
Scooby Newbie
 
Member#: 172402
Join Date: Feb 2008
Chapter/Region: RMIC
Location: slc, utah
Vehicle:
2007 impreza 2.5i
urban grey

Default

mine went out, under warrenty at the dealer. took them hours to replace. but it works great now.
oogiesfaded is offline   Reply With Quote
Old 11-17-2008, 09:50 PM   #20
nixgame22
Scooby Specialist
 
Member#: 101219
Join Date: Nov 2005
Chapter/Region: RMIC
Location: Fort Collins CO
Vehicle:
2012 Mojo HD
Bandit 29

Default

It's not the buttons. It's the actual chirper itself. There's two wires inside that "always" break at the soldering point from continued vibration of the vehicle. The wires are very tiny, and have a crap soldering job, and bumps will break the soldering point, rendering a useless chirper.

There's a HUGE thread here, too lazy to search, acknowledging this issue, and one member decided to open up the chirper-module, and re-solder the connections, and it worked. so, I opened up mine and re-soldered the two wires to their places and mine now works again.
nixgame22 is online now   Reply With Quote
Old 11-18-2008, 02:41 AM   #21
Jowie
Scooby Newbie
 
Member#: 193291
Join Date: Nov 2008
Chapter/Region: NWIC
Location: Kent, Wa
Vehicle:
2009 WRX Sedan
OBP

Default

Quote:
Originally Posted by nixgame22 View Post
It's not the buttons. It's the actual chirper itself. There's two wires inside that "always" break at the soldering point from continued vibration of the vehicle. The wires are very tiny, and have a crap soldering job, and bumps will break the soldering point, rendering a useless chirper.

There's a HUGE thread here, too lazy to search, acknowledging this issue, and one member decided to open up the chirper-module, and re-solder the connections, and it worked. so, I opened up mine and re-soldered the two wires to their places and mine now works again.
Here's the post with the fix:

http://forums.nasioc.com/forums/show...&postcount=410
Jowie is offline   Reply With Quote
Old 11-18-2008, 08:51 PM   #22
almostJDM
Scooby Newbie
 
Member#: 163239
Join Date: Nov 2007
Chapter/Region: RMIC
Vehicle:
2013 STI
WRB

Default

omg woot just fixed mine after it hadnt worked for a few months, i finaly got around to figureing it out, YAY!!!
almostJDM is offline   Reply With Quote
Old 11-18-2008, 09:45 PM   #23
bikergreen
Scooby Specialist
 
Member#: 192157
Join Date: Oct 2008
Chapter/Region: VIC
Location: Vancouver
Vehicle:
04 STI Wagon
JBP

Smile

Quote:
Originally Posted by Jowie View Post

Unreal!! I have been having this problem as well so annoying when you don't get the beep to confirm lock or unlock!! I'm am going to pull out my beeper as I am sure that is the problem as it works randomly!! thanks so much for starting the thread I wasn't quite at that point yet and would have most likely spent way to much money on a new one from the dealer!!
bikergreen is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Turning off the Lock/Unlock Beep jcoble Newbies & FAQs 8 11-25-2008 05:16 PM
lock-unlock beep highvoltage Mid West Subaru Owners Club Forum -- MWSOC 19 02-12-2008 05:47 PM
How to disable remote lock/unlock horn beep? Aken Legacy Forum 12 04-09-2005 12:45 PM
Any way to make the keyless lock/unlock beep/flash instead of honk? ButtDyno Car Audio, Video & Security 6 03-25-2003 01:50 AM


All times are GMT -4. The time now is 03:27 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.