Welcome to the North American Subaru Impreza Owners Club Tuesday July 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-10-2008, 07:06 PM   #1
contemnovita
Scooby Newbie
 
Member#: 186585
Join Date: Aug 2008
Vehicle:
07 STi

Default AP won't connect to PC

Getting a message of "Windows found driver software for your device but encountered an error while attempting to install it." Have windows Vista, and the lastest AP manager is installed, but it won't recognize on my PC. Need help
* Registered users of the site do not see these ads.
contemnovita is offline   Reply With Quote
Old 08-11-2008, 12:15 PM   #2
mrbell
Scooby Specialist
 
Member#: 1871
Join Date: Jul 2000
Location: Salt Lake City, UT
Vehicle:
2000 Impreza 2.5RS
Blue Ridge Pearl

Default

First, you are not on Vista 64, correct? The AccessPORT drivers don't work on Vista 64 yet.

If you are not on Vista 64, then I'd recommend that you uninstall AP Manager first. Then w/ the AP plugged in, try to find it in the Device Manager and uninstall it there, if it lets you. Now, make sure that AP Manager is completely gone(ususally "C:\Program Files\AccessPORT Manager"). Finally, reboot and then just reinstall AP Manager. That process generally clears up most of the conflicts that sometimes occur. If not, you can always call in to Cobb and we can see what we can see!
mrbell is offline   Reply With Quote
Old 10-12-2008, 08:55 PM   #3
tryfe
Scooby Newbie
 
Member#: 169008
Join Date: Jan 2008
Chapter/Region: NESIC
Location: New Britain, CT
Vehicle:
2005 WRX
WRB

Default

Bah; I wonder when Cobb will have drivers that work on Vista 64. Just got this new laptop to replace my old one that I uh smashed the screen & stuff.
tryfe is offline   Reply With Quote
Old 10-13-2008, 06:25 AM   #4
tfields04
Scooby Newbie
 
Member#: 183967
Join Date: Jul 2008
Chapter/Region: RMIC
Location: Hill AFB, Ut
Vehicle:
2004 Impreza WRX 2.0
San Remo Red

Default

Download microsoft Virtual pc. The basic version is free and it was made free for just this reason. It allows you to run xp in a virtual machine inside vistax64. You will have to have an xp cd and have to go through the pain of installing xp, but you wont have to repartition your hard drive and worry about potentially losing data with an xp dual boot.
tfields04 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! AP Won't Connect to Computer! maherbaz AccessPort 3 12-16-2012 12:43 AM
AP won't connect to vehicle or computer cradevski Newbies & FAQs 5 09-29-2009 03:07 PM
Help! Ver2 AP won't sync to pc car_cursed AccessPort 6 06-05-2009 01:37 AM
HELP!!! AP won't connect to car. Nick Boxler AccessPort 0 10-17-2008 05:23 PM
AP won't connect to ST or AP drfrink24 Engine Management & Tuning 7 04-03-2006 10:53 AM


All times are GMT -4. The time now is 08:37 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.