Welcome to the North American Subaru Impreza Owners Club Saturday August 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-12-2008, 11:25 PM   #1
99LegacyGT
Scooby Newbie
 
Member#: 448
Join Date: Oct 1999
Location: San Diego, CA.
Vehicle:
1999 Legacy GT
Black

Default Bad bearing(s)? - Help !, ~ Videos

I replaced the headgaskets and other items but did not do anything else to the short block, it has 100K. miles.
Put the engine back together and it developed this knock.

Please tell me what you can determine from these short videos:

http://cobra4me.com/Legacy/Video/Movie1.wmv
http://cobra4me.com/Legacy/Video/Movie2.wmv
http://cobra4me.com/Legacy/Video/Movie3.wmv

Thanks in advance !
* Registered users of the site do not see these ads.
99LegacyGT is offline   Reply With Quote
Old 08-13-2008, 02:48 AM   #2
eastcoastbumps
Scooby Guru
 
Member#: 29201
Join Date: Nov 2002
Chapter/Region: NESIC
Location: Shrewsbury, MA
Vehicle:
BMW M3
Honda S2000x2

Default

That noise is fatal and sounds like something in the valvetrain. Bearing knock is lower pitched. Pull the valve covers off and check the valve lash. You have bent valves if its way out of spec.

Also pull the timing covers and check to see if all your timing marks still line up.
eastcoastbumps is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10 yr old Bad*ss. watch video sleepysubie Rocky Mountains Impreza Club Forum -- RMIC 24 11-25-2009 07:09 AM
sound of the bad wheel bearing?? video included qualityracer Brakes, Steering & Suspension 12 07-29-2009 11:30 PM
Here is a bad ass little video of the inside of an engine while it's running. WRXXXual Off-Topic 35 10-03-2007 06:42 PM
Need link plus help badly! Please help! trilap5e Engine Management & Tuning 3 09-20-2003 05:02 AM


All times are GMT -4. The time now is 10:12 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.