Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-15-2008, 12:39 AM   #1
Sp00L
Scooby Specialist
 
Member#: 169701
Join Date: Jan 2008
Chapter/Region: International
Location: Orlando, Florida /Oslo, Norway
Vehicle:
2006 WRX
1997 240SX

Default Squeak when clutch is engaged? BLEHh

so i started hearing this squeak from my engine bay the other day, it sounds just like a belt squeak but the sound is coming from the transmision, not the belts, and it only comes on when im not pressing in the clutch pedal, its really bugging me, i was thinking it could be the throwout bearing possibly?


the car did sit in a garage for 2 months, i just got back from europe the other day.

anyone know how i can fix this? its reallllllly annoying,

Thanks!!

oh and its an 06 wrx, the clutch and tranny are all fully stock
* Registered users of the site do not see these ads.
Sp00L is offline   Reply With Quote
Old 08-15-2008, 01:48 PM   #2
Dirtyhobo010
Scooby Specialist
 
Member#: 144170
Join Date: Mar 2007
Chapter/Region: MWSOC
Location: IN
Vehicle:
02 ej207|6 speed
PSM

Default

I was told that this happens when the clutch fork has came loose from the pivot ball. My 06 is doing this as well, but mine doesn't have stock gears or clutch, but I heard it is a common prblem for 06's.
Dirtyhobo010 is offline   Reply With Quote
Old 08-15-2008, 02:01 PM   #3
Sp00L
Scooby Specialist
 
Member#: 169701
Join Date: Jan 2008
Chapter/Region: International
Location: Orlando, Florida /Oslo, Norway
Vehicle:
2006 WRX
1997 240SX

Default

it stopped doing it for a little while today, if it starts again im gonna take it to the dealer =(

thanks for the info
Sp00L is offline   Reply With Quote
Old 09-21-2008, 02:30 PM   #4
wrxey
Scooby Newbie
 
Member#: 167150
Join Date: Dec 2007
Location: Palatine, Illinois
Vehicle:
2006 WRX
OBP

Default

Ever figure this out? Mine strated to do this today!
wrxey is offline   Reply With Quote
Old 09-21-2008, 04:13 PM   #5
wrx07LT
Scooby Newbie
 
Member#: 160434
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: Bergen County, NJ
Vehicle:
2007 WRX Limited
CGM

Default

My friends 06 2.5rs was doing that for a while now. And on top of that when he drives and keeps the rpms at 3500, it seems like the transmission rattles with this annoying medal shaking noise. Has anyone heard of this??
wrx07LT is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New clutch whine when pedal is engaged - help! scoobydrew06 Transmission (AT/MT) & Driveline 7 06-03-2010 12:42 PM
Whistle/Howling type noise when clutch is engaged? azn_outlaw Transmission (AT/MT) & Driveline 1 04-22-2010 11:20 PM
06 WRX Squeal On Cold Starts When Clutch Is Engaged dan1587wrx Transmission (AT/MT) & Driveline 35 06-19-2009 02:36 PM
squeaking when clutch is up?? ItalianSubaruOwnr Newbies & FAQs 2 02-18-2007 07:44 PM
Squeaking sounds only when clutch is engaged... jey Legacy Forum 12 09-25-2003 07:32 PM


All times are GMT -4. The time now is 10:35 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.