Welcome to the North American Subaru Impreza Owners Club Thursday October 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-15-2008, 03:40 PM   #1
druxboyz
Scooby Specialist
 
Member#: 16827
Join Date: Mar 2002
Chapter/Region: SCIC
Location: Southern California: Orange Co
Vehicle:
2003 WRX(Sold), Z4
Aspen White

Default Problem: Air Conditioning Squeaks *Video + Picture*

I have a 2003 Subaru Impreza WRX. When I turn on the air conditioning, the car squeaks when at around 1-1.5k RPMs. I decided to make a small video so that I can see what is happening while I step on the gas with the A/C on and would like to share it with you guys. I also have a few questions.

Can you guys tell me exactly what is happening and what needs to be replaced? I have searched and read some other posts. Could some sort of dry lubricant fix the issue or do I need to get a new belt? Thank you.

Video:
http://www.youtube.com/watch?v=Wv5bc3Ndrgg


The belt has some small cracks in it as shown.
* Registered users of the site do not see these ads.
druxboyz is offline   Reply With Quote
Old 08-15-2008, 03:49 PM   #2
SpankySuby
Scooby Newbie
 
Member#: 122305
Join Date: Aug 2006
Chapter/Region: SWIC
Location: Gilbert, Az
Vehicle:
2002 wrx half breed
Aspen White

Default

There really isnt much you can do to lube up the belt your just gonna hafta get a new one and they are easy to install, also your gonna want to replace that pulley you see in the pic that will eventually give out. trust me ive had it blow up on me it was perty awesome though lol.
SpankySuby is offline   Reply With Quote
Old 08-15-2008, 04:03 PM   #3
druxboyz
Scooby Specialist
 
Member#: 16827
Join Date: Mar 2002
Chapter/Region: SCIC
Location: Southern California: Orange Co
Vehicle:
2003 WRX(Sold), Z4
Aspen White

Default

Thanks for the reply. There are 5 belts to choose from at autozone. I assume out of those 5, I can choose any of the 3 that's labelled "Poly-V A/C". I read the valucraft ones are bad so we're down to Gatorback or Duralast.

AutoZone Belts


As for the pulley, how much does that cost and whats the risk if I dont change it? I assume those pulleys must be ordered from a dealership. I haven't read much about other people needing to change their pulleys but I will take it into consideration given the risk/cost. Thank you.
druxboyz is offline   Reply With Quote
Old 08-15-2008, 04:37 PM   #4
druxboyz
Scooby Specialist
 
Member#: 16827
Join Date: Mar 2002
Chapter/Region: SCIC
Location: Southern California: Orange Co
Vehicle:
2003 WRX(Sold), Z4
Aspen White

Default

Is the pulley that you're talking about called the "Idler Pulley"?

http://www.autozone.com/R,897967/veh...ductDetail.htm
druxboyz is offline   Reply With Quote
Old 08-15-2008, 08:40 PM   #5
druxboyz
Scooby Specialist
 
Member#: 16827
Join Date: Mar 2002
Chapter/Region: SCIC
Location: Southern California: Orange Co
Vehicle:
2003 WRX(Sold), Z4
Aspen White

Default

Ok, fixed it. I replaced both belts.

http://www.youtube.com/watch?v=O-3_n7g34A4
druxboyz is offline   Reply With Quote
Old 08-16-2008, 03:52 PM   #6
Kiel
Scooby Specialist
 
Member#: 133439
Join Date: Nov 2006
Chapter/Region: MAIC
Location: An actual house! With rooms!
Vehicle:
2003 WRX
Sonic Yellow - Stage Taxi

Default

Nice. I have this exact same problem all of the sudden, I'm gonna replace the belts!
Kiel is offline   Reply With Quote
Old 08-19-2008, 02:09 AM   #7
BeBop86
Scooby Guru
 
Member#: 147776
Join Date: May 2007
Chapter/Region: NWIC
Location: Bellingham, WA
Vehicle:
'02 Impreza WRX
'85 Toyota Corolla

Default

What kind of belts did you get?

I can't seem to find them on www.subarugenuineparts.com in the oem catalog
BeBop86 is offline   Reply With Quote
Old 08-20-2008, 06:44 AM   #8
B*A*M
Scooby Newbie
 
Member#: 161555
Join Date: Oct 2007
Location: Tuscola, IL
Vehicle:
02 WRX Wagon
Silver

Default

I had the same problem and replaced the belts without success. I'm pretty sure I'm having an issue with the clutch on the a/c compressor sticking. Probably gonna have to replace the compressor.
B*A*M is offline   Reply With Quote
Old 08-20-2008, 09:44 AM   #9
dave_88
Scooby Specialist
 
Member#: 65864
Join Date: Jul 2004
Chapter/Region: MAIC
Location: Tri-State/MAIC/NESIC/Philly
Vehicle:
WRX gone; hate the
Honda forums so much.

Default

did someone document the install anywhere? i'm a bit weary on trying to replace belts without a visual guide. yea, my belt is squeaking too.
dave_88 is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
air condition pulley squeak? AzN121184 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 50 10-05-2012 02:50 PM
SoCal: Excellent Condition Invidia G200 *Pictures* futurestiguy SCIC Private Classifieds 4 04-10-2007 03:51 PM
Air Force Joint Tactical Air Controllers (JTAC) video (need host) L Bo Off-Topic 17 05-23-2005 10:38 AM
Fresh (hot) air versus air conditioning? foreSTir Texas Impreza Club Forum -- TXIC 37 08-06-2004 06:38 PM
air conditioner squeak avatar71 Service & Maintenance 3 07-15-2004 06:53 AM


All times are GMT -4. The time now is 04:44 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.