Welcome to the North American Subaru Impreza Owners Club Tuesday October 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-15-2002, 02:11 PM   #1
chuglobal
Scooby Specialist
 
Member#: 10041
Join Date: Sep 2001
Location: Marietta, Ga.
Vehicle:
2015 WRX Limited CVT
ISM

Default CEL or no CEL?

I just ordered the Stromung catless dp and Tanabe Super Racing Medallion from Brett @ RenickMotorsports. I asked specifically if it would pass emission and if it would cause a CEL. He stated no ... so I went ahead and ordered my toys. However I still so research and noticed that some people are saying that the dp cat is the main one and will cause a CEL if removed? I'm currently running the Vishnu dp ( catless ) and will be adding the Stromung dp ( catless ) and Tanabe SRM. I'd be using the factory midpipe and 3rd cat ... will I get a CEL? I'm gonna be pissed if I do get a CEL. Please help. Brett seems like a real nice person and I feel bad for bothering him like 5+ times today , but I'd really like to get to the bottom of this. If I'm only using the factory 3rd cat will I get a CEL since I will be using a catless up-pipe and down-pipe? Help! Isn't the factory sensor AFTER the 3rd cat?
* Registered users of the site do not see these ads.
chuglobal is offline   Reply With Quote
Old 03-15-2002, 09:07 PM   #2
chuglobal
Scooby Specialist
 
Member#: 10041
Join Date: Sep 2001
Location: Marietta, Ga.
Vehicle:
2015 WRX Limited CVT
ISM

Default Update

OK I've bothered Brett and Scott enough today concerning my issues. Brett stated that it would NOT cause a CEL w/ the Stromung catless dp and a catless up-pipe. However Scott did know since he stated that they have yet run a car w/ the first 2 Cats missing ... he stated they usually run w/ the last 2 Cats missing and no CEL. Scott wanted me to contact him and update the situation once I get my setup next week. I do appreciate the times both individuals spent w/ me on the phone today ... I really hope that it doesn't cause a CEL and passes emission w/ only 1 Cat.
However reading more on the Stonmung catless dp and using w/ together w/ a catless up-pipe most people stated that it WILL cause a CELL ... especialy since the rear O2 sensor is located on the 1st quarter of the 3rd Cat ... thus I'm thinking the air will not have gone through enough Cat material since the first 2 Cats are gone . So there a way to get rid of the CEL fot the "cat inefficiency? Can I wrap something around the rear O2 sensor to not cause a CEL? I'm planning for the worst. The Tanabe Super Racing Medallion should be pimp though .
chuglobal is offline   Reply With Quote
Old 03-15-2002, 09:31 PM   #3
DJWRX
Scooby Specialist
 
Member#: 10340
Join Date: Sep 2001
Location: Austin, Tx
Vehicle:
2002 WRX
Silver

Default I'm in the same boat, err, car, as you...

I have a catless up pipe in my car now and my stromung dp is on its way as we speak. I think we will get the 0420 CEL, but I am not worried about passing emissioons. With the third cat in, we should be fine. Just make sure that your car has been running for a bit and is hot before they do the test.

Now, for a solution...
One may be to move the O2 sensor location from the front of the 3rd cat, to behind the third cat. Not that difficult in actuality, but you might have a hard time finding an exhaust shop to do that(I don't know this for sure, they might do it with no problem). Lucky for me, my old boss/good friend has his own personal shop that he lets me work in.

The second solution is make/order your own CEL eliminator. I have contacted Darthchicken about these. He will be making them for ~$10. After I heard that the catless dp's were throwing CEL's, I sent my order in(I just pm'd him). If I do get the CEL's with the third cat still in, I'm getting the third cat eliminator, or getting a high-flow cat, and making my own cat pipe. High flow cats are pricey though...

Let me know if you find any new info on this,
Tim
DJWRX is offline   Reply With Quote
Old 03-15-2002, 11:04 PM   #4
chuglobal
Scooby Specialist
 
Member#: 10041
Join Date: Sep 2001
Location: Marietta, Ga.
Vehicle:
2015 WRX Limited CVT
ISM

Default Yo

I also just sent Darthchicken a PM asking about the CEL fix solution. I'm hopeing he'd share w/ me on how to solve the CEL and what parts to get. I wonder if he found the specific resistor to keep the CEL from coming back?
chuglobal is offline   Reply With Quote
Old 03-16-2002, 06:07 PM   #5
chuglobal
Scooby Specialist
 
Member#: 10041
Join Date: Sep 2001
Location: Marietta, Ga.
Vehicle:
2015 WRX Limited CVT
ISM

Default Yo

Anyone know the solution for the CEL? I know people just don't "deal w/ it" on?
chuglobal is offline   Reply With Quote
Old 03-17-2002, 03:17 PM   #6
DJWRX
Scooby Specialist
 
Member#: 10340
Join Date: Sep 2001
Location: Austin, Tx
Vehicle:
2002 WRX
Silver

Default

Re: CEL eliminator
Exactly, one resistor, one capacitor. The resistor replaces a section of the white wire, and the capacitor "t"s into the resistor on the connector side (positive side of the capacitor) , and the negative end just "t"s into the blue wire.

That is what Darth sent to me in a pm. I forgot the exact size of the resistor, but its in a thread somewhere on here.

A side note, does anyone know how to look at the entire history of every thread I've (or you've) ever posted in? I don't think there is a way, but I could be missing it completely.

Tim
DJWRX is offline   Reply With Quote
Old 03-18-2002, 12:16 PM   #7
chuglobal
Scooby Specialist
 
Member#: 10041
Join Date: Sep 2001
Location: Marietta, Ga.
Vehicle:
2015 WRX Limited CVT
ISM

Default Yo

I orders the aready made CEL fix for $20.95 shipped from: http://www.ponyexpressperformance.co...iminators.html and it should ship out tomorrow and arrive by the end of the week. I hope I won't need it but I got a 90% feeling that w/ the Vishnu up-pipe and Stromung catless dp it will cause a CEL even keeping the factory 3rd Cat. I'll keep everyone updated.
chuglobal is offline   Reply With Quote
Old 03-22-2002, 11:59 AM   #8
chuglobal
Scooby Specialist
 
Member#: 10041
Join Date: Sep 2001
Location: Marietta, Ga.
Vehicle:
2015 WRX Limited CVT
ISM

Default Yo

I got the MIL in the mail yesterday ... very quick service = very nice. My Stromung catless dp along w/ other toys should be here TODAY unless UPS messes w/ me. I'll put the dp on and see if it causes a CEL due to lack of Cats. If it does then I'll use the MIL ... I'll keep everyone updated.
chuglobal is offline   Reply With Quote
Old 03-22-2002, 03:00 PM   #9
StevieD
Scooby Specialist
 
Member#: 14029
Join Date: Jan 2002
Location: Texas
Default

Has anyone tried placing both o2 sensors next to eachother in the up-pipe so the temp difference is minimal?
StevieD is offline   Reply With Quote
Old 03-25-2002, 09:46 AM   #10
chuglobal
Scooby Specialist
 
Member#: 10041
Join Date: Sep 2001
Location: Marietta, Ga.
Vehicle:
2015 WRX Limited CVT
ISM

Default Yo

Umm no ... is that possible, aren't they different sizes? Is Code 0420 the only cat inefficiency code? Thanks.
chuglobal is offline   Reply With Quote
Old 03-25-2002, 10:03 AM   #11
sdecker
Scooby Specialist
 
Member#: 14717
Join Date: Jan 2002
Chapter/Region: South East
Location: Road Atlanta
Vehicle:
2002 WRX, WR Blue
Complete n00b Racing

Cool Hey Chu...

I run only the third cat, and that's a high flow model. With PDE uppipe and TurboXS catless downpipe, no CEL's so far (after several weeks).

BTW, you weren't at the meet Saturday, were you?

Scott
sdecker is offline   Reply With Quote
Old 03-25-2002, 11:54 AM   #12
chuglobal
Scooby Specialist
 
Member#: 10041
Join Date: Sep 2001
Location: Marietta, Ga.
Vehicle:
2015 WRX Limited CVT
ISM

Default Yeah ...

Yeah I was ... I was there at 10:05am and at the meeting in the room upstairs. I left a little after the meeting since I wanted to grab lunch and wash my car which I did because I needed pics w/ my new exhaust. I was the Asian guy driving the red WRX w/ the rook rack and Tanabe Super Racing Medallion.
Where is your 2nd O2 sensor relative to the high flow Cat ... is it before or after? The factory setup has the O2 right at the beginning of the 3rd Cat which means it's probably reading the O2 befor the 3rd Cat which means if I have NO Cats before the 3rd Cat then of course I'm gonna get a CEL . Well I'm gonna pull the code later today and hopefully it's the 0420 and the MIL fix I bought will fix it.
chuglobal is offline   Reply With Quote
Old 03-25-2002, 03:23 PM   #13
sdecker
Scooby Specialist
 
Member#: 14717
Join Date: Jan 2002
Chapter/Region: South East
Location: Road Atlanta
Vehicle:
2002 WRX, WR Blue
Complete n00b Racing

Default Must have missed you

You were parked near the back of the lot? I saw your car coming in but you must have split while I was spending an hour in the hamburger line!

I'm PDE uppipe and full TurboXS turbo back if that helps you on the O2 sensor...I'm trying to support SteveD's career as a speedmerchant so I let him put it on!

Later, let us know what you find on the CEL...

Scott
sdecker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
STG2: Flashing CEL but no CEL code mvitic AccessPort 1 08-10-2006 09:43 PM
CEL...then no CEL RStoR Newbies & FAQs 2 07-06-2004 10:34 AM
gutted uppipe, cel or no cel? recursian Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 12-17-2002 03:57 PM
URGENT: Best WRX CALI LEGAL Downpipe w/NO CEL or EGT Sensor Problems? clsmooth71 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 18 03-10-2002 03:57 PM
URGENT: Best CALI Legal Downpipe w/NO CEL or EGT Problems? clsmooth71 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 7 03-06-2002 11:05 PM


All times are GMT -4. The time now is 03:37 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.