Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-18-2008, 08:16 PM   #1
sti robot
Scooby Specialist
 
Member#: 110932
Join Date: Mar 2006
Chapter/Region: SCIC
Location: San Diego
Vehicle:
2013 BRZ
DGM

Default Help diagnose noise

I search and couldn't find anything too similar.

I will put the car up on stands and look at the reverse lockout cable and see if it is hitting the driveshaft.

I get a rotational thumping noise that isn't very loud when I decel in neutral. It does not happen when I decel in 1st or 2nd or coast in a higher gear. I get a dull feeling in the shifter that corresponds to the noise.

It's not that i mind it so much, I just want to make sure everything is normal.

Drivetrain mods: 1/2 and outrigger bushing kit. Kartboy short shifter and bushings. Did outrigger bushings first and noticed increased noise throughout. This new noise started shortly after the shortshifter was installed.

EDIT: car only has 33k on it and is autocrossed from time to time.
* Registered users of the site do not see these ads.

Last edited by sti robot; 09-19-2008 at 06:43 AM.
sti robot is offline   Reply With Quote
Old 09-18-2008, 09:52 PM   #2
sti robot
Scooby Specialist
 
Member#: 110932
Join Date: Mar 2006
Chapter/Region: SCIC
Location: San Diego
Vehicle:
2013 BRZ
DGM

Default

I zip tied the the lockout cable to shifter rod. It didn't do anything and I still get the thumping.
sti robot is offline   Reply With Quote
Old 09-21-2008, 05:28 PM   #3
sti robot
Scooby Specialist
 
Member#: 110932
Join Date: Mar 2006
Chapter/Region: SCIC
Location: San Diego
Vehicle:
2013 BRZ
DGM

Default

I took out the outrigger bushings and the noise went away. My wife is also happier with the lack of general noise (not just this specific one).
sti robot is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
weird noise, please help diagnose Horten Factory 2.0L Turbo Powertrain 1 07-13-2004 05:53 PM
Help diagnose this brake noise davearm Brakes, Steering & Suspension 1 06-03-2004 02:15 PM
Need Help diagnosing suspension noise USA1 Brakes, Steering & Suspension 3 11-24-2003 02:46 PM
Can you help diagnose a new knocking noise Gravel-Fun Normally Aspirated Powertrain 4 04-14-2003 01:40 PM
Help diagnose my tranny noise crash Transmission (AT/MT) & Driveline 8 12-28-2002 02:10 PM


All times are GMT -4. The time now is 12:44 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.