Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-22-2008, 05:33 PM   #1
akeric
Scooby Specialist
 
Member#: 122954
Join Date: Aug 2006
Chapter/Region: AKIC
Location: Anchorage, AK
Vehicle:
2006 Evo IX
My car is black not

Default Alarm/Remote Start Install Advice 07 STI

Did a search and found some very valuable information but I still had some questions.

I'm looking at the viper 5701 remote start http://www.viper.com/Products/Produc...?ProductID=105 I think it will work for my needs and I have found them around on the web for ~$200 or so.

I found alot of great information on this thread http://forums.nasioc.com/forums/show...hreadid=308992 but still have a few issues.

The wiring information on the thread above seems fairly up to date but Im' wondering if anyone has done a remote start install on the 07 and what issues they ran into, if the wiring was different or if they had any advice about things to look out for.

I'm planning on running the system in automatic mode and using the neutral safety to hood-pin safety discussed in the above thread. Everything else seems pretty straight forward and while I have never done a remote start install before I have done plenty of other automotive projects both electrical and mechanical.

Once again any advice or input is appreciated.
* Registered users of the site do not see these ads.
akeric is offline   Reply With Quote
Old 09-22-2008, 07:46 PM   #2
burtont62
Scooby Newbie
 
Member#: 148211
Join Date: May 2007
Chapter/Region: SWIC
Location: anthem az
Vehicle:
04 sti
black

Default

Find someone that has some experience with remote starts and doing a clean installation. Let them help with the pointers. It might help save you from a huge mess and a damaged car, and if you don't have the right tools for this then just stop now and pay a good shop to do the install. If you're near anchorage then check with Travis Corkery, he has a shop there but I don't know its name. Howmany shops can there be in anchorage. Tell him AZ demark sent you and he should take care of you.
burtont62 is offline   Reply With Quote
Old 09-22-2008, 07:52 PM   #3
02SilvaWagon
Scooby Specialist
 
Member#: 33933
Join Date: Mar 2003
Chapter/Region: NESIC
Location: Nashua NH
Vehicle:
2011 WRX Limited
WRB

Default

2002 thru 2007 wiring is the same, with the exception of the neutral wire. Your 2007 neutral wire is positive in gear, while the early years were negative in gear. You can not hook up the neutral wire to the hood pin input of the remote start. I recommend connecting it to the (+) brake input of the remote start system, diode isolated from the real brake wire in the car.

Wiring for the 2008 re-design was changed. The thread you linked to should have all the information you need. I was actually a major contributor to that thread if you have specific questions.
02SilvaWagon is offline   Reply With Quote
Old 09-23-2008, 04:21 AM   #4
snipe99
Scooby Specialist
 
Member#: 67700
Join Date: Aug 2004
Chapter/Region: Tri-State
Default

just did this remote start alarm in my 06 wrx a few weeks ago.... make sure u run tach and not voltage...(tach is the purple/white wire) easiest way to grab it is right behind guage cluster..
snipe99 is offline   Reply With Quote
Old 09-23-2008, 12:38 PM   #5
akeric
Scooby Specialist
 
Member#: 122954
Join Date: Aug 2006
Chapter/Region: AKIC
Location: Anchorage, AK
Vehicle:
2006 Evo IX
My car is black not

Default

Quote:
Originally Posted by 02SilvaWagon View Post
2002 thru 2007 wiring is the same, with the exception of the neutral wire. Your 2007 neutral wire is positive in gear, while the early years were negative in gear. You can not hook up the neutral wire to the hood pin input of the remote start. I recommend connecting it to the (+) brake input of the remote start system, diode isolated from the real brake wire in the car.

Wiring for the 2008 re-design was changed. The thread you linked to should have all the information you need. I was actually a major contributor to that thread if you have specific questions.
Ok so the neutral safety just goes to the brake input instead of hood pin, not a problem. Gonna be a warm car this winter.
akeric is offline   Reply With Quote
Old 09-23-2008, 01:03 PM   #6
CSVT_2004
Scooby Specialist
 
Member#: 182213
Join Date: Jun 2008
Chapter/Region: MWSOC
Location: Madison
Vehicle:
1999 Contour SVT

Default

My buddy has a Viper 771xv for $170 on craigslist if your interested...
CSVT_2004 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
recommendations for shop to install 2way alarm/remote start in a MT car? alpnwhite96 Mid Atlantic Impreza Club -- MAIC 0 02-24-2008 11:33 PM
Good shop for Alarm/Remote start install in Bergen Co? Javier Tri-State Area Forum 12 01-28-2007 10:52 AM
Compustar 2WSS-AS Alarm/Remote Start installation t00r t0g Car Audio, Video & Security 34 01-06-2005 04:48 PM
2005 WRX/STI Alarm/Remote Start Wiring Info netZ Car Audio, Video & Security 4 05-05-2004 01:52 PM
midwest alarm/remote start & install group buy Donnie Mid West Subaru Owners Club Forum -- MWSOC 9 10-19-2000 09:04 PM


All times are GMT -4. The time now is 08:16 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.