Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Rocky Mountains Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Rocky Mountains Impreza Club Forum -- RMIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-26-2008, 04:12 PM   #1
tysonbate
Scooby Newbie
 
Member#: 163954
Join Date: Nov 2007
Chapter/Region: RMIC
Location: Cottonwood hieghts Utah
Vehicle:
2006 WRX
Aspen white, black rims

Default I Need help on turning my day time running lights on my 06 WRX

any one think they could help
* Registered users of the site do not see these ads.
tysonbate is offline   Reply With Quote
Old 09-26-2008, 04:22 PM   #2
Stames_wiltz
Scooby Specialist
 
Member#: 143264
Join Date: Mar 2007
Chapter/Region: RMIC
Location: Utah
Vehicle:
2006 WRX TR
Obsidian Black Pearl

Default

put down the emergency brake and they should just turn on. if that doesn't work you have a mechanical issue that the dealership should fix under warranty. If you are too lazy to do that, then just turn you lights on like it is dark outside
Stames_wiltz is offline   Reply With Quote
Old 09-26-2008, 04:52 PM   #3
pumpkyn
Scooby Specialist
 
Member#: 156347
Join Date: Aug 2007
Location: LA/PHX/SLC
Vehicle:
1997 Milano EK
2004 Platinum Wrex

Default

check here and make sure this is plugged in

http://forums.nasioc.com/forums/showthread.php?t=914064
pumpkyn is offline   Reply With Quote
Old 09-26-2008, 05:36 PM   #4
bhhamblin
n00b Moderator
Moderator
 
Member#: 99397
Join Date: Oct 2005
Chapter/Region: RMIC
Location: Clinton, UT
Vehicle:
13 STI, 83 DR30
93 R32 GTS-T, 93 R32 GTR

Default

Did you buy the car used? Its probably just unplugged, thats what most people do.
bhhamblin is offline   Reply With Quote
Old 09-26-2008, 10:20 PM   #5
ringe
Scooby Specialist
 
Member#: 49998
Join Date: Dec 2003
Chapter/Region: RMIC
Vehicle:
2007 WRX CT Stg 2
WRB

Default

Check the connector on the passenger side strut tower. If that's good pull the glove box out and check to make sure all of your relays are plugged in on the right side under the hood, and that all terminals are where they are supposed to be.
ringe is offline   Reply With Quote
Old 09-26-2008, 10:49 PM   #6
jardine
Scooby Guru
 
Member#: 119595
Join Date: Jul 2006
Chapter/Region: RMIC
Location: utah
Vehicle:
2005 forester xt
aspen white

Default

just leave them off
jardine is offline   Reply With Quote
Old 09-27-2008, 02:55 AM   #7
ashergrey
Scooby Specialist
 
Member#: 174533
Join Date: Mar 2008
Chapter/Region: RMIC
Location: SLC, UT
Vehicle:
0694 WRXLtd/LegWagon
WRB/Pure White

Default

Yarp, it's probably the relay. You won't hurt anything by leaving them unplugged, especially if you wrap the unplugged ends with electrical tape. I've got mine disabled. Just don't tell your insurance company.
ashergrey is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Day time running lights? turn off? lowrider89 Newbies & FAQs 24 08-27-2008 09:22 AM
if having day time running lights and ABS lower my insurance this should too... lionken07 Off-Topic 5 01-20-2008 06:23 PM
How to Disable or Turn off the Day time Running light mop Electrical & Lighting 1 06-23-2006 06:16 PM
tired of day time running lights HELP!!!! RedSun Electrical & Lighting 10 01-05-2006 06:26 AM
were is the plug to turn off day time running lights please help tsubaru02 Electrical & Lighting 3 04-17-2005 07:13 AM


All times are GMT -4. The time now is 04:13 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.