Welcome to the North American Subaru Impreza Owners Club Friday July 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-29-2008, 03:10 PM   #1
ctkeith
Scooby Newbie
 
Member#: 189254
Join Date: Sep 2008
Vehicle:
2002 WRX
WR Blue

Default Slight "whir"-ing sound when engine is warmed up...

After I've been driving my car for a bit, there is a pretty prominent sound coming from the engine. I mostly hear it when I have my foot off the gas, and I'm coasting. I'm not sure if this is due to it just not happening when I engage the engine, or if the sound simply covers it up. The sound is pretty close to what one would hear when they go in reverse.

ANYWAY, I was just wondering what you guys thought about it.

My car is a 2002 WRX, 56,xxx miles.
* Registered users of the site do not see these ads.
ctkeith is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-29-2008, 03:12 PM   #2
Super_HKS
Scooby Guru
 
Member#: 154434
Join Date: Jul 2007
Chapter/Region: NWIC
Location: USMC Land
Vehicle:
2009 WRX Hatch <@_@>
SWP

Default

I had this on my wrx for a while. Almost sounded like a ticking noise. After a bunch of research, either it was just the typical subaru tick noise or rod knocking. Does the sound still remain when idleing after driving?
Super_HKS is offline   Reply With Quote
Old 09-29-2008, 03:34 PM   #3
ctkeith
Scooby Newbie
 
Member#: 189254
Join Date: Sep 2008
Vehicle:
2002 WRX
WR Blue

Default

Nope. The sound slows down and stops when I stop, so I don't think it's anything too critical. Just want to assess any sounds coming from my car

So it's just a Subaru thing? Nothing to stress over?
ctkeith is offline   Reply With Quote
Old 09-29-2008, 03:42 PM   #4
akeric
Scooby Specialist
 
Member#: 122954
Join Date: Aug 2006
Chapter/Region: AKIC
Location: Anchorage, AK
Vehicle:
2006 Evo IX
My car is black not

Default

If the noises speeds up/down with engine speed its in the engine. If it speeds up/down with vehicle speed its after the flywheel. Sounds like your transmission more than your engine, no coincidence it sounds like the reverse gear.
akeric is offline   Reply With Quote
Old 09-29-2008, 04:47 PM   #5
ctkeith
Scooby Newbie
 
Member#: 189254
Join Date: Sep 2008
Vehicle:
2002 WRX
WR Blue

Default

So, is there a problem? Or is there nothing to worry about?

Sorry, I'm pretty noob when it comes to cars ><
ctkeith is offline   Reply With Quote
Old 09-29-2008, 04:57 PM   #6
f2.5
Scooby Newbie
 
Member#: 166428
Join Date: Dec 2007
Chapter/Region: MWSOC
Location: B/N IL
Vehicle:
04 Forester XT
PSM

Default

I wouldn't worry about it. Sounds like normal gear/drivetrain "whine" to me. It might not be a bad idea to upgrade your transmission fluid though. I have had excellent results using redline lightweight shockproof in my MT.
f2.5 is offline   Reply With Quote
Old 09-29-2008, 05:17 PM   #7
Shohin
Scooby Specialist
 
Member#: 170188
Join Date: Jan 2008
Location: Los Angeles, CA
Vehicle:
2013 WRX
WRB

Default

Quote:
Originally Posted by ctkeith View Post
After I've been driving my car for a bit, there is a pretty prominent sound coming from the engine. I mostly hear it when I have my foot off the gas, and I'm coasting. I'm not sure if this is due to it just not happening when I engage the engine, or if the sound simply covers it up. The sound is pretty close to what one would hear when they go in reverse.

ANYWAY, I was just wondering what you guys thought about it.

My car is a 2002 WRX, 56,xxx miles.
Are you coasting in gear or in neutral? That would really help narrow it down . . .

Also, I seem to remember reading something about a decelerating whine that is prominent on the 02MY . . .

EDITED: Don't know if this is what you are referring to or not: Decleration Noise
Shohin is offline   Reply With Quote
Old 09-29-2008, 06:57 PM   #8
wrx_pinoy
Scooby Newbie
 
Member#: 143235
Join Date: Mar 2007
Chapter/Region: MAIC
Location: oxon hill , md
Vehicle:
08 evo x
dark

Default

if it is like a whirring noise try to check your tire wear... maybe ur tires are cupping.
wrx_pinoy is offline   Reply With Quote
Old 09-29-2008, 11:07 PM   #9
adam_m_mcinerney
Scooby Newbie
 
Member#: 74700
Join Date: Nov 2004
Chapter/Region: MAIC
Location: Henrico, VA
Vehicle:
'06 WRX
CGM

Default

I second the in gear out of gear question. Let us know.
adam_m_mcinerney is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mechanical Engine Knock After Car Is Warmed Up buzz313th Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 7 04-26-2013 09:10 AM
Can anyone help? pop sound when engine fires up fckes Service & Maintenance 0 11-29-2009 05:41 AM
Why do I smell gas when the car is warming up? BangWRX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 21 02-18-2007 08:25 AM
sti wont start when engine is warm RichWRX Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 6 07-09-2006 05:54 PM
When does oil warms up? Carbon888 Newbies & FAQs 7 09-25-2005 05:50 AM


All times are GMT -4. The time now is 09:42 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.