Welcome to the North American Subaru Impreza Owners Club Thursday October 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-13-2008, 10:44 AM   #1
Bradical
Scooby Newbie
 
Member#: 173142
Join Date: Feb 2008
Chapter/Region: AKIC
Vehicle:
2007 WRX Wagon
Brownsilverpewterwhat?

Default Trying to install LGT 1,2 in my bugeye

So,
Im installing the Legacy GT first and second, along with 04 WRX third and fourth. Keeping my 5th gear. Keeping the case too.

The problem is: When the time comes to tighten down the case, the gears are binding up. I have tried multiple combinations of gear adjustments, but cannot free them all up. The issue seems to be between 2nd and 3rd, the tolorances are not acceptable and will bind up.

Question: I know that others have done this mod on later model WRXs, but havent found anyone that has done this in an '02. Is there a modification or trick, other than the instalation of the proper parts? Is there a washer, or spacer that I need to put in there to make this all work?
* Registered users of the site do not see these ads.
Bradical is offline   Reply With Quote
Old 10-13-2008, 10:46 AM   #2
resideinva
Scooby Specialist
 
Member#: 179641
Join Date: May 2008
Chapter/Region: MAIC
Location: Chesapeake, VA
Vehicle:
2005 LGT Wagon 5spd
RBP

Default

Quote:
Originally Posted by Bradical View Post
So,
Im installing the Legacy GT first and second, along with 04 WRX third and fourth. Keeping my 5th gear. Keeping the case too.

The problem is: When the time comes to tighten down the case, the gears are binding up. I have tried multiple combinations of gear adjustments, but cannot free them all up. The issue seems to be between 2nd and 3rd, the tolorances are not acceptable and will bind up.

Question: I know that others have done this mod on later model WRXs, but havent found anyone that has done this in an '02. Is there a modification or trick, other than the instalation of the proper parts? Is there a washer, or spacer that I need to put in there to make this all work?
yes ppl have done it on a bugeye. i believe thats gear set up is the exact one siclike7 has in his
resideinva is offline   Reply With Quote
Old 10-13-2008, 11:12 AM   #3
Bradical
Scooby Newbie
 
Member#: 173142
Join Date: Feb 2008
Chapter/Region: AKIC
Vehicle:
2007 WRX Wagon
Brownsilverpewterwhat?

Default

Good to know, so I guess my real question now is: was it a straight forward install, or is there some mod/special instruction to make it all groove? Im trying to determine if I have the right parts/all the parts/faulty parts.....
Bradical is offline   Reply With Quote
Old 10-13-2008, 11:34 PM   #4
akira02rex
Scooby Specialist
 
Member#: 82612
Join Date: Mar 2005
Chapter/Region: MWSOC
Vehicle:
2015 WRX STI
Ice Silver Metallic

Default

Get some calipers and measure the old parts vs new parts and determine if the lengths are the same on the gears, shafts, or whatever else you replaced.
akira02rex is offline   Reply With Quote
Old 10-14-2008, 10:25 AM   #5
AndrewtechAutomotive
NASIOC Vendor
 
Member#: 99694
Join Date: Nov 2005
Chapter/Region: MAIC
Location: 94 Legacy Right-hand,
Vehicle:
2002 dogbox,'11 wrx

Default

Can you take a picture of the input shaft, right behind forth gear (a close up) and of everything assembled in the case half? I might be able to help.

Andrew
AndrewtechAutomotive is online now   Reply With Quote
Old 10-15-2008, 11:45 PM   #6
Bradical
Scooby Newbie
 
Member#: 173142
Join Date: Feb 2008
Chapter/Region: AKIC
Vehicle:
2007 WRX Wagon
Brownsilverpewterwhat?

Default

So just to clarify.The gears bind after I tighten 5th gear housing against the input shaft retainer (pic 5 and 6 shows the retainer)to the front case halves.That is when third gear (drive)contacts 2nd gear (driven) in pic 1648.I am pointing at the gears(pic 2) that touch each other(they are not touching in the pic).If I remove the shims from the lower shaft the gears will not bind but the front diff gear set pattern is unacceptable.If there were a shim in between 2nd and 3rd drive gear it appears all would be fine(there was not a shim stock or in subi's part pics),also 2nd and 3rd felt rough as you spun 3rd on the input shaft against 2nd.I was told this was normal and lgt gears were noisy during break in.

Pic 1



Pic 2


Pic 3


Pic 4



Pic 5



Pic 5

Bradical is offline   Reply With Quote
Old 10-16-2008, 09:56 AM   #7
AndrewtechAutomotive
NASIOC Vendor
 
Member#: 99694
Join Date: Nov 2005
Chapter/Region: MAIC
Location: 94 Legacy Right-hand,
Vehicle:
2002 dogbox,'11 wrx

Default

Hard to see from the pic, but to me it looks like the thicker thrust washer is between input 4th and input thrust bearing. Can you pull the input shaft back apart to confirm?? It needs to have the thinner shim.

Andrew
AndrewtechAutomotive is online now   Reply With Quote
Old 10-16-2008, 12:45 PM   #8
romanlynch
Scooby Specialist
 
Member#: 126684
Join Date: Sep 2006
Chapter/Region: MWSOC
Location: Lima, OH
Vehicle:
02 wrx
PLATINUM silver baby

Default

i had this same problem, i had to get a 04+ thrust washer for the input shaft as well as a 3/4 shift rod.

thanks again for the help andrewtech
romanlynch is offline   Reply With Quote
Old 10-16-2008, 02:29 PM   #9
AndrewtechAutomotive
NASIOC Vendor
 
Member#: 99694
Join Date: Nov 2005
Chapter/Region: MAIC
Location: 94 Legacy Right-hand,
Vehicle:
2002 dogbox,'11 wrx

Default

Quote:
Originally Posted by romanlynch View Post
i had this same problem, i had to get a 04+ thrust washer for the input shaft as well as a 3/4 shift rod.

thanks again for the help andrewtech
Your welcome.

Andrew
AndrewtechAutomotive is online now   Reply With Quote
Old 10-16-2008, 04:13 PM   #10
Bradical
Scooby Newbie
 
Member#: 173142
Join Date: Feb 2008
Chapter/Region: AKIC
Vehicle:
2007 WRX Wagon
Brownsilverpewterwhat?

Default

I have the proper thrust washer and shift rail on the way. Thanks Andrewtech!!
Bradical is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Want to replace my 2.0 in my Bugeye and put in a 2.5 Legacy GT driveline... B-Kerr Subaru Conversions 6 03-14-2009 05:14 PM
How to install 07' STi Deck in my 05' STi? Misanthrope789 Car Audio, Video & Security 11 02-06-2009 11:07 AM
LGT 1,2 in my 2002 WRX Bradical Factory 2.0L Turbo Powertrain 1 10-13-2008 09:18 AM
Why is Quick Time trying to install in my start up folder when I NASIOC??!!! speednby Off-Topic 10 08-15-2006 03:03 PM
Advice on installing a playstation 2 in my wrx. Vidiotgamer Car Audio, Video & Security 6 08-27-2004 10:50 AM


All times are GMT -4. The time now is 01:34 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.