Welcome to the North American Subaru Impreza Owners Club Monday September 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-16-2008, 10:59 PM   #1
PhastEddie
Scooby Specialist
 
Member#: 136545
Join Date: Jan 2007
Location: Evo World now.
Vehicle:
2006 Evolution IX

Default Just returned car to stock, LOUD annoying squealing sound under boost!

Ok, I swapped back the stock exhaust manifolds, stock turbo, downpipe blah blah blah. Car is now back to stock and I get this loud shrieking noise which seems to appear when the car hits boost. I had my wife in the car rev the motor up to the point where it started squealing as I had the hood open and walked around the car. It seemed loudest near where the uppipe meets the exhaust manifold. And it is so loud it actually hurts my ears when I am their listening for it. Now, I originally thought it was a bad turbo, but I have since changed the turbo, and still the same result. So do you guys thing its an uppipe leak where it meets the exhaust manifold?
* Registered users of the site do not see these ads.
PhastEddie is offline   Reply With Quote
Old 10-16-2008, 11:03 PM   #2
Forbidden
Scooby Newbie
 
Member#: 173244
Join Date: Feb 2008
Chapter/Region: MWSOC
Location: andover, kansas
Vehicle:
2002 WRX
blue

Default

did u put new gagskets on...? or copper spry the old 1's? thats your problem.
Forbidden is offline   Reply With Quote
Old 10-16-2008, 11:04 PM   #3
gto7419
Scooby Specialist
 
Member#: 44256
Join Date: Sep 2003
Chapter/Region: Tri-State
Location: Long Island, NY
Vehicle:
2002 WRX Wagon

Default

you have a leak... High pitched whistles in my experience are typically post turbo. If you think its on the exhaust side, put some tape over the connection and drive the car. Pull the tape off and look for carbon...
gto7419 is offline   Reply With Quote
Old 10-16-2008, 11:05 PM   #4
Arctic Penguin
Scooby Specialist
 
Member#: 119532
Join Date: Jul 2006
Vehicle:
2006 WRX

Default

^^^^

no doubt...up leaks do this
Arctic Penguin is offline   Reply With Quote
Old 10-17-2008, 07:23 AM   #5
PhastEddie
Scooby Specialist
 
Member#: 136545
Join Date: Jan 2007
Location: Evo World now.
Vehicle:
2006 Evolution IX

Default

Quote:
Originally Posted by Forbidden View Post
did u put new gagskets on...? or copper spry the old 1's? thats your problem.

That is a very good point, but I have proven a long time ago that new gaskets arent always necessary. I have used the same gasket 5 times over with no leaking issues. I guess they won't work 6 times???
PhastEddie is offline   Reply With Quote
Old 10-17-2008, 07:24 AM   #6
PhastEddie
Scooby Specialist
 
Member#: 136545
Join Date: Jan 2007
Location: Evo World now.
Vehicle:
2006 Evolution IX

Default

Quote:
Originally Posted by Arctic Penguin View Post
^^^^

no doubt...up leaks do this
That is what I am thinking. It sounds like its coming from around the 02 sensor area, I will check it out tonight.
PhastEddie is offline   Reply With Quote
Old 10-17-2008, 02:58 PM   #7
twizzstyle
Scooby Guru
 
Member#: 18941
Join Date: May 2002
Chapter/Region: NWIC
Location: Kenmore, Washington
Vehicle:
2005 Lotus Elise
Orange

Default

Definitely an uppipe leak, they shriek like mad.
twizzstyle is offline   Reply With Quote
Old 10-17-2008, 07:36 PM   #8
paintbing
Scooby Specialist
 
Member#: 59388
Join Date: Apr 2004
Chapter/Region: RMIC
Location: Utah --> Monterey, CA
Vehicle:
2003 WRX - Hybrid
I do my own stunts

Default

^+123456789 on the uppipe leak.

Quote:
Originally Posted by PhastEddie View Post
That is a very good point, but I have proven a long time ago that new gaskets arent always necessary. I have used the same gasket 5 times over with no leaking issues. I guess they won't work 6 times???
Use the copper spray gasket stuff.
paintbing is offline   Reply With Quote
Old 10-17-2008, 09:23 PM   #9
PhastEddie
Scooby Specialist
 
Member#: 136545
Join Date: Jan 2007
Location: Evo World now.
Vehicle:
2006 Evolution IX

Default

Quote:
Originally Posted by paintbing View Post
^+123456789 on the uppipe leak.



Use the copper spray gasket stuff.
That is what I always use. I did notice that it seemed that the uppipe was tightened more on the top then the bottom, which would only mean to me that the manifold was at a tight angle when I tightened it before. This time, I loosened all the manifold bolts so that the exhaust manifold was loose. Then tightened the uppipe bolts first so that it would seat flush. Then I tightened the manifold bolts. It sounds nice and quiet now.
PhastEddie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loud Pssssssssssssssssssssh Sound Under Boost lordizzy626 Newbies & FAQs 11 03-12-2010 09:10 AM
returning car to stock.. parts for sale pending replacement... gotboost06 NWIC Private Classifieds 21 01-31-2009 09:34 PM
Loud squealing/buzzing under boost. tube Factory 2.0L Turbo Powertrain 8 04-07-2008 02:52 PM
SO-CAL : Returning car to stock sale afro Private 'For Sale' Classifieds 53 10-13-2005 08:52 PM
returning car to stock...lots of stuff FS... ron_c1 Bay Area Impreza Club Forum -- BAIC 49 11-20-2003 12:21 AM


All times are GMT -4. The time now is 11:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.