Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-22-2014, 12:24 AM   #1
Theriddler07sms
Scooby Newbie
 
Member#: 357319
Join Date: May 2013
Default Adjusting High Beams

Ok, So I put new STI HIDs in my WRX. I got the low beams perfectly matched together and exactly where they need to be.

I was out driving in the country to see how it looked away from the city lights. I flipped my highs on to see the color difference and noticed the driver side was a lot lower than it should have been.

I parked and stepped in front of my driver side light to see where the passanger side was at. Than stepped in front of the Passanger side to see how far off the driver side was. The high beam was at least a foot lower at about 40ft from the wall.

How can you adjust the high beam without messing with the low beams projector?
* Registered users of the site do not see these ads.
Theriddler07sms is offline   Reply With Quote
Old 03-22-2014, 02:35 AM   #2
Konathebarbarian
Scooby Newbie
 
Member#: 370557
Join Date: Oct 2013
Chapter/Region: NWIC
Location: Seattle
Vehicle:
2006 WRX wagon
OBP

Default

I could be totally wrong, but I don't think there is a way to adjust it. Try playing with how the bulb seats onto the headlight maybe?
Konathebarbarian is offline   Reply With Quote
Old 03-22-2014, 03:04 AM   #3
aerosaaber
Scooby Specialist
 
Member#: 33850
Join Date: Mar 2003
Chapter/Region: NESIC
Location: Pittsfield, MA
Vehicle:
2006 WRX Wagon
WRC Blue

Default

As far as I know adjusting the headlight is moving the entire assembly i.e. low beam and high beam are moving the same amount.

Did you get STi lights or did you retro fit STi HID projectors? If you did a retrofit it's possible the projector isn't seated or adjusted the same and therefore the high beam will "be in a different place" compared to the low beam.
aerosaaber is offline   Reply With Quote
Old 03-22-2014, 07:03 AM   #4
Theriddler07sms
Scooby Newbie
 
Member#: 357319
Join Date: May 2013
Default

I picked up the full assembly. I did not retrofit.
Theriddler07sms is offline   Reply With Quote
Old 03-22-2014, 08:11 AM   #5
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

its likely that the bulb isnt seated properly
Uncle Scotty is offline   Reply With Quote
Old 03-22-2014, 08:55 AM   #6
frederik
Scooby Specialist
 
Member#: 64405
Join Date: Jun 2004
Chapter/Region: E. Canada
Location: St-Georges, QC, Canada
Vehicle:
2003 WRX Sedan
WRB - Cobb Stg 2

Default

Yes either not seated correctly, or fitted with crappy bulbs that have crooked filament placement. I would start with a fresh pair of Philips 9011 bulbs (9011 are an upgrade from the stock 9005) and atthe same time make sure you have good bulbs.

Last time I saw that here on the forums the guy had crappy bulbs and the problem almost disappeared when he replaced them.
frederik is offline   Reply With Quote
Old 03-22-2014, 11:14 AM   #7
Theriddler07sms
Scooby Newbie
 
Member#: 357319
Join Date: May 2013
Default

I'll try to reseat it. I pulled my silver star ultras from my WRX set of headlights. I never had that problem in that assembly.
Theriddler07sms is offline   Reply With Quote
Old 03-22-2014, 11:34 AM   #8
frederik
Scooby Specialist
 
Member#: 64405
Join Date: Jun 2004
Chapter/Region: E. Canada
Location: St-Georges, QC, Canada
Vehicle:
2003 WRX Sedan
WRB - Cobb Stg 2

Default

Based on your bulb swap commet It looks like you dont have a bugeye (for some reason I assumed that lol).

If that is the case my comment regarding 9005 and 9011 is irrelevant because yours use different bulbs than bugeyes. The bulb reseating is still a good thing to try.
frederik is offline   Reply With Quote
Old 03-22-2014, 01:20 PM   #9
Theriddler07sms
Scooby Newbie
 
Member#: 357319
Join Date: May 2013
Default

Sorry it's a 2013. It still uses 9005 high beam bulbs though
Theriddler07sms is offline   Reply With Quote
Old 03-22-2014, 01:35 PM   #10
Theriddler07sms
Scooby Newbie
 
Member#: 357319
Join Date: May 2013
Default

Pulled the bulb out and put it back in. Seated exactly the same as the passenger side. I'll have to wait until tonight to see if it did anything.
Theriddler07sms is offline   Reply With Quote
Old 03-22-2014, 01:58 PM   #11
frederik
Scooby Specialist
 
Member#: 64405
Join Date: Jun 2004
Chapter/Region: E. Canada
Location: St-Georges, QC, Canada
Vehicle:
2003 WRX Sedan
WRB - Cobb Stg 2

Default

Just a thought, maybe try sapping bulbs left right while you are at it? See tonight if that changed sides or not.
frederik is offline   Reply With Quote
Old 03-22-2014, 11:10 PM   #12
Theriddler07sms
Scooby Newbie
 
Member#: 357319
Join Date: May 2013
Default

Here's what I have. Switched bulbs left to right. Even swapped them out with a new silverstar set that I have.

Here's my low beams.



High beams. See drivers side is a bit lower.
You am also see a but of light on the ground in front of the door.


As I was backing out with my drivin lights on that lower light really stood out.



It wouldn't be an issue but when driving wth highs in its distracting.
Theriddler07sms is offline   Reply With Quote
Old 03-23-2014, 02:41 AM   #13
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

ok.....the drivers side is supposed to be lower so ya dont blind oncomming traffic
Uncle Scotty is offline   Reply With Quote
Old 03-23-2014, 07:08 AM   #14
frederik
Scooby Specialist
 
Member#: 64405
Join Date: Jun 2004
Chapter/Region: E. Canada
Location: St-Georges, QC, Canada
Vehicle:
2003 WRX Sedan
WRB - Cobb Stg 2

Default

Quote:
Originally Posted by Uncle Scotty View Post
ok.....the drivers side is supposed to be lower so ya dont blind oncomming traffic
His low beams are aligned ok (see first pic) it is the high beam that are not aligned.
frederik is offline   Reply With Quote
Old 03-23-2014, 08:30 AM   #15
frederik
Scooby Specialist
 
Member#: 64405
Join Date: Jun 2004
Chapter/Region: E. Canada
Location: St-Georges, QC, Canada
Vehicle:
2003 WRX Sedan
WRB - Cobb Stg 2

Default

Maybe the internals/chassis (that keeps the low and high moving together) are somehow binding when adjusting the leveling screws? Have you adjusted the height by measuring say the drop at 25ft? Or did you eyeball it?

What I mean is if you have done an approximate alignment just to bring the two cutoffs at the same level maybe the overall heigh is too high and binding at the travel limits?

Or maybe one of the inner swivel points is stuck and causes the internal chassis to twist instead of following smoothly. I dont know these housings very well at all internally, are the height adjustment screws towards the high beam (grille) or towards the outside (fenders) ?
frederik is offline   Reply With Quote
Old 03-23-2014, 12:32 PM   #16
Theriddler07sms
Scooby Newbie
 
Member#: 357319
Join Date: May 2013
Default

Adjustment screws are in the back. I have to remove my bumper to get headlights out to adjust them.

I taped off my oem standard cutoff and lined my hid to those points. I did tear the headlights apart to paint the chrome. I'll have to rebake them, pull them apart, and see if something is catching on the reflector.
Theriddler07sms is offline   Reply With Quote
Old 03-23-2014, 02:43 PM   #17
Theriddler07sms
Scooby Newbie
 
Member#: 357319
Join Date: May 2013
Default

So I looked at it during the day up close to garage door. The high beam is correct on both sides. Drivers is a hair lower but the driver side has tht extra light output underneith it.
Theriddler07sms is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:11 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.