Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Motorsports

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-11-2008, 03:08 PM   #1
lundgren
Scooby Newbie
 
Member#: 1399
Join Date: May 2000
Chapter/Region: RMIC
Location: Pleasant View, UT
Vehicle:
2009 WRX
Silver

Default Pro Solo Launches and Tranny

I've got a 09 WRX, and I'd like to run some Pro Solo's. I'm concerned that the tranny will take fail with race tires. Should I be concerned. (also take into consideration the new nationals surface on concrete).

I'm interested in real experience here.. issues, techniques etc.
* Registered users of the site do not see these ads.
lundgren is offline   Reply With Quote
Old 11-11-2008, 03:37 PM   #2
KC
Scooby Guru
 
Member#: 442
Join Date: Oct 1999
Chapter/Region: NESIC
Location: SE Mass/RI
Vehicle:
2013 Crosstrek XV
00 Honda S2000

Default

No one has run an '09 in ProSolos yet. Won't know until people start trying.

Be concerned? Yes. Don't dump the clutch. Problem solved.

--kC
KC is offline   Reply With Quote
Old 11-11-2008, 03:45 PM   #3
JamesWilson
Former Vendor
 
Member#: 124833
Join Date: Sep 2006
Chapter/Region: TXIC
Location: Houston, TX
Vehicle:
2000 Legacy Wagon
Mystic Mountain Blueberry

Default

While greatly underpowered compared to the WRX, my H-Stock Impreza had over 200K miles on the original trans/diff/engine after a season and a half of racing.....over 100 ProSolo launches, 400+ autocross laps, mostly with 3 drivers sharing the car, and at least two of them completely ham-fisted and quite brutal on it. I never had failure, and just changed the gearbox and diff oils out two or three times throughout the season.

On the other side, a friend has an '02 WRX he has been autocrossing since he got it in 2002....destroyed one transmission, and about 100K miles later finally sheared the ring & pinion on his diff. The reason? 6K rpm clutch-dumps EVERY lap with V710's, and much of the time on the way to work. Never did anything special as far as maintenance, just beat the hell out of the car every time he would twist the key.

Drive it nice, shift only as fast as the synchros will let you, and change fluids often as you feel necessary, and you should be fine.
JamesWilson is offline   Reply With Quote
Old 11-11-2008, 09:23 PM   #4
steveRS
Scooby Newbie
 
Member#: 180430
Join Date: May 2008
Chapter/Region: South East
Location: Palm Beach, FL
Vehicle:
2008 335i

Default

What class are you running?

Mods?
steveRS is offline   Reply With Quote
Old 11-12-2008, 11:51 AM   #5
68Cadillac
Scooby Specialist
 
Member#: 95901
Join Date: Sep 2005
Chapter/Region: SWIC
Location: Las Vegas, USA
Default

Quote:
Originally Posted by JamesWilson View Post
Drive it nice, shift only as fast as the synchros will let you...
+1 on that. I'm paying the price for this. Autocross abuse shifting back into first. I now know better. My synchro into first is dying and/or the dog gear. Let the synchro determine how fast it wants to shift.
68Cadillac is online now   Reply With Quote
Old 11-12-2008, 12:23 PM   #6
Mechie3
Scooby Guru
 
Member#: 120152
Join Date: Jul 2006
Chapter/Region: MWSOC
Location: Indy
Default

I launch my 06 hard enough to make the R-comps chirp, but haven't had any trans failures even with 351 wtq. The key is to slip the clutch enough to engage smoothly, but not enough slipping to smell it. I have about 42K DD miles and hundreds of AX launches.
Mechie3 is offline   Reply With Quote
Old 11-13-2008, 09:50 AM   #7
sureshot007
Scooby Specialist
 
Member#: 142405
Join Date: Mar 2007
Chapter/Region: Tri-State
Location: TeamHazardRally.com
Vehicle:
#716 G2 OBS

Default

I launch hard. Wheel spin and all with 275s on concrete. I have blow two motors, but the tranny has held together just fine.
sureshot007 is offline   Reply With Quote
Old 11-13-2008, 10:58 AM   #8
trhoppe
Scooby Guru
 
Member#: 7492
Join Date: Jun 2001
Chapter/Region: South East
Location: Hotlanta, GA
Vehicle:
No race cars
www.tomhoppe.com

Default

I went through quite a few, but that was with 3 drivers at ProSolos all doing redline studderbox launches and flatfoot shifting 1-2

-Tom
trhoppe is offline   Reply With Quote
Old 11-13-2008, 11:02 AM   #9
KC
Scooby Guru
 
Member#: 442
Join Date: Oct 1999
Chapter/Region: NESIC
Location: SE Mass/RI
Vehicle:
2013 Crosstrek XV
00 Honda S2000

Default

Quote:
Originally Posted by trhoppe View Post
I went through quite a few, but that was with 3 drivers at ProSolos all doing redline studderbox launches and flatfoot shifting 1-2

-Tom
And I never doing any of that... proving it was never needed.

--KC
KC is offline   Reply With Quote
Old 11-13-2008, 11:04 AM   #10
trhoppe
Scooby Guru
 
Member#: 7492
Join Date: Jun 2001
Chapter/Region: South East
Location: Hotlanta, GA
Vehicle:
No race cars
www.tomhoppe.com

Default

Something something, jacket jacket
trhoppe is offline   Reply With Quote
Old 11-13-2008, 11:08 AM   #11
KC
Scooby Guru
 
Member#: 442
Join Date: Oct 1999
Chapter/Region: NESIC
Location: SE Mass/RI
Vehicle:
2013 Crosstrek XV
00 Honda S2000

Default

Quote:
Originally Posted by trhoppe View Post
Something something, jacket jacket
Come on Tom, you know there are no jackets for ProSolos.

--kC
KC is offline   Reply With Quote
Old 11-13-2008, 11:28 AM   #12
Scooby921
Merci Buckets
Moderator
 
Member#: 88606
Join Date: Jun 2005
Chapter/Region: MWSOC
Location: Clarkston
Vehicle:
2011 GMC Sierra
'13 JCW

Default

I only have 50 or so ProSolo launches on my car ('05), but there are a couple hundred more launches from National Tours and local events. Trans has held up fine...even with 105k miles on it. I just make it a point to drain and replace fluids every 12k miles, necessary or not.
Scooby921 is offline   Reply With Quote
Old 11-13-2008, 11:37 AM   #13
alltracin
Scooby Specialist
 
Member#: 100265
Join Date: Nov 2005
Chapter/Region: MAIC
Location: Blacksburg, va
Vehicle:
1999 powered '90
Miata

Default

2006 WRX- DS- 245/40/17 Hoosier A6- Easily 150 Prosolo launches. Many 1.66-1.8x 60's. Never had a tranny issue related to autocross. I did however have the 4th gear synchro replaced under warranty.

Have fun
alltracin is offline   Reply With Quote
Old 11-13-2008, 11:54 AM   #14
CamaroFS34
Scooby Guru
 
Member#: 6850
Join Date: May 2001
Chapter/Region: MAIC
Location: SoBWI, MD
Vehicle:
Lots of ESP cars
'06 IAG WRX & LT1 Z28s :)

Default

Quote:
Originally Posted by trhoppe View Post
Something something, jacket jacket
Quote:
Originally Posted by KC View Post
Come on Tom, you know there are no jackets for ProSolos.
Not only that, doesn't Tom only drive a lowly Integra? I mean, what does he know about driving in anger?

Karen
CamaroFS34 is offline   Reply With Quote
Old 11-13-2008, 12:45 PM   #15
KC
Scooby Guru
 
Member#: 442
Join Date: Oct 1999
Chapter/Region: NESIC
Location: SE Mass/RI
Vehicle:
2013 Crosstrek XV
00 Honda S2000

Default

Quote:
Originally Posted by CamaroFS34 View Post
Not only that, doesn't Tom only drive a lowly Integra? I mean, what does he know about driving in anger?

Karen
Honda drivers as a rule of thumb are some of the most angry drivers out there. Wasn't NEMISIS!!! In a honda?

KC is offline   Reply With Quote
Old 11-13-2008, 02:31 PM   #16
CamaroFS34
Scooby Guru
 
Member#: 6850
Join Date: May 2001
Chapter/Region: MAIC
Location: SoBWI, MD
Vehicle:
Lots of ESP cars
'06 IAG WRX & LT1 Z28s :)

Default

Quote:
Originally Posted by KC View Post
Honda drivers as a rule of thumb are some of the most angry drivers out there. Wasn't NEMISIS!!! In a honda?

Oh, sorry. It's "driving balls out" that he doesn't understand.
CamaroFS34 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 SCCA Pro Solo Finale (9/5-9/6) & Solo Nationals (9/8-9/11) Lincoln, NE Chiketkd Autocross 624 11-09-2009 11:01 AM
2008 SCCA Pro Solo Finale (9/12-9/13) & Solo Nationals (9/16-9/19) Topeka, KS Chiketkd Motorsports 439 01-16-2009 02:02 PM
2008 NT and Pro Solo Schedule Chiketkd Motorsports 113 01-18-2008 07:29 PM
Pro Solo/Drag launches vs. Tranny health? Fastech Motorsports 15 02-08-2004 10:10 PM
Sharing Hotels at Nationals and Pro Solos Dussander Motorsports 7 01-12-2003 07:27 PM


All times are GMT -4. The time now is 06:18 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.