Welcome to the North American Subaru Impreza Owners Club Monday May 25, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-19-2008, 08:32 AM   #1
SiGuy
Scooby Newbie
 
Member#: 194735
Join Date: Nov 2008
Chapter/Region: Tri-State
Location: Schwenksville, PA
Vehicle:
2007 Civic Si
Taffeta White

Default HELP: 1997 Legacy Forestor 2.5L

I'm doing a favor for a relative who has a internally blown head gasket. Anyways, I have everything done and bolted up, and upon putting the engine on the hoist I notice a wire. It appears to be a ground wire coming off the right side cylinder head. It's about 2 feet long with a connector at the other end. I removed the intake manifold thinking it was a plug I missed under there, nothing. I scoured the engine bay for about an hour puzzled, I have to be missing something. I'm sure anyone who has done a head gasket on one of these car remembers or knows where this wire goes.







-Ryan
* Registered users of the site do not see these ads.
SiGuy is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 11-19-2008, 09:36 AM   #2
surowrxa
Scooby Specialist
 
Member#: 102895
Join Date: Dec 2005
Chapter/Region: MAIC
Location: Pittsburgh
Vehicle:
'12 Forester
'08 Legacy

Default

Ryan-

My '99 Forester has a similar setup. It is a ground, look to the group of harnesses behind the airbox/against the strut tower. There should be another ground with the same connector, attached to the sheet metal.

Hope this helps.
surowrxa is offline   Reply With Quote
Old 11-19-2008, 10:37 AM   #3
SiGuy
Scooby Newbie
 
Member#: 194735
Join Date: Nov 2008
Chapter/Region: Tri-State
Location: Schwenksville, PA
Vehicle:
2007 Civic Si
Taffeta White

Default

Thanks I'll check it out tonight and let you know what I find. BTW do you travel the Blue Route in your Legacy?
SiGuy is offline   Reply With Quote
Old 11-19-2008, 11:10 AM   #4
surowrxa
Scooby Specialist
 
Member#: 102895
Join Date: Dec 2005
Chapter/Region: MAIC
Location: Pittsburgh
Vehicle:
'12 Forester
'08 Legacy

Default

Quote:
Originally Posted by SiGuy View Post
Thanks I'll check it out tonight and let you know what I find. BTW do you travel the Blue Route in your Legacy?
I think you're talking Flyers territory?

I'm from where they like flightless arctic birds. We do have a Blue Belt here, but I have not been on it since the new car.

Good luck with the re-install.
surowrxa is offline   Reply With Quote
Old 11-19-2008, 11:45 AM   #5
SiGuy
Scooby Newbie
 
Member#: 194735
Join Date: Nov 2008
Chapter/Region: Tri-State
Location: Schwenksville, PA
Vehicle:
2007 Civic Si
Taffeta White

Default

LOL I'm mildly retarded. South West Pa! Not sure how I turned that into South East? ::SIGH:: We'll just pretend I said Blue Belt.
SiGuy is offline   Reply With Quote
Old 11-20-2008, 08:09 AM   #6
SiGuy
Scooby Newbie
 
Member#: 194735
Join Date: Nov 2008
Chapter/Region: Tri-State
Location: Schwenksville, PA
Vehicle:
2007 Civic Si
Taffeta White

Default

Well as of last night I have a feeling this wire belongs to something on a forester that was not used on an outback. I guess when I titled this I should have said Legacy/Forester. This is a 1997 Legacy Out back with a 1998 forester motor. Done by the previous owner. From what I can tell from OnDemand the engine is Identical. However, that wire seems to be either something after market or forester specific.
SiGuy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F/S 1997 Legacy L 2.2L 5-speed foolio Tri-State Area Private Classifieds 1 07-06-2008 01:24 AM
WTB: Good starter for 1997 Legacy GT, 2.5 liter ScubaruImpreza05 Private 'Wanted' Classifieds 0 03-27-2007 07:02 PM
1997 Legacy Outback 2.5 FOR SALE!!! 5-Point-0-Subaru Private Vehicle 'For Sale' Classifieds 1 11-15-2003 07:27 AM
2004 Legacy/Outback 2.5L Power Falls to 160hp in Some States Jon [in CT] News & Rumors 6 09-06-2003 07:33 PM
Next Gen. Legacy Turbo: 2.5L Turbo or H6 Turbo? BigElm News & Rumors 51 01-30-2003 07:35 AM


All times are GMT -4. The time now is 07:45 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.