Welcome to the North American Subaru Impreza Owners Club Friday January 30, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-24-2008, 12:50 PM   #1
vtdave
Scooby Newbie
 
Member#: 181001
Join Date: May 2008
Chapter/Region: NESIC
Location: Vermont, USA
Vehicle:
2012 Impreza WRX 5DR
Rally Blue

Default Uneven tread wear mystery...

Help me solve this uneven tread wear mystery....

The patient: 2000 Subaru Outback (wagon). 104k miles. Original suspension. Stock 16" wheels. Gets aligned when it needs it.

The problem: The car is eating tires. It consistently chews through the center tread of both front tires, leaving the tread on both sides of the tires wearing normally and symmetrically. Rear tires wear normally and evenly, too. This has occurred with 2 sets of tires. I doubt overinflation is the culprit. I run 32 psi.

The tires: Bridgestone Blizzacks( same as stock: 225/60/16). When the center tread wore down to 2/32", the outer tread was still 6/32"!

Another set: Nokian WRs (also same size as stock): just purchased in May. Center tread is down to 7/32" but the outer tread is like new.

A penny for your thoughts....

Dave
* Registered users of the site do not see these ads.
vtdave is offline   Reply With Quote
Old 11-24-2008, 02:54 PM   #2
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

are you are SURE your tire pressure gauge is correct and that you are reading it properly?
Uncle Scotty is offline   Reply With Quote
Old 11-24-2008, 03:03 PM   #3
vtdave
Scooby Newbie
 
Member#: 181001
Join Date: May 2008
Chapter/Region: NESIC
Location: Vermont, USA
Vehicle:
2012 Impreza WRX 5DR
Rally Blue

Default

Yup...checked with multiple gauges and always while cold. One of them is digitial, so I'm pretty sure I could read it right.
vtdave is offline   Reply With Quote
Old 11-24-2008, 03:27 PM   #4
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

post up your complete alignment numbers
Uncle Scotty is offline   Reply With Quote
Old 11-24-2008, 05:16 PM   #5
apexanimal
Scooby Newbie
 
Member#: 170186
Join Date: Jan 2008
Chapter/Region: MWSOC
Location: Grand Haven, MI
Vehicle:
03 PTGT
Blue

Default

simply put, despite alignment, if you're wearing the centers faster than the inner AND outer tread, you have too much pressure...

different tires requires different pressures... start with 30psi cold and go from there... good luck...
apexanimal is offline   Reply With Quote
Old 11-24-2008, 05:34 PM   #6
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by vtdave View Post
Help me solve this uneven tread wear mystery....

The patient: 2000 Subaru Outback (wagon). 104k miles. Original suspension. Stock 16" wheels. Gets aligned when it needs it.

The problem: The car is eating tires. It consistently chews through the center tread of both front tires, leaving the tread on both sides of the tires wearing normally and symmetrically. Rear tires wear normally and evenly, too. This has occurred with 2 sets of tires. I doubt overinflation is the culprit. I run 32 psi.

The tires: Bridgestone Blizzacks( same as stock: 225/60/16). When the center tread wore down to 2/32", the outer tread was still 6/32"!

Another set: Nokian WRs (also same size as stock): just purchased in May. Center tread is down to 7/32" but the outer tread is like new.

A penny for your thoughts....

Dave

doh......missed that one

running snow tires year round

don't
Uncle Scotty is offline   Reply With Quote
Old 11-24-2008, 05:39 PM   #7
vtdave
Scooby Newbie
 
Member#: 181001
Join Date: May 2008
Chapter/Region: NESIC
Location: Vermont, USA
Vehicle:
2012 Impreza WRX 5DR
Rally Blue

Default

I'll get the alignment numbers tonight.

Uncle Scotty - The Blizzaks were only used during winter. The Nokian WRs are an all season tire, believe it or not!
vtdave is offline   Reply With Quote
Old 11-24-2008, 05:46 PM   #8
salisburyv
Scooby Specialist
 
Member#: 41863
Join Date: Aug 2003
Chapter/Region: NESIC
Location: warwick
Vehicle:
2015 STI
Crystal Black Silica

Default

Wearing in the center of the tire is typically always due to over-inflation. Abnormal wear, such as inside edge/outside edge is either a toe, or camber problem. What is your measured tire pressures? I believe they should be 32fr and 30r. More info required, I'm assuming tires are balanced properly... interesting condition... I'll check back for more info.
salisburyv is offline   Reply With Quote
Old 11-24-2008, 05:57 PM   #9
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

well....it would seem that too much pressure is it unless you have some really weird mechanical issue

i have run LOTS pf different tires in my life and never had this issue...even running 44psi in tires
Uncle Scotty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
uneven tread on my rims Luvboost Tire & Wheel 3 02-11-2010 02:01 PM
uneven tread wear causing diff issues... AWDshenanigans Transmission (AT/MT) & Driveline 6 10-05-2009 06:29 PM
Uneven tire wear question: bad alignment by Subaru? Kaiser Brakes, Steering & Suspension 11 02-27-2002 11:40 AM
Uneven tire wear and AWD... Layman Brakes, Steering & Suspension 7 07-05-2001 07:50 PM
Uneven tire wear... strange... jasony Brakes, Steering & Suspension 7 07-02-2001 02:20 PM


All times are GMT -4. The time now is 03:08 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.