Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-29-2009, 07:51 PM   #3701
BIGSKYWRX
Scooby Guru
 
Member#: 7958
Join Date: Jul 2001
Location: Plains of Eastern Montana
Vehicle:
09 GH B+

Default

that's the new record

sadly I still think EVERY 07/08 build will ultimately fail
* Registered users of the site do not see these ads.
BIGSKYWRX is offline   Reply With Quote
Old 10-29-2009, 09:52 PM   #3702
Celly
Scooby Specialist
 
Member#: 48724
Join Date: Nov 2003
Chapter/Region: South East
Location: Dead Whorelando, FL
Default

Quote:
Originally Posted by BIGSKYWRX View Post
that's the new record

sadly I still think EVERY 07/08 build will ultimately fail
Well, that's also like saying... We're all going to die....

But, I agree...
Celly is offline   Reply With Quote
Old 10-29-2009, 09:56 PM   #3703
BIGSKYWRX
Scooby Guru
 
Member#: 7958
Join Date: Jul 2001
Location: Plains of Eastern Montana
Vehicle:
09 GH B+

Default

I guess I should say they will all ultimately fail pre-maturely
BIGSKYWRX is offline   Reply With Quote
Old 10-29-2009, 09:59 PM   #3704
sube-trex
Scooby Specialist
 
Member#: 97577
Join Date: Oct 2005
Chapter/Region: BAIC
Location: OR->WA->TX->OR->CA
Vehicle:
2011 Mazda 3
Sad Face

Default

Pretty sad, you'd think that these issues would be present in an introductory model.. not a model released after 6+ years.


Go bug-eyeˇ
sube-trex is offline   Reply With Quote
Old 10-30-2009, 12:56 AM   #3705
PRS82F
Scooby Newbie
 
Member#: 116385
Join Date: May 2006
Chapter/Region: SCIC
Location: Irvine, CA.
Vehicle:
2009 STi
Red

Default

08 STI
Vin 818348 16,100 miles Too lazy to check build date in garage.
All bearings and crank wiped out.
Repaired under warranty, took about 3 weeks.
Dealer was cool. No problems.
No mods, car is a lease.
PRS82F is offline   Reply With Quote
Old 10-30-2009, 10:45 AM   #3706
RobM
Scooby Newbie
 
Member#: 177056
Join Date: Apr 2008
Location: Alberta, Canada
Vehicle:
2009 STI
2009 Forester XT

Default

Quote:
Originally Posted by 09rex View Post
My 2009 wrx build 08/08 just lost the motor on the way home tonight at
27,163 MI
That's not so bad. You're getting a brand new motor on a vehicle that's pretty high mileage for a new car.

If it hadn't failed, but Subaru offered to replace your motor, for free, at 27,000 miles, wouldn't you say "yes"?
RobM is offline   Reply With Quote
Old 10-30-2009, 02:08 PM   #3707
EDTIVA
Scooby Newbie
 
Member#: 186153
Join Date: Aug 2008
Default

delete

Last edited by EDTIVA; 04-07-2014 at 05:52 PM.
EDTIVA is offline   Reply With Quote
Old 10-31-2009, 07:38 PM   #3708
CosworthSVTF
Scooby Newbie
 
Member#: 162272
Join Date: Oct 2007
Default

So this issue is fix with new WRX right? I am considering buying a new one.

Thanks.
CosworthSVTF is offline   Reply With Quote
Old 11-01-2009, 01:16 AM   #3709
blackmist27
Scooby Newbie
 
Member#: 209169
Join Date: Apr 2009
Default

Quote:
Originally Posted by CosworthSVTF View Post
So this issue is fix with new WRX right? I am considering buying a new one.

Thanks.
i would say yes.
blackmist27 is offline   Reply With Quote
Old 11-01-2009, 04:54 PM   #3710
rtmccormick
Scooby Newbie
 
Member#: 216280
Join Date: Jul 2009
Chapter/Region: MWSOC
Location: NW Indiana
Vehicle:
1998 OBS
Green

Default

Quote:
Originally Posted by 09rex View Post
My 2009 wrx build 08/08 just lost the motor on the way home tonight at
27,163 MI.!!!!!!!!!!!!!!!!!!!!!!!!!!!
jesus you drive a lot.
rtmccormick is offline   Reply With Quote
Old 11-02-2009, 02:37 AM   #3711
V6TurboTA
Scooby Guru
 
Member#: 9090
Join Date: Aug 2001
Location: < of Boston
Vehicle:
09 Forester Gump
02WRX->04STi->09Gump

Default

I dont know if anyone has mentioned this already, but Autoweek magazine has been doing a long term test on a 2009 Forester XT.

In this weeks issue (pg 26. nov 2,09) they reported that the motor failed at around 15,000 miles.

They mention the issue of an internal stop-sale order for a series of vins spanning several models etc...

"The problem centered on potentially abnormal wear conditions affecting crank ends of the connecting rods."

They report it taking 2 weeks to be repaired and of course they got it fixed under warranty without arguement.

They still seem to be happy with it now that they have it back tho
V6TurboTA is offline   Reply With Quote
Old 11-03-2009, 04:24 PM   #3712
09rex
Scooby Newbie
 
Member#: 201423
Join Date: Jan 2009
Default

The plot thinkens with my motor issue (spun bearing) I'll tell all shortly
09rex is offline   Reply With Quote
Old 11-04-2009, 01:20 AM   #3713
ohnine-rex
Scooby Newbie
 
Member#: 228602
Join Date: Oct 2009
Chapter/Region: NWIC
Location: Mute City, WA
Vehicle:
11 REX
SWP

Default

sooo im summarizing the thread here.. affected dates were at 07/08, 08/08, and maybe some 09/08. my question, when did the problem stopped? with the 01/09's+ manufactured dates?
ohnine-rex is offline   Reply With Quote
Old 11-04-2009, 09:52 AM   #3714
Quik265
Scooby Specialist
 
Member#: 189662
Join Date: Sep 2008
Chapter/Region: W. Canada
Location: Canada
Vehicle:
2012 S4
Monsoon

Default

no,.. the problem stopped with the last you mentioned.. in 09/08 and in the case of 09/08 there was i think 1 maybe 2 cases, so it would have been very early in the build date of september,.. anything 10/08 or later has not been mentioned or reported,.... whats funny is i think i've answered this same question 6 times now....................................
Quik265 is offline   Reply With Quote
Old 11-04-2009, 10:55 AM   #3715
Economatic
Scooby Specialist
 
Member#: 220091
Join Date: Aug 2009
Chapter/Region: NWIC
Location: Portland
Vehicle:
2009 WRX Sedan

Default Failure rate, not numbers

Unfortunately I unknowingly purchased an '09 a few months ago with an 08/08 build date so I've been following this topic rather closely. I know somewhere we have a list of how many members here with the 07/08 - 09/08(?) build date and motors that failed but what about those who have an '09 in that build date range that hasn't failed? What I'm getting at is how much higher the failure rate is compared to other build dates. Also, how many WRX's for NA were built in those two months? The statistician in me wants to see some real data rather than anecdotal evidence.
Economatic is offline   Reply With Quote
Old 11-04-2009, 11:00 AM   #3716
blackmist27
Scooby Newbie
 
Member#: 209169
Join Date: Apr 2009
Default

so i have a question... i just checked my build date: 12/08
i am in any danger you think? has anyone with a december build date have their motor fail?
blackmist27 is offline   Reply With Quote
Old 11-04-2009, 11:04 AM   #3717
Quik265
Scooby Specialist
 
Member#: 189662
Join Date: Sep 2008
Chapter/Region: W. Canada
Location: Canada
Vehicle:
2012 S4
Monsoon

Default

^^ the amount that havn't failed according to the data are much higher than the ones who have failed, from what i can remember i think it was 8% or somethin like that, which is fairly substantial considering it refers to engine failure in brand new cars,.. however there is no way in knowing for sure what the numbers are is this only people who have reported on Nasioc,.. how many have failed and havn't responded to the post,.. thats where the real numbers are..
Quik265 is offline   Reply With Quote
Old 11-04-2009, 11:04 AM   #3718
Quik265
Scooby Specialist
 
Member#: 189662
Join Date: Sep 2008
Chapter/Region: W. Canada
Location: Canada
Vehicle:
2012 S4
Monsoon

Default

Quote:
Originally Posted by blackmist27 View Post
so i have a question... i just checked my build date: 12/08
i am in any danger you think? has anyone with a december build date have their motor fail?
I hope you're joking...
Quik265 is offline   Reply With Quote
Old 11-04-2009, 11:06 AM   #3719
blackmist27
Scooby Newbie
 
Member#: 209169
Join Date: Apr 2009
Default

Quote:
Originally Posted by Quik265 View Post
I hope you're joking...
why would this be a joke? its a simple question... have an answer?
blackmist27 is offline   Reply With Quote
Old 11-04-2009, 11:13 AM   #3720
LastResort
Scooby Guru
 
Member#: 99289
Join Date: Oct 2005
Default

Quote:
Originally Posted by blackmist27 View Post
why would this be a joke? its a simple question... have an answer?
Because you have to be totally illiterate to not find the answer to this question, in this thread, on this page.
LastResort is offline   Reply With Quote
Old 11-04-2009, 11:15 AM   #3721
Quik265
Scooby Specialist
 
Member#: 189662
Join Date: Sep 2008
Chapter/Region: W. Canada
Location: Canada
Vehicle:
2012 S4
Monsoon

Default

Quote:
Originally Posted by blackmist27 View Post
why would this be a joke? its a simple question... have an answer?
because if you're serious you're a moron,.. the question has been asked countless times and and answered by me alone around 7 times,.. if you took two minutes to read even the last few pages you would see 5 or 6 examples of poeple just like you throwing up a worried post saying their car has a build date of 10/08 or later like you with your 12/08 build date,.. and with the same answer,.. NO,.. for the hundredth time and if you read anything in this thread,.. the only affected build dates reported are (drumroll please) 07/08, 08/08 and one or two reported early in the vin range on some 09/08's... subaru made an adjustment in the cleaniliness factor of how they machined the cranks so as to not destroy bearings,.. thats why nothing after 09/08 has failed,... i just dont get it why you guys refuse to read anything in the thread if you have an 09 wrx..,..
Quik265 is offline   Reply With Quote
Old 11-04-2009, 11:18 AM   #3722
blackmist27
Scooby Newbie
 
Member#: 209169
Join Date: Apr 2009
Default

Quote:
Originally Posted by LastResort View Post
Because you have to be totally illiterate to not find the answer to this question, in this thread, on this page.
ok so first of all, dont be a douche... we have enough of those in the world. this is a forum, we are allowed to ask questions. and if you feel they are stupid questions then save us all some time and go check out some porn on another site or whatever... it just doesnt help me and i am sure no one on this forum will think higher of you for your responses.

secondly,
i did read that affected dates were 07/08, 08/08, and 09/08.... i think its legitimate to ask if anyone with a 12/08 has suffered from this issue... if you dont agree, thats fine. just dont be a douche.

also let me ad this:

my mistake, cause i am not perfect, is that i didnt simply do a search. sorry. about that anyways. but this thread is like a million pages long by now. so i figured i could just ask a Q without any lash. i was wrong. anyways, moving on...
blackmist27 is offline   Reply With Quote
Old 11-04-2009, 11:27 AM   #3723
Quik265
Scooby Specialist
 
Member#: 189662
Join Date: Sep 2008
Chapter/Region: W. Canada
Location: Canada
Vehicle:
2012 S4
Monsoon

Default

Quote:
Originally Posted by blackmist27 View Post
ok so first of all, dont be a douche... we have enough of those in the world. this is a forum, we are allowed to ask questions. and if you feel they are stupid questions then save us all some time and go check out some porn on another site or whatever... it just doesnt help me and i am sure no one on this forum will think higher of you for your responses.
no thats where you're wrong,.. 99% of poeple in this forum do think higher of us for that response because they're all really sick of people asking a question that has been answered not even joking around 75 times, and almost every second page,.. nobody is a douche,.. if you look back like 4 posts above yours you see the SAME question and the answer,.. thats why i thought you were joking,.. the fact that you wern't joking was ridicoulous and finally frustrating enough for someone to make a comment... i would hope you can see that now..
Quik265 is offline   Reply With Quote
Old 11-04-2009, 11:40 AM   #3724
blackmist27
Scooby Newbie
 
Member#: 209169
Join Date: Apr 2009
Default

Quote:
Originally Posted by Quik265 View Post
no thats where you're wrong,.. 99% of poeple in this forum do think higher of us for that response because they're all really sick of people asking a question that has been answered not even joking around 75 times, and almost every second page,.. nobody is a douche,.. if you look back like 4 posts above yours you see the SAME question and the answer,.. thats why i thought you were joking,.. the fact that you wern't joking was ridicoulous and finally frustrating enough for someone to make a comment... i would hope you can see that now..
heres a tip for next time, cause this will happen again:
next time just respond with "do a search" rather than your above responses. it would have been over and done with instantly. but because you believe my response was an anathema, we have already wasted way more time on this than we should have. and yes, from my stand point, you were being a douche bag.
blackmist27 is offline   Reply With Quote
Old 11-04-2009, 11:45 AM   #3725
Quik265
Scooby Specialist
 
Member#: 189662
Join Date: Sep 2008
Chapter/Region: W. Canada
Location: Canada
Vehicle:
2012 S4
Monsoon

Default

^ I would rather be a douche bag than an idiot..
Quik265 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 Impreza WRX Short Take Road Test: Faster to 60 than the STI CARandDRIVER NASIOC Official News, Articles and Polls 143 09-25-2010 05:14 AM
Official 2009 Impreza WRX - 265HP (Info & Pics) SOA Blog News & Rumors 3274 01-08-2009 08:20 PM
FS: 2009 Impreza WRX - wrecked/donor car - Perfect for swap - $8000 obo ProdriveRex Private Vehicle 'For Sale' Classifieds 51 01-05-2009 01:53 PM
2002 wrx motor issue??? AWD0425 Factory 2.0L Turbo Powertrain 39 11-13-2008 04:46 PM
2009 Impreza WRX PBB (Unofficial Pandog Bluebook/Buyer's Guide) Pandog24 News & Rumors 95 11-02-2008 04:48 PM


All times are GMT -4. The time now is 09:01 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.