Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-27-2002, 09:09 AM   #1
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Question Acceleration noise

This was mentioned slightly in the Newbies forum, but since there were no real answers, I figure I'd try in the appropriate forum.

When I accelerate in 2nd, 3rd, 4th, and 5th gear, between 2000-3500 RPM's, I hear rattling going on. I do hear the turbo spooling; along with the spooling is what seems like a loose screw rattling around/leaf flapping type of noise. If I accelerate quickly, the noise isn't noticeable - it's when I accelerate aat ease when the sound is most prevalent. Is this sound normal for a turbo'd car or should I bring this to attention at my local Subie dealer?
* Registered users of the site do not see these ads.
Hank3 is offline   Reply With Quote
Old 03-27-2002, 01:53 PM   #2
fpa1974
Scooby Newbie
 
Member#: 15371
Join Date: Feb 2002
Location: Roswell, GA
Vehicle:
2002 WRX Sedan(gone)
Pearl Blue

Default

This is identical to what I have. I mean point to point. You probably did a better job describing it than I could have done it myself. Anyway I talked to my dealer about this and they said that probably the heatshields are to blame. So I will have them check this when I have it in service for the clutch replacement (that will fix the deceleration noise).

But this noise is not normal. It should not be there on a brand new car no matter how you look at it.

Florian
fpa1974 is offline   Reply With Quote
Old 03-27-2002, 01:54 PM   #3
fpa1974
Scooby Newbie
 
Member#: 15371
Join Date: Feb 2002
Location: Roswell, GA
Vehicle:
2002 WRX Sedan(gone)
Pearl Blue

Default

Sorry for the double post. Browser problems...
fpa1974 is offline   Reply With Quote
Old 03-27-2002, 02:29 PM   #4
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Default

Thanks for the response Florian - good to know that I'm not the only one. When are you having your car serviced? I'm going in at 1000 miles to get me a Subaru Oil filter (currently at 615 miles) and while I'm doing that, I'll have a service tech ride along with me to listen for the "Clutch Deceleration" problem and this rattling problem we have (hopefully you've pinpointed correctly cause that's what I'll mention ). Let me know what you find out and I'll do so also.
Hank3 is offline   Reply With Quote
Old 03-27-2002, 10:57 PM   #5
push2
Scooby Specialist
 
Member#: 6531
Join Date: May 2001
Location: on-line looking for parts.
Default

Is your noise coming from engine bay or under your shifter? I just installed an HKS exhaust and the rattling seems to be coming from the flex joint area on the piping... It happens around 3k-4k while cruzing and goes away at WHOT. Ive checked the all my connections and everything is tight so I guess I'll check out the heat sheild theory...
push2 is offline   Reply With Quote
Old 03-27-2002, 11:57 PM   #6
fpa1974
Scooby Newbie
 
Member#: 15371
Join Date: Feb 2002
Location: Roswell, GA
Vehicle:
2002 WRX Sedan(gone)
Pearl Blue

Default

In my case is clearly the engine bay (right side, turbo area). At least this is where I think is coming from...

Florian
fpa1974 is offline   Reply With Quote
Old 03-28-2002, 01:13 AM   #7
opusx
Scooby Newbie
 
Member#: 16807
Join Date: Mar 2002
Default

Hank,

Your heatshield is no longer there. When the dealer installed your turbo back exhaust, they removed it.
opusx is offline   Reply With Quote
Old 03-28-2002, 05:39 PM   #8
Hank3
Scooby Guru
 
Member#: 16157
Join Date: Mar 2002
Chapter/Region: South East
Location: Tallahassee, FL
Vehicle:
'03 Mazda P5 <><
'02 WRX & '08 MS3 SOLD!!!

Default

hmmm...then I wonder what it is then. The noise does not sound normal. We'll see what the tech says when I take him for a ride-a-long.
Hank3 is offline   Reply With Quote
Old 04-13-2002, 02:17 AM   #9
TML
Scooby Newbie
 
Member#: 16188
Join Date: Mar 2002
Vehicle:
2002 WRX
Silver

Default

any new updates on this? i have the same noise and the mechanic ordered two new heat shields for me. I hope this fixes it.
TML is offline   Reply With Quote
Old 04-13-2002, 10:24 AM   #10
Drexel
Scooby Newbie
 
Member#: 16566
Join Date: Mar 2002
Chapter/Region: South East
Location: SE
Vehicle:
2008 G35
Liquid Platinum

Default noise

Unfortunately i dont think it will! Mine has had that noise since i got it and its still there now. I have had it in numerous times to two differnt dealerships. Theyve changed a LOT of stuff under hood. I really think its a clutch/trannie issue. The wierd thing is, that as time goes on, about 6,000 miles now, the rattle is a lot less now!? It will only do it occasionally and it is not nearly as loud as it used to be?? Im still searching though!!

Drexel
Drexel is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crude Transmission Deceleration and Acceleration Noise after Clutch/Flywheel Install caterpill Transmission (AT/MT) & Driveline 268 05-08-2014 12:33 AM
Strange noise when slowing down? arrrwhyy Factory 2.5L Turbo Powertrain 7 06-07-2010 09:26 PM
Acceleration pull to the right?? scrappydoo7 Brakes, Steering & Suspension 3 06-01-2010 10:57 AM
Hard acceleration noises in '04 STi kangaroo128 Factory 2.5L Turbo Powertrain 13 06-21-2007 05:43 PM
Odd Acceleration noise subygirl Normally Aspirated Powertrain 5 09-26-2005 04:49 PM


All times are GMT -4. The time now is 10:34 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.