Welcome to the North American Subaru Impreza Owners Club Thursday December 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
North West Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > North West Impreza Club Forum -- NWIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-04-2008, 06:13 PM   #1
kokob
Scooby Newbie
 
Member#: 62135
Join Date: May 2004
Chapter/Region: NWIC
Vehicle:
2005 STi
AW

Default A little utec help..

I know this is probably the wrong section but if anyone can help, would be well appreciated. So i am selling my car tomorrow and need to uninstall the txs utec. I searched the tech subforum and didn't see too much. Was just wondering if its easy? If there is anything that i need to know once i hook up all the wires? Pretty much is there anything that can go wrong?

Thanks a lot and please dont flame the noob question and wrong section. Cant get a hold of any shops around me for help
* Registered users of the site do not see these ads.
kokob is offline   Reply With Quote
Old 12-04-2008, 06:22 PM   #2
wakeabyss
Scooby Specialist
 
Member#: 148627
Join Date: May 2007
Chapter/Region: NWIC
Location: Boise, ID
Vehicle:
2007 FSXT

Default

Just disconnect the UTEC harness from the ecu and then plug the car's harness back into the ecu. Simple plug and play. The plugs all have their own shape, so you cant get it wrong. Just make sure you disconnect the negative terminal on your battery.

Once you get the ecu exposed from under the floor board, it takes 5 minutes to do.
wakeabyss is offline   Reply With Quote
Old 12-04-2008, 08:21 PM   #3
Airborne Guy
Scooby Specialist
 
Member#: 68516
Join Date: Aug 2004
Chapter/Region: NWIC
Location: NC
Vehicle:
2002 325i 2005 R6
R.I.P. MasterTuned©

Default

You could also go to http://www.turboxs.com/stiupdate.htm and DL the update, along with the update comes the user manual.

Now you can make sure you get everything off from the original install.
Airborne Guy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A little UTEC help, please. StiDreams Engine Management & Tuning 7 07-06-2005 01:41 PM
a little Utec help WrXaWd Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 03-24-2005 04:43 PM
Little UTEC help please StiDreams Engine Management & Tuning 9 03-24-2005 01:21 PM
utec help? wont switch over into utec drifterx Engine Management & Tuning 3 11-27-2003 02:28 AM
OK... my little UTEC contribution. RiftsWRX Engine Management & Tuning 19 10-04-2002 05:49 PM


All times are GMT -4. The time now is 10:26 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.