Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Pre-2002 Factory Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-10-2008, 09:50 PM   #1
94 GT
Scooby Newbie
 
Member#: 193676
Join Date: Nov 2008
Location: Whitby ont Canada
Vehicle:
94 legacy GT
silver (grey soon!!)

Default what comes off the bottom of the wastegate solenoid?

hey guy,s wonder if you can answer these QUestions; were doe's the vacc line off the bottom of the wastegate solenoid go to, manifold vacc?
turbo vacc? bov control? there's 3 one in the middle goe's to the compressor!? one on the top goe's to the waste gate actuator!? the one on the bottom is disconected right now cause I was out of ports to use!! so I left it cause I did'nt know what it came off???? I can splice it in with another vacc line right????? I don't know what to splice it into though??
it runs okay but when I press the accelerator to fast it will stall!!! but the intake pipe from the turbo to the intake is getto homemade just untill the Intercooler come's that will make it run better I'm sure. I think the IAC is a little sticky but it was quite clean inside!~! I could have some vacc lines mixed up though but I rembered were most of them went on the EJ22T but the manifold ports for vacc are quite different on the EJ20G so it's not running too bad till it starts to boost cause the intake starts to leak!!

any help would be greatly appreaciated

thanx Jesse
* Registered users of the site do not see these ads.
94 GT is offline   Reply With Quote
Old 12-10-2008, 10:36 PM   #2
DumbUglyDragon
Scooby Specialist
 
Member#: 61077
Join Date: May 2004
Chapter/Region: SCIC
Location: Who Cares?
Vehicle:
1993 WRX
Silver

Default

It bleeds into the intake box. Rob has a diagram floating around... let me try to find it.
DumbUglyDragon is offline   Reply With Quote
Old 12-10-2008, 11:01 PM   #3
94 GT
Scooby Newbie
 
Member#: 193676
Join Date: Nov 2008
Location: Whitby ont Canada
Vehicle:
94 legacy GT
silver (grey soon!!)

Default

the pipe has the plastid still stuck in it!! maybe it broke off the bottom! crap!! but I don't rember seeing a hole in the intakebox?? which box? the air filter or the damper one with the idle control and evap in it ??

thanx that could be it (I HOPE NOT) but I can fix it if that indeed is were it goe's!
94 GT is offline   Reply With Quote
Old 12-11-2008, 02:56 AM   #4
DumbUglyDragon
Scooby Specialist
 
Member#: 61077
Join Date: May 2004
Chapter/Region: SCIC
Location: Who Cares?
Vehicle:
1993 WRX
Silver

Default

The one I'm talking about is a port that is found on the stock resonator box, after the air filter and maf.
DumbUglyDragon is offline   Reply With Quote
Old 12-11-2008, 04:11 AM   #5
94 GT
Scooby Newbie
 
Member#: 193676
Join Date: Nov 2008
Location: Whitby ont Canada
Vehicle:
94 legacy GT
silver (grey soon!!)

Default

okay going to check that one out towmorrow thaanx!!
94 GT is offline   Reply With Quote
Old 12-13-2008, 08:01 PM   #6
94 GT
Scooby Newbie
 
Member#: 193676
Join Date: Nov 2008
Location: Whitby ont Canada
Vehicle:
94 legacy GT
silver (grey soon!!)

Default

yeah I broke it off when pulling out the old engine ( damm) so I have to figure out how to make it work!@!! I also cracked the one going to the actuator so probly no waste gate but I gotta take it easy untill I get the Intercooler then I will fix the probs when I pull it apart again.

thanx for the input cause tha port is in a hidden spot so I probly would'nt have found tha untill later

Jesse
94 GT is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Under Posting Rules at the bottom of the page...HTML off? Grap Off-Topic 19 04-12-2010 04:17 PM
What's the foam at the bottom of the windshield for? nosajwp Interior & Exterior Modification 9 08-04-2006 06:56 PM
Blew the I/C piping off the bottom of the stock intercooler while street racing yo BoostdScubaru Off-Topic 45 08-30-2004 04:57 PM
What is the "knob" on the bottom of the clutch master cylinder? rallynutdon Motorsports 0 08-25-2004 08:27 AM
Why did the PM thing get moved to the bottom of the page? Impreza Rider General Community 2 03-26-2003 02:27 PM


All times are GMT -4. The time now is 03:05 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.