Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-11-2008, 12:18 AM   #1
sorrowfulkiller
Scooby Specialist
 
Member#: 170439
Join Date: Jan 2008
Location: Sioux Falls, SD
Vehicle:
I <3 Lamp

Default Horrible Grinding Noise!

Alright a little background first, 02 wrx stg 3 ish, tmic, tbe, 120k on the odometer.


It just started tonight, was coming home from a meeting at work and I started hearing a really loud grinding gear, just trying to figure out what it is. Called up my dad and he thinks it may be either throwout bearing or pilot bearing. Personally I don't think it's either because it doesn't do it specifically when you put the clutch in or out nor does it do it when I'm changing gears at all. Just completely random. I have been having problems with belt slippage which led me to believe that maybe my timing belt tensioner may be in need of replacement because it also seems like the crank pulley is a bit wobbly, not much just a tiny bit. It seems like its coming from the timing belt area on the driver side, almost right under the dipstick.




IE: odd grinding noise, dad thinks its throwout or pilot bearing; I think it's timing tensioner; noise coming from driver side timing belt area underneath the dipstick






More money down the drain probably
* Registered users of the site do not see these ads.
sorrowfulkiller is offline   Reply With Quote
Old 12-11-2008, 01:07 PM   #2
yarrgh
Scooby Specialist
 
Member#: 80465
Join Date: Jan 2005
Chapter/Region: RMIC
Location: Aurora, CO
Vehicle:
2001 2.5RS
Black Diamond Pearl

Default

could be a timing belt idler pulley going bad.
yarrgh is offline   Reply With Quote
Old 12-11-2008, 02:14 PM   #3
crampfan
Scooby Specialist
 
Member#: 74321
Join Date: Nov 2004
Chapter/Region: MWSOC
Location: clarksville AR
Vehicle:
2004 wrx wag
black UTEC stg 4

Default

under the dip stick? waterpump. don't drive it,best to just pull the covers and check it out.
crampfan is offline   Reply With Quote
Old 12-12-2008, 09:30 AM   #4
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

dont drive the car or you may cost yourself a LOT of $$$

get it checked out sooner rather than later
Uncle Scotty is offline   Reply With Quote
Old 12-12-2008, 04:06 PM   #5
sorrowfulkiller
Scooby Specialist
 
Member#: 170439
Join Date: Jan 2008
Location: Sioux Falls, SD
Vehicle:
I <3 Lamp

Default

yeah, it's in the shop now... don't have time to mess with it myself because of work and whatnot.

Should hear back from them within today by the time I get to work
sorrowfulkiller is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Horrible grinding/rattling on startup after 6mt swap Cyclops Transmission (AT/MT) & Driveline 8 06-03-2008 01:56 PM
Horrible grinding after H6 upgrade, Hawk HPS pads, and DBA slotted rotors garface Brakes, Steering & Suspension 6 10-29-2006 08:15 PM
horrible cracking noise! mprezuhguy Brakes, Steering & Suspension 4 07-16-2003 02:33 PM
Horrible grinding banging noise after working on car, HELP! dexterous Factory 2.0L Turbo Powertrain 15 04-28-2003 10:24 PM
Got a really horrible leaking noise...Any ideas? Shifty Factory 2.0L Turbo Powertrain 2 11-14-2002 02:42 PM


All times are GMT -4. The time now is 03:23 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.