Welcome to the North American Subaru Impreza Owners Club Sunday November 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-12-2008, 03:53 AM   #1
09Impreza
Scooby Newbie
 
Member#: 197291
Join Date: Dec 2008
Chapter/Region: BAIC
Location: Riverside and SF Bay Area, CA
Vehicle:
2009 Impreza
White

Default A couple of quick questions regarding my '09 Impreza

I just purchased my 2009 Impreza not too long ago and as of now it has about 5K miles on it. I have a couple of questions to ask and want to know if these things are normal. First, after the car has been sitting for maybe a day or two, after I reverse out of my parking space and put my car into first gear and start going, there is a loud klunk-like noise coming from underside of the car. It only happens once (only one, semi-loud klunk) and only after start-up in the described situation above. Is it part of the AWD system or something different?

Also, given the circumstance that I am downshifting while coming down a hill at around 50 MPH and I downshift from 5th to 3rd gear, there is a suddle vibrating noise coming from the engine compartment. When this happens, the car is only downshifting with no other input and is at about ~4000 RPM. Is this normal?

TIA

Matt
* Registered users of the site do not see these ads.
09Impreza is offline   Reply With Quote
Old 12-12-2008, 12:25 PM   #2
natejohnson81
Scooby Newbie
 
Member#: 191050
Join Date: Oct 2008
Chapter/Region: South East
Vehicle:
2008 Impreza 2.5i 5d
Dark Gray

Default

No clue as to the downshift issue... Have you tried downshifting from 5-4 instead of 5-3? Depending on speed and gear the syncros may be the cause of the sound...

As for the clunk when you start... I have the same issue. I notice it mostly as have the wheel turned rather sharply... If you ever find out anything on it let me know... I have an 08 with 6k and i cant really say it has been bad enough to talk to the dealer about...
natejohnson81 is offline   Reply With Quote
Old 12-12-2008, 02:07 PM   #3
VIsubi
Scooby Specialist
 
Member#: 187834
Join Date: Aug 2008
Vehicle:
06 2.5i impreza
Red

Default

well I know lockers will make a noise once its locks but does an LSD do the same....try downshifting from 5th 4th to 3rd even if you don't use 4th..use the motion in other words go directly into 4th but don't release the clutch then into 3rd jumping.
VIsubi is offline   Reply With Quote
Old 12-12-2008, 09:04 PM   #4
Counterfit
Scooby Guru
 
Member#: 124254
Join Date: Aug 2006
Chapter/Region: NESIC
Location: Rhode Island
Vehicle:
2006 06 SGM Slowbaru
"The Scoobinator"

Default

That clunk is an ABS self-test. Perfectly normal.
Counterfit is offline   Reply With Quote
Old 12-12-2008, 10:39 PM   #5
Old_Lady_Driver
Scooby Newbie
 
Member#: 190056
Join Date: Sep 2008
Location: upper Midwest
Vehicle:
2013 2.0i 5 dr CVT
Pearl white

Default

I have a 2008 Impreza automatic transmission -- I was told by the dealer that the clunk is the ABS self-testing. Yes, I have it too, right after the car starts moving forward.
Old_Lady_Driver is offline   Reply With Quote
Old 12-13-2008, 02:33 PM   #6
VIsubi
Scooby Specialist
 
Member#: 187834
Join Date: Aug 2008
Vehicle:
06 2.5i impreza
Red

Default

well mine doesn't do that and its a 06 never heard a clunk when starting it and if that was true everytime you started the car it would make that noise mine doesn't who knows I guess.
VIsubi is offline   Reply With Quote
Old 12-15-2008, 05:36 AM   #7
09Impreza
Scooby Newbie
 
Member#: 197291
Join Date: Dec 2008
Chapter/Region: BAIC
Location: Riverside and SF Bay Area, CA
Vehicle:
2009 Impreza
White

Default

Thanks a lot for the responses. I will try the 4th to 3rd shift instead. More specifically, the vibrating noise comes when the car is in a downshift and above 3K RPM.
09Impreza is offline   Reply With Quote
Old 12-15-2008, 11:17 AM   #8
sniper1rfa
Scooby Specialist
 
Member#: 141040
Join Date: Feb 2007
Chapter/Region: NESIC
Location: Designing things
Vehicle:
07 2.5i wagon
UGM

Default

dunno what the self test would be. Could the clunk just be the pads or calipers shifting? Pretty common thing for disc brakes to do when reversing the direction of the car.
sniper1rfa is offline   Reply With Quote
Old 10-22-2010, 01:18 PM   #9
Ziggy114
Scooby Newbie
 
Member#: 261735
Join Date: Oct 2010
Chapter/Region: W. Canada
Location: Yukon
Vehicle:
2008 Impreza 2.5i
Dark Grey Metallic

Default

I've been noticing the same problem with my '08 impreza, the noise usually seemed to be coming from the front passenger wheel - was hoping it wasn't a u-joint or something. Most of the stuff I've turned up seems to point to it being the ABS self-test, as previously mentioned. I mentioned it to the dealer last time I had it in for servicing, but the mechanic reported back that he either couldn't reproduce the noise, or that he didn't find anything wrong, I can't remember which.

You wouldn't think they would design it to make a noise that would be unsettling to those of us who pay attention to those sorts of things... is it possible that some misadjustment with the break caliper is the reason it makes the noise instead of performing its test silently?
Ziggy114 is offline   Reply With Quote
Old 10-22-2010, 01:58 PM   #10
gurana
Scooby Newbie
 
Member#: 255131
Join Date: Aug 2010
Chapter/Region: MAIC
Location: Maryland
Vehicle:
2011 Impreza OBS
OBP/Dark Gray

Default

I too have noticed it. It's always when I'm just starting to drive. Glad to hear it's not a problem...
gurana is offline   Reply With Quote
Old 10-22-2010, 02:04 PM   #11
royalnewjersey
Scooby Newbie
 
Member#: 250954
Join Date: Jul 2010
Chapter/Region: NWIC
Vehicle:
2013 WRX Hatch
WRB

Default

Yep, I have the "clunk" sound too. Only happens when starting to drive for the first time, or after reversing.

Sounds like it's a common (normal) behavior.
royalnewjersey is offline   Reply With Quote
Old 10-22-2010, 10:16 PM   #12
nickd711
Scooby Newbie
 
Member#: 240349
Join Date: Mar 2010
Location: massachusetts
Vehicle:
2009 impreza
black

Default

both my 09 impreza and my wifes 10 forester both do it. pefectly normal. but it does freak u out when u hear it the first couple of times.
nickd711 is offline   Reply With Quote
Old 10-23-2010, 09:30 AM   #13
marlo
Scooby Newbie
 
Member#: 261728
Join Date: Oct 2010
Default

I have a 2008 impresa, at first i though it was a problem but the owners manual talks about it also (ABS self Test)
marlo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
quick question regarding my fmic scooby1320 Newbies & FAQs 7 01-28-2009 03:37 PM
got vf22 installed, got couple of quick questions. schwarzenegger Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 10 11-19-2003 09:41 PM
Couple of quick questions. kcarton Impreza Forum 2 11-11-2003 01:46 PM
Broke 1st gear have a couple of quick questions fastlane Transmission (AT/MT) & Driveline 13 05-08-2003 02:32 AM
a couple of quick questions. steppin16 Normally Aspirated Powertrain 1 06-28-2001 10:33 AM


All times are GMT -4. The time now is 09:54 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.