Welcome to the North American Subaru Impreza Owners Club Saturday September 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-14-2008, 11:10 PM   #1
long5152
Scooby Newbie
 
Member#: 93657
Join Date: Aug 2005
Chapter/Region: SCIC
Location: so cal/ 949,714,951,
Vehicle:
2002 V8 Bitches
psm

Default Why does it smell like fuel?

ok. let see if i can tell the story straight.

02 wrx. 100,000 miles on it. in the summertime its fine, but when cold weather comes around. it starts to smell like fuel. in the cabin and right by the hood scoop.
where is the smell comming from you ask, right there at the throttle body. ok. i under stand if the engin is cold and all, and maybe.... maybe it dumps extra fuel to warm the engine up. but after i drove it for over 20 miles, it still smelled like fuel.

now what im asking is that does anybody else have this problem, or is it just me? and if you had the problem, how do you fix the problem
* Registered users of the site do not see these ads.
long5152 is offline   Reply With Quote
Old 12-15-2008, 06:40 AM   #2
Unabomber
Big Ron
Moderator
 
Member#: 18062
Join Date: Apr 2002
Chapter/Region: MAIC
Location: I can save you a ton of cash
Vehicle:
on car parts so PM
me b4 j00 buy

Default

You noobs and your lack of search....

http://forums.nasioc.com/forums/showthread.php?t=131755
Unabomber is offline   Reply With Quote
Old 12-15-2008, 01:23 PM   #3
KartingFool
Scooby Newbie
 
Member#: 172423
Join Date: Feb 2008
Chapter/Region: MAIC
Location: Ashburn, VA
Vehicle:
04 Impreza TS

Default ..finding things in here isn't always easy

for me, the fix was an new upstream O2 sensor...

http://forums.nasioc.com/forums/show....php?t=1467028
KartingFool is offline   Reply With Quote
Old 12-15-2008, 01:44 PM   #4
rkramer
Scooby Guru
 
Member#: 118209
Join Date: Jun 2006
Chapter/Region: MWSOC
Location: North Dakota
Vehicle:
2002 WRX Sedan

Default

you have a leaking wrx, welcome to the cold weather club!

for some reason this year nobody is bothering to search for the HUGE thread that is going on years of runtime, and assume they are the only subaru owners in the world that have had this issue...
rkramer is offline   Reply With Quote
Old 12-15-2008, 11:11 PM   #5
hypoxvi
Scooby Specialist
 
Member#: 173002
Join Date: Feb 2008
Chapter/Region: NESIC
Location: New Hampshire
Vehicle:
2002 WRX
WRB

Default

100k on mine, subaru covered it under warranty. had to fix the techs rushed work after words, ie. vacuum lines not hooked up missing bolts etc. but it was covered.
hypoxvi is offline   Reply With Quote
Old 12-16-2008, 12:12 AM   #6
long5152
Scooby Newbie
 
Member#: 93657
Join Date: Aug 2005
Chapter/Region: SCIC
Location: so cal/ 949,714,951,
Vehicle:
2002 V8 Bitches
psm

Default

Quote:
Originally Posted by Unabomber View Post
You noobs and your lack of search....

http://forums.nasioc.com/forums/showthread.php?t=131755
hey i searched!




but i guess not hard enough
thanks
long5152 is offline   Reply With Quote
Old 12-16-2008, 12:23 AM   #7
long5152
Scooby Newbie
 
Member#: 93657
Join Date: Aug 2005
Chapter/Region: SCIC
Location: so cal/ 949,714,951,
Vehicle:
2002 V8 Bitches
psm

Default

soab
i cant see the pics for some reason
long5152 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why does it seem like anything currently happening is new? DJ 9iron Political Playground 62 01-26-2006 04:06 PM
whats the deal with the evo why does it seem like... bigworm Off-Topic 94 10-14-2005 05:15 PM
Why does it smell like oil??? vipernj Factory 2.0L Turbo Powertrain 1 06-27-2005 10:02 AM
why does it feel like a friday? catass Off-Topic 17 05-26-2005 11:09 PM
Why does it seem like so many people on this board... Geoff Off-Topic 26 09-15-2002 02:30 AM


All times are GMT -4. The time now is 09:43 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.