Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
View Poll Results: Do you own/lease a 2009 WRX and have you experienced engine failure?
Yes 46 21.20%
No 171 78.80%
Voters: 217. You may not vote on this poll

Reply
 
Thread Tools Display Modes
Old 04-09-2013, 02:44 PM   #201
cmattfletcher
Scooby Newbie
 
Member#: 337068
Join Date: Nov 2012
Chapter/Region: South East
Location: NPR, FL
Vehicle:
2009 Impreza WRX
Silver

Default

I purchased a stock 2009 WRX on 10/22/12 and I experienced a second (2nd) engine failure on 02/25/13.

Problem: Extremely excessive oil consumption.
Mileage: 58,025
VIN: 9G809474
Build Date: 10/08
Official cause: Leak down test: CYL 1 is 65% CYL 2 is 28% and CYL 4 is 28% only CYL 3 is 5% - removed motor and cylinder head to inspect pistons, found cracked.
Fix: Replaced cylinder 1/2/4 pistons
Time out of service: 24 days... 02/25/13 - 03/21/13
* Registered users of the site do not see these ads.
cmattfletcher is offline   Reply With Quote
Old 07-12-2014, 07:54 PM   #202
Wagonguy98
Scooby Newbie
 
Member#: 183763
Join Date: Jul 2008
Chapter/Region: Tri-State
Location: Emmaus(Allentown),PA
Vehicle:
2009 WRX
SSM

Default

Bringing this one back from the dead. I just bought an 09 wrx and I'm about to turn 70k. No issues here with a build date of 09/08.
Wagonguy98 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 WRX engine failure VIN/build date owner list Tea cups Warranty Issues & SOA Problems 941 04-04-2014 08:32 PM
2009 wrx engine longblock teamafx Engine/Power/Exhaust 18 05-08-2009 08:42 PM
2008 Wrx Engine Failure deunan General Community 101 03-29-2008 09:47 AM
2008 Wrx Engine Failure deunan Service & Maintenance 1 03-23-2008 10:18 PM
2008 wrx engine failure deunan Factory 2.5L Turbo Powertrain 1 03-23-2008 10:09 PM


All times are GMT -4. The time now is 03:18 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.