Welcome to the North American Subaru Impreza Owners Club Thursday December 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-20-2014, 01:12 PM   #1
Obababoy
Scooby Specialist
 
Member#: 158888
Join Date: Sep 2007
Chapter/Region: MAIC
Location: Baltimore area
Vehicle:
2011 STi EFR 7163!
07 GT30 WRX sold :/

Default VIDEO: 2011 sti, EFR 7163, hesitation, unsure of source

Mods:
Full-Race EFR 7163 v-band up/dp, 'stock' location, iwg, built in bpv.
ID1000's
DW300 FP
Tomei Type L FPR with 2 06sti dampers. FPR not adjusted to 43.5 psi yet
MAW Composite TGV's
Invidia Q300 CBE
Crawford v2 AOS
KStech CAI v2 73mm big maf

The car is running fine under no load but as soon as I get to around 2psi I get this stutter https://www.youtube.com/watch?v=drMspy4jD14 , https://www.youtube.com/watch?v=B_cX5apeFCg.

My tune is Friday so I am trying to track down the issue. A couple things to note. This is the base tune they sent me. Neither the wastegate nor fuel pressure have been adjusted yet, so it could be an issue with either of them. If anyone could rule out FPR pressure, IWG, or boost leak id be grateful for any one of those so I could focus my efforts.

Chris
* Registered users of the site do not see these ads.
Obababoy is online now   Reply With Quote
Old 05-20-2014, 01:20 PM   #2
STiZzle2010
Scooby Newbie
 
Member#: 250144
Join Date: Jun 2010
Chapter/Region: NESIC
Location: Rhode Island, USA
Vehicle:
2010 WRX STi
Dark Gray Metallic

Default

I had a similar hesitation between 2500-3200 RPM and from what I have read, it is pretty common on the GR's. I got the fuel pressure regulator kit from Cobb and a tune which resolved my problem 100%. Not sure if this is what you are experiencing but hope it helps.

http://www.cobbtuning.com/Subaru-08-...t-p/315100.htm
STiZzle2010 is offline   Reply With Quote
Old 05-20-2014, 02:02 PM   #3
Obababoy
Scooby Specialist
 
Member#: 158888
Join Date: Sep 2007
Chapter/Region: MAIC
Location: Baltimore area
Vehicle:
2011 STi EFR 7163!
07 GT30 WRX sold :/

Default

Thanks but im fairly certain this isnt the case because if I slowly rev past 3200 then give it more gas it does it at any RPM's. I also have an aftermarket FPR and new 06sti dampers(although I dont think the compensation tables have been cleared).
Obababoy is online now   Reply With Quote
Old 05-20-2014, 02:21 PM   #4
APM Tuned
NASIOC Vendor
 
Member#: 282460
Join Date: May 2011
Chapter/Region: MWSOC
Location: Villa Park, IL
Vehicle:
2005 Evo-STI
R.R.-WRB

Default

Make sure the vac source to the BPV is correct, other than that put some smoke and then some pressure into her and see if anything is failing under load (clamps, hoses, caps etc.).

If it's solely load related and mechanically everything checks out fine then have your tuner look at it (I assume it's been tuned with such mods before and your going to just clean/heighten the tune?).

Also, do NOT entrust that you will get a resolution or diagnosis without getting your hands into the car, what you know is MORE than what we know because there are other factors that could be at play. Don't forget, this board has been filled with people who've taken cars, modded them to hell and haven't tuned them in and wonder why X is happening when Y is done.

Get yourself and your car with someone who's willing to help you out track what's going on, there are procedures to these things...

-Mark
APM Tuned is offline   Reply With Quote
Old 05-20-2014, 02:32 PM   #5
Obababoy
Scooby Specialist
 
Member#: 158888
Join Date: Sep 2007
Chapter/Region: MAIC
Location: Baltimore area
Vehicle:
2011 STi EFR 7163!
07 GT30 WRX sold :/

Default

Thanks Mark,

I went from a TXS 50/50 on my stage 2 setup to the BPV located on the 7163, so I just hooked up the vacuum line from TXS unit to my BPV on turbo.

Car hasnt been tuned other than a base map from them. They are swamped so I can't get in there before my tune date(which they allotted a bit more time in case of issues).

I just feel like most boost issues make a squealing noise or just make the car run lean or not boost(could definitely be wrong). This issue is jolting and feels like a fuel cut. The first video you can notice the jolt.
Obababoy is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:36 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.