Welcome to the North American Subaru Impreza Owners Club Saturday October 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-18-2009, 04:54 AM   #26
outlwstr
Scooby Specialist
 
Member#: 102201
Join Date: Dec 2005
Chapter/Region: SCIC
Location: Cali
Default

Can anyone answer if you can pass California emission with this mod done?
* Registered users of the site do not see these ads.
outlwstr is offline   Reply With Quote
Old 10-07-2009, 11:35 PM   #27
FunkRider
Scooby Specialist
 
Member#: 195055
Join Date: Nov 2008
Chapter/Region: E. Canada
Location: Southern Ontario
Vehicle:
2002 WRX
PSM

Default

Quote:
Originally Posted by outlwstr View Post
Can anyone answer if you can pass California emission with this mod done?

Only if they test cold start emissions specifically which I'm pretty sure they do not.
FunkRider is offline   Reply With Quote
Old 12-27-2009, 02:26 PM   #28
DN1911
Scooby Specialist
 
Member#: 184461
Join Date: Jul 2008
Chapter/Region: RMIC
Location: Denver, CO
Vehicle:
1995 Subaru Lego
Midwest Rust

Default

does anyone have a new and updated list of codes for say an 06 WRX? been searching but having a hard time finding anything....
DN1911 is offline   Reply With Quote
Old 01-07-2010, 06:00 PM   #29
Siclike7
Scooby Specialist
 
Member#: 141329
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Suffolk, VA
Vehicle:
2002 WRX
Silver

Default

Didnt see it in there so I'm gunna ask.

What about the long rod hole left thats inbetween the 2 runners? You have to plug the outer holes but what do you do with the inner ones?
Siclike7 is offline   Reply With Quote
Old 01-07-2010, 06:05 PM   #30
kpluiten
Scooby Guru
 
Member#: 120273
Join Date: Jul 2006
Chapter/Region: SWIC
Location: AZ
Vehicle:
06 WRBWRXWGN
Now with 100% more Spec-C

Default

Leave it open. Many, many guys do and have had absolutely no issues doing so.
kpluiten is offline   Reply With Quote
Old 01-07-2010, 10:10 PM   #31
beanbeanbean
Scooby Specialist
 
Member#: 132935
Join Date: Nov 2006
Chapter/Region: South East
Location: 8==)~~
Vehicle:
02 rwx
round

Default

can rom raider take care of the cels or only the aps?
beanbeanbean is offline   Reply With Quote
Old 01-08-2010, 07:54 AM   #32
Vlad
Scooby Guru
 
Member#: 46135
Join Date: Oct 2003
Chapter/Region: Tri-State
Location: NY
Vehicle:
02 WRX
Sti V9 Spec C

Default

There are ways to turn the CEL off with tuning software, I think Romraider as well.
I think the importance of the servo deletes is if the future of state inspections will hold methods for the state of detecting if the OEM software has been altered to turn off CEL. I'm only speculating.
Vlad is offline   Reply With Quote
Old 01-08-2010, 10:02 AM   #33
the suicidal eggroll
Scooby Guru
 
Member#: 51961
Join Date: Jan 2004
Chapter/Region: RMIC
Location: Broomfield, CO
Vehicle:
2005 STi
2012 WRX

Default

Quote:
Originally Posted by beanbeanbean View Post
can rom raider take care of the cels or only the aps?
RR will take care of the CEL and the DTC if the ECU is scanned.
the suicidal eggroll is offline   Reply With Quote
Old 02-28-2010, 02:05 PM   #34
04psm
Scooby Newbie
 
Member#: 153551
Join Date: Jul 2007
Chapter/Region: Tri-State
Location: macungie, PA
Vehicle:
2004 WRX
psm

Default

so if I read this correctly, in order to run the IA performance jdm spec c intake manifold risers(tgv delete) you MUST run a jdm intake manifold?? in the market for tgv deletes and found those and was seriously considering getting them but if thats the case with the intake manifold being a must, then forget it...
04psm is offline   Reply With Quote
Old 05-06-2010, 09:52 PM   #35
Tiller35
Scooby Specialist
 
Member#: 217006
Join Date: Jul 2009
Chapter/Region: NESIC
Location: Westfield, MA
Vehicle:
2002 RS - Project
Haven't Painted it

Default

really dumb question but how many TGV deletes are needed in a wrx? is there a right and a left side?
Tiller35 is offline   Reply With Quote
Old 05-09-2010, 10:49 PM   #36
TheSomethingorother
*** Banned ***
 
Member#: 186149
Join Date: Aug 2008
Location: Orange County
Vehicle:
2005 STi WFC #144
OBP

Default

Kind of stuck in a bind at the moment, the break in map that my tuner had sent me did not have The cel fix for the tgvs, car feels like it is in limp mode but I called tuner and he said the CELs should not put the car into limp mode?


What am I missing here?

Car has hesitation and struggles to go past 4k...


Thanks
TheSomethingorother is offline   Reply With Quote
Old 05-10-2010, 02:38 PM   #37
TheSomethingorother
*** Banned ***
 
Member#: 186149
Join Date: Aug 2008
Location: Orange County
Vehicle:
2005 STi WFC #144
OBP

Default

opinions?
TheSomethingorother is offline   Reply With Quote
Old 05-10-2010, 03:41 PM   #38
mylittlesti
Scooby Newbie
 
Member#: 244886
Join Date: Apr 2010
Chapter/Region: MWSOC
Location: Akron, OH
Vehicle:
05 STi
Aspen White

Default

Quote:
Originally Posted by TheSomethingorother View Post
opinions?
What are you breaking in?

Change the map and see if anything changes, or wait the break in peroid, then change the map and see what changes.
mylittlesti is offline   Reply With Quote
Old 05-10-2010, 05:17 PM   #39
TheSomethingorother
*** Banned ***
 
Member#: 186149
Join Date: Aug 2008
Location: Orange County
Vehicle:
2005 STi WFC #144
OBP

Default

Breaking in new engine, don't want to drive too much if its not running correctly.
TheSomethingorother is offline   Reply With Quote
Old 05-10-2010, 05:19 PM   #40
mylittlesti
Scooby Newbie
 
Member#: 244886
Join Date: Apr 2010
Chapter/Region: MWSOC
Location: Akron, OH
Vehicle:
05 STi
Aspen White

Default

So you do or do not have a CEL?
mylittlesti is offline   Reply With Quote
Old 05-10-2010, 05:32 PM   #41
TheSomethingorother
*** Banned ***
 
Member#: 186149
Join Date: Aug 2008
Location: Orange County
Vehicle:
2005 STi WFC #144
OBP

Default

I do have a CEL I have 4 CELs related to TGV's.
P2016
P2021
P2008
P2011


Tuner is saying that this should not put the car into limp mode.
TheSomethingorother is offline   Reply With Quote
Old 05-11-2010, 11:11 PM   #42
AK_
Scooby Newbie
 
Member#: 198407
Join Date: Dec 2008
Default

I was wondering if TGV deletes were installed, would it be safe to have the cel codes turned off on my tuned map (before tgv delete), and drive it without a retune? Any chances of leaning conditions with the tgv delete?
AK_ is offline   Reply With Quote
Old 05-11-2010, 11:16 PM   #43
AK_
Scooby Newbie
 
Member#: 198407
Join Date: Dec 2008
Default

Quote:
Originally Posted by TheSomethingorother View Post
I do have a CEL I have 4 CELs related to TGV's.
P2016
P2021
P2008
P2011


Tuner is saying that this should not put the car into limp mode.
I'll check my codes again tonight and see if I'm in the same page as you. My car does not feel like it's in limp mode, but then my car can have a weird limp mode... I've just did tgv deletes on my car and got the cels... Waiting to get the codes turned off, but my tuner told me that I should do a retune. Not 100% conviced thtat it's needed or safe, so I'm waiting for some opinions on it...
AK_ is offline   Reply With Quote
Old 05-12-2010, 01:28 AM   #44
Breezio
Scooby Specialist
 
Member#: 234357
Join Date: Jan 2010
Location: Forest Grove, OR
Vehicle:
2009 WRX
Sportwagen zum einbauen!

Default

Quote:
Originally Posted by TheSomethingorother View Post
I do have a CEL I have 4 CELs related to TGV's.
P2016
P2021
P2008
P2011


Tuner is saying that this should not put the car into limp mode.
According to the OP, TGV related CELs WILL put the car into limp mode.
Breezio is offline   Reply With Quote
Old 05-12-2010, 11:12 AM   #45
GrimmSpeed
NASIOC Vendor
 
Member#: 136396
Join Date: Jan 2007
Chapter/Region: MWSOC
Location: Minneapolis, MN
Vehicle:
2013 BRZ
SWP

Default

I would highly suggest waiting until after you install TGV deletes to change anything in your map/tune.

Will
GrimmSpeed is offline   Reply With Quote
Old 05-12-2010, 01:14 PM   #46
the suicidal eggroll
Scooby Guru
 
Member#: 51961
Join Date: Jan 2004
Chapter/Region: RMIC
Location: Broomfield, CO
Vehicle:
2005 STi
2012 WRX

Default

Quote:
Originally Posted by AK_ View Post
Any chances of leaning conditions with the tgv delete?
On speed density, yes
On MAF, no
the suicidal eggroll is offline   Reply With Quote
Old 08-01-2010, 09:09 AM   #47
jam69007
Scooby Specialist
 
Member#: 86968
Join Date: May 2005
Chapter/Region: South East
Location: West Palm Beach, FL
Vehicle:
02 WRX / 05 350Z
'11 335d

Default

I'm sorry in advance if I missed it. Is it possible to disable the tgv cel's with a utec?
jam69007 is offline   Reply With Quote
Old 08-01-2010, 10:19 AM   #48
quazimoto
Scooby Guru
 
Member#: 70395
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Da-boonies,Va
Default

Quote:
Originally Posted by jam69007 View Post
I'm sorry in advance if I missed it. Is it possible to disable the tgv cel's with a utec?
Nope.
quazimoto is online now   Reply With Quote
Old 08-01-2010, 06:27 PM   #49
jam69007
Scooby Specialist
 
Member#: 86968
Join Date: May 2005
Chapter/Region: South East
Location: West Palm Beach, FL
Vehicle:
02 WRX / 05 350Z
'11 335d

Default

Thanks. I guess I'll have to get one of those tactrix cables and do it.
jam69007 is offline   Reply With Quote
Old 09-13-2010, 11:04 PM   #50
KINGWREX
Scooby Newbie
 
Member#: 108233
Join Date: Feb 2006
Location: Acworth, Ga
Vehicle:
02 wrx
wrb

Default

does anyone know if there is a resister you can use on the harness side if you choose not to plug the motor and sensor up???
KINGWREX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Uppipe FAQ: Read if you are thinking of buying one! Unabomber Newbies & FAQs 354 10-10-2014 10:06 PM
Downpipe FAQ: Read if you are thinking of buying one! Unabomber Newbies & FAQs 308 09-15-2014 09:32 AM
Exhaust FAQ: Read if you are thinking of buying one! Unabomber Newbies & FAQs 284 05-14-2014 02:57 PM
Pulley FAQ: Read if you are thinking of buying one! Unabomber Newbies & FAQs 108 01-25-2014 01:28 AM


All times are GMT -4. The time now is 06:11 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.