Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Pre-2002 Factory Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-24-2008, 01:28 PM   #1
lazyjai123
Scooby Newbie
 
Member#: 178538
Join Date: Apr 2008
Location: toronto
Default v3 jdm sti swap injector problem

hi i have a v3 sti ej20k. everything is wired up but im getting a weak injector#1 ground pulse from the ecu to the injector. i checked the wire from ecu to injector and theres no resistance. anyone have a schematics for this engine?
any help would be good thanks

also the check engine light stays on. is there a way to read the trouble code its giving me?
* Registered users of the site do not see these ads.

Last edited by lazyjai123; 12-24-2008 at 03:47 PM.
lazyjai123 is offline   Reply With Quote
Old 12-25-2008, 09:15 PM   #2
Jaxx
NASIOC Supporter
 
Member#: 177
Join Date: Aug 1999
Chapter/Region: NWIC
Location: Boise,Idaho,USA
Vehicle:
The 93 Imp W/EJ20K
flat black

Default

what is the resistance of the injector
Jaxx is offline   Reply With Quote
Old 12-27-2008, 04:27 PM   #3
lazyjai123
Scooby Newbie
 
Member#: 178538
Join Date: Apr 2008
Location: toronto
Default

i've found the problem. it turns out that there was a wire that wasnt listed on the pin out that i had conncet for the atmosphere sensor, and iac sensors. thanks for everyone who have read this post
lazyjai123 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Indiana FS: v3 JDM STi tranny, 02 wrx heads, misc parts Feign MWSOC Private Classifieds 30 09-14-2009 08:55 AM
V3 Jdm Sti N8WRX Complete Car Part-Out 24 10-31-2008 03:13 PM
SoCal:STi injectors, JDM STi pink injectors and 05 WRX injectors BlueFish Engine/Power/Exhaust 19 11-24-2007 10:30 PM
SoCal:STi injectors, JDM STi pink injectors and 05 WRX injectors BlueFish Engine/Power/Exhaust 25 11-12-2007 04:36 PM
USDM WRX or STi swap harder than JDM STi swap??? garface Normally Aspirated with bolt-on Forced Induction Powertrain 4 01-12-2003 11:37 PM


All times are GMT -4. The time now is 05:35 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.