Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-27-2008, 07:25 PM   #1
96GreenLX
Scooby Newbie
 
Member#: 60073
Join Date: Apr 2004
Vehicle:
1996 Impreza LX
Green

Angry Serpentine Belt problems!

Today my two serpentine belts came completely off while I was driving. I had no idea what the noise was till I checked under the hood to notice that they were gone. I bought the two belts and replaced them and when I went to drive again I heard the noise when the old ones came off. Sure enough the new ones came off. Any ideas as to why this happened?

Here is a list of what I think might be the problem!

1. To tight as I might have tightened them to much, but how would they pop off?
2. Wrong belts were given to me at advance. They did fit though, however the one for the alt pwr steering was a bitch to get on as the alt didn't go down far enough for me put it on easily. (Is this common?)
3. Maybe I didn't tighten the pulley bolts down enough, however I felt like I used enough force as to tighten them further force would have required me to use my body weight.
4. Could I possibly have a bad pulley?

Any help or input would be greatly appreciated! The car is a 96 Impreza LX with the 2.2. Thanks
* Registered users of the site do not see these ads.
96GreenLX is offline   Reply With Quote
Old 12-27-2008, 07:40 PM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Make sure all the pullies are aligned properly, turning normally and not damaged. Since both belts came off I'd suspect a problem with the crank pulley since it's common to both of them. Watch it as the engine runs and see if it's wobbling/loose/bent. Look over the grooves for any damage.
Mulder is offline   Reply With Quote
Old 12-27-2008, 07:53 PM   #3
96GreenLX
Scooby Newbie
 
Member#: 60073
Join Date: Apr 2004
Vehicle:
1996 Impreza LX
Green

Default

Could the crank pulley come loose? I didn't think to check the pulleys before installing the belts mainly because I never had to replace a belt before. I didn't get to check the belts after the installation because it was dark however my dad was there and after they came off he believes the crank pulley looked like it had a wobble to it. Would a wobbly pulley be a bad one? Thanks for the help!
96GreenLX is offline   Reply With Quote
Old 12-27-2008, 08:22 PM   #4
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

The pulley shouldn't wobble. If it does it may be bent or loose. Could just be a loose bolt, but if it's been running that way for a while the bolt and threads may be damaged as well as the keyway that holds the pulley in position. If you do find it to be loose, take it off and inspect everything. Take a good look at the keyway and threads in the crank.
Mulder is offline   Reply With Quote
Old 12-27-2008, 08:36 PM   #5
96GreenLX
Scooby Newbie
 
Member#: 60073
Join Date: Apr 2004
Vehicle:
1996 Impreza LX
Green

Default

Thanks again Mulder, I'll have to give that pulley a look tomorrow hopefully it's not damage and comes off or even better I can just slap the belts on cause I missed something dumb.
96GreenLX is offline   Reply With Quote
Old 12-28-2008, 10:21 AM   #6
96GreenLX
Scooby Newbie
 
Member#: 60073
Join Date: Apr 2004
Vehicle:
1996 Impreza LX
Green

Default

Well the Crank Pulley was extremely loose only a few turn by hand and I had the bolt out! It appears the key on the crank is bent and busted is this fixable within price?
96GreenLX is offline   Reply With Quote
Old 12-28-2008, 10:35 AM   #7
Sudafed
Scooby Newbie
 
Member#: 70090
Join Date: Sep 2004
Chapter/Region: NESIC
Location: New Hartford, CT
Vehicle:
2002 2.5 RS
Silver

Default

yikes. im not sure about that. you're going to need to remove the timing belt and get the crank sprocket off, if it does come off with a bent/damaged key. it may require a new crankshaft in the worst case scenario.
Sudafed is offline   Reply With Quote
Old 12-28-2008, 11:05 AM   #8
avk
Scooby Specialist
 
Member#: 17252
Join Date: Apr 2002
Chapter/Region: Tri-State
Location: NJ
Vehicle:
'06 WX8
59E

Default

More about this problem be found at ultimatesubaru.org where they deal mostly with "old school". They also mention a place that sells a kit with modified parts, in which the pulley and the t. belt sprocket are connected with a pair of roll pins. But at least part of the keyway needs to be usable. Inspect the crankshaft "snout" as has been said.
avk is offline   Reply With Quote
Old 12-28-2008, 11:51 AM   #9
96GreenLX
Scooby Newbie
 
Member#: 60073
Join Date: Apr 2004
Vehicle:
1996 Impreza LX
Green

Default

The crank shaft appears fine from what I can see. The key just bent as the crank pulley cannot be placed back on and I can't get the crank sprocket off because of the key. Currently I'm trying to get the key off been chiseling and the jigsaw might come in play but I'm avoiding that. Any ideas on how to get the key off I can take a picture and post if needed. Thanks again
96GreenLX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
04 H-6 Outback serpentine belt? White Knight Legacy Forum 3 07-06-2007 07:27 AM
serpentine belt squeal question Oas1s Factory 2.0L Turbo Powertrain 2 05-07-2007 09:28 AM
Serpentine belts replacement ms3p Service & Maintenance 10 04-10-2007 02:16 PM
Way OT: Anyone changed a serpentine belt on a '91 Escort LX? Siper2 Mid Atlantic Impreza Club -- MAIC 1 11-26-2006 04:08 PM
Serpentine belt Synaestheisa00 Newbies & FAQs 2 12-04-2005 02:01 AM


All times are GMT -4. The time now is 02:46 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.