Welcome to the North American Subaru Impreza Owners Club Friday March 6, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-13-2014, 04:03 AM   #1
bigbikeben
Scooby Newbie
 
Member#: 360181
Join Date: Jun 2013
Chapter/Region: RMIC
Location: Evergreen, CO
Vehicle:
2004 Impreza 2.5 TS
Pacific Blue

Default Engine whine under partial throttle

I've got a MY04 2.5 TS with 117k on the odo (10k with me) and a fully stock drivetrain. This has been my first winter with the vehicle and, as expected, I've had a few issues that poked up along with the cold weather.

My biggest concern is a high-pitched whining coming from the front left quadrant of the car under partial throttle (and only partial throttle). The noise is more audible from outside the car than in the cabin, and presents no change in different gears, loads, temps, etc. When accelerating (going from 0% to about 60-70% throttle), the noise presents itself like a blow-off valve (no, I don't have any aftermarket upgrades under the hood) with a short "tssss" sound followed by normal operation. But if I hold the throttle at about 15-25%, it creates a sustained hiss or whine that sounds like a mixture between a tire deflating and an electric motor running.This is somewhat annoying and unnerving because it happens to lay just in the throttle range of cruising speed and I find myself more lead-footed to avoid the noise.

The sound began after a brief period of sub-0F temps early this winter, but is no longer temperature dependent. It was 60 the other day and, even after fully warming up, the bugger was still at it. I do not experience any noticeable change in performance or other symptoms I can reasonably link to the noise, but its a sound that wasn't there before and now it is... and I don't like it.

Recap/TL;DR:
-Noise under partial (15-25%) throttle, not above or below
-Not gear/rpm dependent or engine/external temperature dependent
-Louder outside cabin than in
-Sounds like high pitched electrical motor/dog whistle/tire deflating/etc
-Began after week-long period of super low temps this winter

Any thoughts?
* Registered users of the site do not see these ads.
bigbikeben is offline   Reply With Quote
Old 03-24-2014, 07:07 PM   #2
bigbikeben
Scooby Newbie
 
Member#: 360181
Join Date: Jun 2013
Chapter/Region: RMIC
Location: Evergreen, CO
Vehicle:
2004 Impreza 2.5 TS
Pacific Blue

Default

Well figured it out. Turns out my intake filter casing was improperly sealed.
bigbikeben is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:54 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.