Welcome to the North American Subaru Impreza Owners Club Wednesday December 7, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 01-07-2009, 02:29 AM   #1
Rhymesayer
Scooby Specialist
 
Member#: 181389
Join Date: Jun 2008
Location: Rancho Cucamonga
Vehicle:
13 Sti WRB
93 K20 Hatch

Default Hesitation under acceleration when cold

My 03 wrx hesitates under acceleration when cold. Makes the car shake. Is this normal? Its bone stock.
* Registered users of the site do not see these ads.
Rhymesayer is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-07-2009, 10:31 AM   #2
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Default

shuddering car when cold, irregular idle, these are beginning signs of a failing front 02 sensor

has your front 02 sensor ever been changed?
Subie Gal is offline   Reply With Quote
Old 01-07-2009, 11:33 PM   #3
Rhymesayer
Scooby Specialist
 
Member#: 181389
Join Date: Jun 2008
Location: Rancho Cucamonga
Vehicle:
13 Sti WRB
93 K20 Hatch

Default

Not as far as I know. Im second owner.
Rhymesayer is offline   Reply With Quote
Old 01-08-2009, 11:23 AM   #4
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Default

you may want to (even though this will cost $$) take the car to Subaru

have them put the car on the select monitor
and check the tolerance levels for the af/02 sensor

if the tolerances are far too high, the car is working overtime to correct itself

this will cause the shuttering/sputtering and idle issues.

it really is best to KNOW what the problem is
rather than guessing and throwing parts at it.

I could be way off base, but I am relaying to you based on my personal experience...
Subie Gal is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hesitation/bucking under acceleration DSM-2-WRX Service & Maintenance 4 12-10-2008 09:56 AM
2004 STI Hesitation Under Accel in Cold Weather InsatiableAmos Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 3 02-08-2008 04:36 AM
jerky acceleration when cold k mier Warranty Issues & SOA Problems 20 12-20-2005 12:45 PM
hesitation under acceleration WRX PL Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 18 02-23-2004 01:27 PM
Squeal/shriek accelerating when car is cold Willman67 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 62 02-03-2002 06:53 PM

All times are GMT -4. The time now is 06:26 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.