Welcome to the North American Subaru Impreza Owners Club Sunday December 11, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 01-10-2009, 11:19 PM   #1
boxerfxt
Scooby Newbie
 
Member#: 163728
Join Date: Nov 2007
Default help with dyno graph?

wtf? look at this.......








what is wrong with my forester?
Blouch TD06-18G ported and polished with 15 lb w/g acc.
spearco tmic
wbr el-headers and up-pipe
dw-740 injectors
turbo xs tbe
perrin turbo inlet hose
ap v2
pro tune

somebody help! is it because of the 4.44 ratio? not loading the turbo? the car sees 20-21 lbs of boost and runs well but feels like a 2-stroke motorcycle on the pipe!!!!!
* Registered users of the site do not see these ads.
boxerfxt is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-10-2009, 11:21 PM   #2
Ej205scoob
Scooby Newbie
 
Member#: 153117
Join Date: Jul 2007
Chapter/Region: Tri-State
Location: New York
Vehicle:
2004 Impreza WRX
Platinum Silver

Default

i dont get it? whats the problem? The graph looks ok, if its a low reading mustang dyno the numbers are fine. If it just feels slow then i have no idea
Ej205scoob is offline   Reply With Quote
Old 01-10-2009, 11:22 PM   #3
hanzo918
Scooby Specialist
 
Member#: 82148
Join Date: Mar 2005
Chapter/Region: SCIC
Location: SoCal
Vehicle:
1992 Daihatsu
Charade

Default

Uhhh looks good to me?
hanzo918 is offline   Reply With Quote
Old 01-10-2009, 11:27 PM   #4
boxerfxt
Scooby Newbie
 
Member#: 163728
Join Date: Nov 2007
Default

look at how slow the tq rises and it makes power real late in the power band? what gives? and it was a MD @ GST!
boxerfxt is offline   Reply With Quote
Old 01-10-2009, 11:32 PM   #5
boxerfxt
Scooby Newbie
 
Member#: 163728
Join Date: Nov 2007
Default

Quote:
Originally Posted by Ej205scoob View Post
i dont get it? whats the problem? The graph looks ok, if its a low reading mustang dyno the numbers are fine. If it just feels slow then i have no idea

It dont feel slow lazy maybe! and on my 39 I went 13.12 and trapped 104 now it runs 13.4 and traps 105-106 I think the powerband is real real narrow (hard to launch) maybe a driver mod is in order? I just thought it looked weird?
boxerfxt is offline   Reply With Quote
Old 01-11-2009, 12:56 AM   #6
testes1010
Scooby Specialist
 
Member#: 47145
Join Date: Nov 2003
Chapter/Region: MWSOC
Location: Henderson, KY
Vehicle:
2012 Gas Saver

Default

from the graph alone, it does look to be a laggy b1tch. What RPM are you hitting peak boost? Are you using the stock boost control solenoid?
testes1010 is offline   Reply With Quote
Old 01-11-2009, 02:09 AM   #7
boxerfxt
Scooby Newbie
 
Member#: 163728
Join Date: Nov 2007
Default

Quote:
Originally Posted by testes1010 View Post
from the graph alone, it does look to be a laggy b1tch. What RPM are you hitting peak boost? Are you using the stock boost control solenoid?


4300 and gm 3port bcs....
boxerfxt is offline   Reply With Quote
Old 01-11-2009, 10:52 AM   #8
testes1010
Scooby Specialist
 
Member#: 47145
Join Date: Nov 2003
Chapter/Region: MWSOC
Location: Henderson, KY
Vehicle:
2012 Gas Saver

Default

^ something is causing quite a bit of lag in the system. You should be fully spooled by less than 3500rpm or so.
testes1010 is offline   Reply With Quote
Old 01-11-2009, 03:07 PM   #9
boxerfxt
Scooby Newbie
 
Member#: 163728
Join Date: Nov 2007
Default

yea what?
boxerfxt is offline   Reply With Quote
Old 01-11-2009, 03:26 PM   #10
autvincereautmori
Scooby Specialist
 
Member#: 137832
Join Date: Jan 2007
Chapter/Region: TXIC
Location: Fort Worth
Vehicle:
02 02 PSM WRX
05 OBP STI

Default

. do you have any leaks before the turbo?

Last edited by autvincereautmori; 01-11-2009 at 03:38 PM.
autvincereautmori is offline   Reply With Quote
Old 01-11-2009, 03:55 PM   #11
STiHILMY
Scooby Specialist
 
Member#: 111925
Join Date: Apr 2006
Chapter/Region: TXIC
Location: San Antonio, TX
Vehicle:
2005 STi
PSM SOLD!!!!!

Default

uppipe? what boost solenoid are you running?
STiHILMY is offline   Reply With Quote
Old 01-11-2009, 04:56 PM   #12
modaddict
Scooby Guru
 
Member#: 95840
Join Date: Sep 2005
Chapter/Region: NWIC
Location: Pasco, WA
Vehicle:
sold to a good bud
awaiting next car

Default

Quote:
Originally Posted by boxerfxt View Post
4300 and gm 3port bcs....
is this in 1st gear or 5th?
modaddict is offline   Reply With Quote
Old 01-11-2009, 05:27 PM   #13
boxerfxt
Scooby Newbie
 
Member#: 163728
Join Date: Nov 2007
Default

3rd or 4th gear 1st gear I only see about 14lbs 2nd is 18.5 lbs and 3rd is 19.8 4th can see 21-22lbs same with 5th
boxerfxt is offline   Reply With Quote
Old 01-11-2009, 05:29 PM   #14
modaddict
Scooby Guru
 
Member#: 95840
Join Date: Sep 2005
Chapter/Region: NWIC
Location: Pasco, WA
Vehicle:
sold to a good bud
awaiting next car

Default

^^^yeah, you have issues.


If it makes you feel any better, I can hit 29psi in 1st gear with my stock boost control system on my 35r.
modaddict is offline   Reply With Quote
Old 01-11-2009, 07:29 PM   #15
boxerfxt
Scooby Newbie
 
Member#: 163728
Join Date: Nov 2007
Default

oh yea much better! thanks and I dont think I have ay leaks as ive been smoke tested 3 times
boxerfxt is offline   Reply With Quote
Old 01-11-2009, 10:49 PM   #16
testes1010
Scooby Specialist
 
Member#: 47145
Join Date: Nov 2003
Chapter/Region: MWSOC
Location: Henderson, KY
Vehicle:
2012 Gas Saver

Default

If there are no leaks, that means the 3port isn't dialed in properly
testes1010 is offline   Reply With Quote
Old 01-11-2009, 10:49 PM   #17
4ST-AIR
Scooby Specialist
 
Member#: 148681
Join Date: May 2007
Chapter/Region: MWSOC
Location: WI
Vehicle:
TBD Looking for STI
Back in the Game!

Default

Quote:
Originally Posted by modaddict View Post
^^^yeah, you have issues.


If it makes you feel any better, I can hit 29psi in 1st gear with my stock boost control system on my 35r.
hahaha your such a NASIOC Brute
4ST-AIR is offline   Reply With Quote
Old 01-11-2009, 11:51 PM   #18
crazymikie
Scooby Specialist
 
Member#: 56321
Join Date: Mar 2004
Chapter/Region: NESIC
Location: Hopkinton, MA
Vehicle:
2006 Honda El Camino
Green

Default

i would check for post turbo intake leaks, pre turbo exhaust leaks and try doing a compression test. all of those things could contribute to slow spool.


Quote:
Originally Posted by boxerfxt View Post
wtf? look at this.......








what is wrong with my forester?
Blouch TD06-18G ported and polished with 15 lb w/g acc.
spearco tmic
wbr el-headers and up-pipe
dw-740 injectors
turbo xs tbe
perrin turbo inlet hose
ap v2
pro tune

somebody help! is it because of the 4.44 ratio? not loading the turbo? the car sees 20-21 lbs of boost and runs well but feels like a 2-stroke motorcycle on the pipe!!!!!
crazymikie is offline   Reply With Quote
Old 01-12-2009, 05:42 AM   #19
Tenacious Bee
Scooby Guru
 
Member#: 96452
Join Date: Sep 2005
Chapter/Region: MAIC
Location: Pennsylvania
Vehicle:
So, what to play
with next ?

Default

Quote:
Originally Posted by testes1010 View Post
If there are no leaks, that means the 3port isn't dialed in properly
Yeah, nothing else it could be if you have tested for leaks and compression.

Ya know I think everyone is so focused on your peak points that we are all missing the fact that a 2.5L with a huge tmic, headers ,inlet and ported 18G is only making 301 whp. My old 2.0L/20G set up made 300 whp on buschur's Mustang dyno without headers,inlet, and a smaller TXS tmic.I know all dynos read different and so on but those peak power numbers seem low for your set up to me. You are running enough boost though I don't know when you are hitting 21 pounds and for how long. Just seems that 21 pounds of boost and your mods should land you about 50 or so whp & tq more. If you have not had a compression test done I highly recommend that you do.

Last edited by Tenacious Bee; 01-12-2009 at 10:39 AM.
Tenacious Bee is offline   Reply With Quote
Old 01-12-2009, 11:29 AM   #20
PerformanceAutoSolutions
Former Vendor
 
Member#: 853
Join Date: Feb 2000
Chapter/Region: Tri-State
Location: Deer Park, NY, USA
Vehicle:
2011 STI Sedan
Satin White Pearl

Default

what year is that fxt

dave
PerformanceAutoSolutions is offline   Reply With Quote
Old 01-12-2009, 11:40 PM   #21
boxerfxt
Scooby Newbie
 
Member#: 163728
Join Date: Nov 2007
Default

thanks guys yes Ive had a compression test done and its 150ish all across the board the forester is a 2005 and it only has 37k on it I would love to say its the bost sol. but Ive had it on when I had the 39 on my fxt and it spooled fine! full boost by 3100 or so and my forester holds the highest catted car he has tuned with a 18g matter of fact my 310hp 315tq dyno was only 10hp less than a 20g with a fmic on the same dyno.... but that is not what dyno's are for all of my dyno tunes have been on this dyno from my base dyno to my stage 2 protune too the 18g protune and they all keep getting better I picked up 40whp with just the 18g and injectors... but there is no meat to the powerband and I miss it!
boxerfxt is offline   Reply With Quote
Old 01-12-2009, 11:46 PM   #22
boxerfxt
Scooby Newbie
 
Member#: 163728
Join Date: Nov 2007
Default

Ya know I think everyone is so focused on your peak points that we are all missing the fact that a 2.5L with a huge tmic, headers ,inlet and ported 18G is only making 301 whp. My old 2.0L/20G set up made 300 whp on buschur's Mustang dyno without headers,inlet, and a smaller TXS tmic.I know all dynos read different and so on but those peak power numbers seem low for your set up to me. You are running enough boost though I don't know when you are hitting 21 pounds and for how long. Just seems that 21 pounds of boost and your mods should land you about 50 or so whp & tq more. If you have not had a compression test done I highly recommend that you do.[/quote]



dynos can read whatever you want them too I can get a dyno sheet that says my car put down xxxhp they are meant for a baseline and after on the same dyno! I can hit 21lbs in say 4th gear and hold at least 19. till 6800rpm I really think it has to do with the fact that it is a TD06 housing and a short 4.44 ratio I think It cant load the turbo enough to keep the torque for a long time..
boxerfxt is offline   Reply With Quote
Old 01-13-2009, 01:02 AM   #23
Infamous1
Scooby Newbie
 
Member#: 133692
Join Date: Nov 2006
Chapter/Region: SCIC
Location: In So Cal tuning YOU!!! ;)
Vehicle:
2003 Chevy Z06
Black/Black

Default

Post a log and your problem should be easy to diagnos.
Infamous1 is offline   Reply With Quote
Old 01-13-2009, 09:04 AM   #24
steeda331
Scooby Newbie
 
Member#: 125443
Join Date: Sep 2006
Chapter/Region: BAIC
Location: Sonoma County, CA
Vehicle:
2006 WRX
Black

Default

Check all the common area. Do you have the A/F graph, that can tell me more about the tune, if its lean or rich, etc....
steeda331 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
04 STI open source tune with dyno graph Blee Proven Power Bragging 34 09-18-2009 05:13 PM
Whats With My Dyno Graph!!?? outlwstr Proven Power Bragging 47 03-09-2008 11:24 PM
Need help with Dyno Conversion of hp Sti"izzle" Proven Power Bragging 14 01-17-2007 05:23 PM
Help with turbo dyno graphs Unabomber Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 23 03-30-2006 09:48 PM

All times are GMT -4. The time now is 02:25 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.