Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-15-2009, 09:53 AM   #1
06HAWKMAN
Scooby Specialist
 
Member#: 166626
Join Date: Dec 2007
Chapter/Region: RMIC
Location: salt lake city utah
Vehicle:
2006 wrx ewg vf39'd
obp

Default External w/g chattering help.

Ok before you ask i did do a search, and here is all relative info. 2006 wrx, vf39, sti topmount, hoa boost solenoid, cobb downpipe, invidia catback, cobb airbox, and the part in question grimmspeed/tial 44 ewg
Ok so i got tuned yesterday and am very happy, John at cobb is an amazing tuner and did everything i wanted to the car and it pulls very hard, on a low reading mustang dyno it put down 280 whp and 290 wtq. Also i had solid auto install the ewg and noah down there also did a very amazing job. Thanks to both of you very much! Now the question, when i start at around 2000 rpm and go full throttle i get this chatter sound from what i believe is my wastegate until i start to boost, it sounds like a paintball gun with no c02. it just makes a faint clacking sound like the piston inside the wastegate is not seating correctly. My boost does not fluctuate at all and holds very strong? also when i am approaching full boost it starts to flutter like crazy (this i believe is because my turbo is still to small and not pushing enough pressure?) so are these just the awesome sounds of a normally operating wastegate or do i need to have cobb/solid look at it? thank you for any input you guys might have!
* Registered users of the site do not see these ads.
06HAWKMAN is offline   Reply With Quote
Old 01-15-2009, 09:59 AM   #2
blkscooby
Scooby Specialist
 
Member#: 44422
Join Date: Sep 2003
Chapter/Region: SWIC
Location: Gilbert, AZ
Vehicle:
2005 LGT
OBP

Default

No that is not normal. It won't hurt anything but the WG is not tuned correctly. I went through this with the first few EWGs that I tuned.

I am not familiar with the HOA BCS but if it is a blocking interrupt style like the GM or Perrin, then that doesn't work well with the EWG. You would be better off using the stock bleed style and getting retuned.

Basically, the blocking style BCS uses less duty cycle to control boost and the EWG need less duty cycle also. It is very hard to tune a blocking style BCS for an EWG as a little less duty cycle, and you don't meet boost target. A little more and you get WG flutter (which is the noise you have now). It is too fine of an adjustment.

The blocking style BCS work awesome with IWG though.
blkscooby is online now   Reply With Quote
Old 01-15-2009, 10:03 AM   #3
06HAWKMAN
Scooby Specialist
 
Member#: 166626
Join Date: Dec 2007
Chapter/Region: RMIC
Location: salt lake city utah
Vehicle:
2006 wrx ewg vf39'd
obp

Default

that is no good man, i asked alot of people for recommendations and suggestions and this is the boost solenoid that everyone told me to run. So now i have paid and extra 100 for the solenoid and i need a retune. this is totally lame, is there any way to tune it as is?
06HAWKMAN is offline   Reply With Quote
Old 01-15-2009, 10:05 AM   #4
Turn in Concepts
NASIOC Vendor
 
Member#: 93646
Join Date: Aug 2005
Chapter/Region: MWSOC
Vehicle:
Many Track Records
Let us help you go fast!

Default

We have interupt style solenoids on some car of our cars with EWG's and have no problems with them at all.
Turn in Concepts is online now   Reply With Quote
Old 01-15-2009, 10:07 AM   #5
bhhamblin
n00b Moderator
Moderator
 
Member#: 99397
Join Date: Oct 2005
Chapter/Region: RMIC
Location: Clinton, UT
Vehicle:
13 STI, 83 DR30
93 R32 GTS-T, 93 R32 GTR

Default

text sent
bhhamblin is offline   Reply With Quote
Old 01-15-2009, 10:07 AM   #6
06HAWKMAN
Scooby Specialist
 
Member#: 166626
Join Date: Dec 2007
Chapter/Region: RMIC
Location: salt lake city utah
Vehicle:
2006 wrx ewg vf39'd
obp

Default

awesome so there is hope yet. so have you (turn in ) heard this noise i speak of?
06HAWKMAN is offline   Reply With Quote
Old 01-15-2009, 10:13 AM   #7
r8r4life
Scooby Specialist
 
Member#: 101464
Join Date: Nov 2005
Location: Emplyed again=Sucks
Default

I have the same setup and have no issues with mine.Bigger turbo but same external setup.
r8r4life is offline   Reply With Quote
Old 01-15-2009, 10:14 AM   #8
06HAWKMAN
Scooby Specialist
 
Member#: 166626
Join Date: Dec 2007
Chapter/Region: RMIC
Location: salt lake city utah
Vehicle:
2006 wrx ewg vf39'd
obp

Default

so mr. hamblin had a good notion that it may just be the noise of the hoa, and because it is attatched to my strut frame it is loud. has anyone ever heard of this?
06HAWKMAN is offline   Reply With Quote
Old 01-15-2009, 10:15 AM   #9
06HAWKMAN
Scooby Specialist
 
Member#: 166626
Join Date: Dec 2007
Chapter/Region: RMIC
Location: salt lake city utah
Vehicle:
2006 wrx ewg vf39'd
obp

Default

r8r you maybe wanna take my car for a spin and see if you think its normal?
06HAWKMAN is offline   Reply With Quote
Old 01-15-2009, 10:19 AM   #10
r8r4life
Scooby Specialist
 
Member#: 101464
Join Date: Nov 2005
Location: Emplyed again=Sucks
Default

Going out to miller this weekend?
r8r4life is offline   Reply With Quote
Old 01-15-2009, 10:19 AM   #11
r8r4life
Scooby Specialist
 
Member#: 101464
Join Date: Nov 2005
Location: Emplyed again=Sucks
Default

Quote:
Originally Posted by bhhamblin View Post
text sent
Got your ricer wing on now?
r8r4life is offline   Reply With Quote
Old 01-15-2009, 10:22 AM   #12
06HAWKMAN
Scooby Specialist
 
Member#: 166626
Join Date: Dec 2007
Chapter/Region: RMIC
Location: salt lake city utah
Vehicle:
2006 wrx ewg vf39'd
obp

Default

yeah i will be there and yeah brodacious' wing is on
06HAWKMAN is offline   Reply With Quote
Old 01-15-2009, 10:24 AM   #13
r8r4life
Scooby Specialist
 
Member#: 101464
Join Date: Nov 2005
Location: Emplyed again=Sucks
Default

Come find me when you get out there and we can check it out.
r8r4life is offline   Reply With Quote
Old 01-15-2009, 10:29 AM   #14
06HAWKMAN
Scooby Specialist
 
Member#: 166626
Join Date: Dec 2007
Chapter/Region: RMIC
Location: salt lake city utah
Vehicle:
2006 wrx ewg vf39'd
obp

Default

right on thanks! how is your car running anyway? i am gonna try and put some rubber grommets under the solenoid and see if that helps. any one else have some suggestions? r8r are you running the hoa? and if so is it bolted to the chassis?
06HAWKMAN is offline   Reply With Quote
Old 01-15-2009, 10:30 AM   #15
STIBungy
Scooby Specialist
 
Member#: 51684
Join Date: Jan 2004
Location: CO
Default

How are you vaccuum lines routed between the BCS and WG?
STIBungy is offline   Reply With Quote
Old 01-15-2009, 10:31 AM   #16
r8r4life
Scooby Specialist
 
Member#: 101464
Join Date: Nov 2005
Location: Emplyed again=Sucks
Default

I am using the hoa and I bolted it to the inner fender part by the strut mount on the passenger side.
r8r4life is offline   Reply With Quote
Old 01-15-2009, 10:39 AM   #17
06HAWKMAN
Scooby Specialist
 
Member#: 166626
Join Date: Dec 2007
Chapter/Region: RMIC
Location: salt lake city utah
Vehicle:
2006 wrx ewg vf39'd
obp

Default

stibungy, when i got to cobb john had said that the hoa vacuum lines were routed incorrectly by solid and he looked up the routing off of the interwebz and re-hooked it up properly. when i first got there my ewg wouldnt even open and it hit 25 psi but he said it was all routed correcly so i will go check after work and draw a diagram.
06HAWKMAN is offline   Reply With Quote
Old 01-15-2009, 10:43 AM   #18
r8r4life
Scooby Specialist
 
Member#: 101464
Join Date: Nov 2005
Location: Emplyed again=Sucks
Default

I did the same thing when I did mine.30 lbs of boost FTW.You can always compare it to mine.When I did my tune Doug from topspeed,Christian and John got it figured out for me.
r8r4life is offline   Reply With Quote
Old 01-15-2009, 10:46 AM   #19
06HAWKMAN
Scooby Specialist
 
Member#: 166626
Join Date: Dec 2007
Chapter/Region: RMIC
Location: salt lake city utah
Vehicle:
2006 wrx ewg vf39'd
obp

Default

YEAH BUT YOUR 30 PSI IS ALOT MORE THAN MINE! can you draw a diagram? ah this is semi frustrating. so does your(r8r) solenoid not make any noise?
06HAWKMAN is offline   Reply With Quote
Old 01-15-2009, 11:06 AM   #20
Ranatsu
Scooby Specialist
 
Member#: 87314
Join Date: May 2005
Chapter/Region: TXIC
Location: San Antonio
Vehicle:
2013 BRZ
Crystal Black Silica

Default

I have a friend here in town who mounted his Perrin EBCS directly to the side of the car where the stock one is. And his sounds like a damn wood pecker going to town under the hood.. Pretty comical.
Ranatsu is offline   Reply With Quote
Old 01-15-2009, 11:08 AM   #21
r8r4life
Scooby Specialist
 
Member#: 101464
Join Date: Nov 2005
Location: Emplyed again=Sucks
Default

Yea that 30 psi was not intended.My solenoid doesn't make any noise but I do have a little wastegate flutter at partial throttle when I let off.When I get home tonight I will draw out a diagram so you can match it up.
r8r4life is offline   Reply With Quote
Old 01-15-2009, 11:09 AM   #22
06HAWKMAN
Scooby Specialist
 
Member#: 166626
Join Date: Dec 2007
Chapter/Region: RMIC
Location: salt lake city utah
Vehicle:
2006 wrx ewg vf39'd
obp

Default

That is exactly what my g/f said mine sounded like, a damned woodpecker! so if that is normal i dont care! i am trying a few things real quick! thanks for chiming in. if anyone else has expierience with this lmk, thanks!
06HAWKMAN is offline   Reply With Quote
Old 01-15-2009, 11:10 AM   #23
06HAWKMAN
Scooby Specialist
 
Member#: 166626
Join Date: Dec 2007
Chapter/Region: RMIC
Location: salt lake city utah
Vehicle:
2006 wrx ewg vf39'd
obp

Default

Quote:
Originally Posted by r8r4life View Post
Yea that 30 psi was not intended.My solenoid doesn't make any noise but I do have a little wastegate flutter at partial throttle when I let off.When I get home tonight I will draw out a diagram so you can match it up.

awesome thanks man! see this is why i like subies, everyone is so willing to help out! what ewg setup do you run r8r
06HAWKMAN is offline   Reply With Quote
Old 01-15-2009, 11:15 AM   #24
r8r4life
Scooby Specialist
 
Member#: 101464
Join Date: Nov 2005
Location: Emplyed again=Sucks
Default

Tial 44mm to atmosphere.
r8r4life is offline   Reply With Quote
Old 01-15-2009, 11:21 AM   #25
06HAWKMAN
Scooby Specialist
 
Member#: 166626
Join Date: Dec 2007
Chapter/Region: RMIC
Location: salt lake city utah
Vehicle:
2006 wrx ewg vf39'd
obp

Default

they sound amazing dont they
06HAWKMAN is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
help!!! flashing cel and no one can help tommy 02wrx Factory 2.0L Turbo Powertrain 21 06-05-2010 07:26 PM
External Waste Gate install help johnlattanzi Newbies & FAQs 23 03-17-2010 10:05 AM
External Wastegate Question plz help!!! ac23 Newbies & FAQs 1 06-08-2007 05:15 AM
97 Legacy GT AT Trans chatter, HELP? kecksubaru Transmission (AT/MT) & Driveline 1 09-27-2006 08:44 AM
How much is an external wastegate going to help? verc Factory 2.0L Turbo Powertrain 8 05-08-2005 09:38 AM


All times are GMT -4. The time now is 11:12 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.