Welcome to the North American Subaru Impreza Owners Club Sunday January 25, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-22-2014, 12:41 PM   #1
saar
Scooby Specialist
 
Member#: 43770
Join Date: Sep 2003
Location: Edmonton, AB
Vehicle:
2013 Impreza WRX
RNN14 GTiR

Default 2013 WRX Clutch 'Clunk' on engagment


Been having this issue for a few months now, it will only make this noise after about 20-30 minutes of normal city driving...

for example, I will drive the car across town and back, park it, turn the car off for 10 minutes , then next time I clutch in to start the car , the click/clunk will be there...

if I leave the car over night , sound will not be present in the morning, until aprox another 20-30 min of driving ...


Initially brought it to Subaru when It started ....

they 'diagnosed' it .. replaced the clutch pedal assembly and master cylinder under warranty ... 'Clunk' is still present ...

and with it being a intermittent thing , of course it never does it on the techs road tests ... I had left him with very clear paramiters under which it happens ... they couldn't replicate it ...

im also now getting a slight whine that goes away with the clutch depressed about 10% ..

any thoughts ideas ?

it has to be binding somewhere .. next step is to start replacing clutch/release bearing/fork ect.
* Registered users of the site do not see these ads.
saar is offline   Reply With Quote
Old 11-14-2014, 09:11 PM   #2
IrishCountry23
Scooby Newbie
 
Member#: 387838
Join Date: Apr 2014
Chapter/Region: South East
Location: Jacksonville, NC
Vehicle:
2013 WRX Hatch
DGM

Default

Next Check the slave cylinder and clutch fork. It sounds like the fork is hitting something .


-Robert

Sent from my iPhone using NASIOC
IrishCountry23 is offline   Reply With Quote
Old 11-26-2014, 07:20 PM   #3
saar
Scooby Specialist
 
Member#: 43770
Join Date: Sep 2003
Location: Edmonton, AB
Vehicle:
2013 Impreza WRX
RNN14 GTiR

Default

posted this in another thread, but thought I would follow up here aswell ....

it would only show up after casual driving for a hour or more periodically... even then , would only sometimes do it ...


After replacing a bunch of parts , my car no longer makes the noise ...

This is what was replaced under warranty by Subaru...

-Clutch master Cylinder
-Clutch and brake pedal assembly
-Clutch Slave cylinder

I also had the clutch replaced with an Exedy stg1 clutch disc, pressure plate , new flywheel , throw out bearing and pilot bearing.

oh , and a Group N Tranny mount

so anyone of those components remedied the noise.

my clutch pedal feel , and car in general has never felt so solid ..


hope this helps others dealing with a similar issue as to where to start looking..
saar is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:36 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.