Welcome to the North American Subaru Impreza Owners Club Tuesday August 4, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Mid West Subaru Owners Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Mid West Subaru Owners Club Forum -- MWSOC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-26-2012, 01:51 PM   #5626
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
2000 Outback
2013 SWP BRZ

Default

Just letting everyone know: Founders meet on Monday. I'll have my car loaded up with parts, so if you want something of mine let me know and I can bring it with.

Rob, I'll have your mirrors with me on Monday, that cool?
* Registered users of the site do not see these ads.
Travisty is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-26-2012, 01:52 PM   #5627
kayen
Scooby Specialist
 
Member#: 57287
Join Date: Mar 2004
Chapter/Region: MWSOC
Location: Kalamazoo, MI
Vehicle:
2002 Bugeye STi
MY03 Fozzy XS

Default

Quote:
Originally Posted by Layvon View Post
Is anybody willing to let me borrow their AccessPORT for my old for STI?

I need to use it for break in, I do not think it will be for very long... month maximum
AccessPorts marry themselves to the ECU that they were flashed to. I would think your best idea would be to go OpenSource and use a Tactrix Cable.
kayen is offline   Reply With Quote
Old 09-26-2012, 01:57 PM   #5628
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR Rally/XTDD/98SJ
PrimerGrey

Default

Quote:
Originally Posted by Travisty
Just letting everyone know: Founders meet on Monday. I'll have my car loaded up with parts, so if you want something of mine let me know and I can bring it with.

Rob, I'll have your mirrors with me on Monday, that cool?
Sounds good thanks.
sackytar is offline   Reply With Quote
Old 09-26-2012, 02:03 PM   #5629
acmarcus
Scooby Specialist
 
Member#: 166290
Join Date: Dec 2007
Chapter/Region: MWSOC
Location: Grand Rapids
Vehicle:
04 EJ207 GT30R 6MT
SRR Widebody Wagon

Default

Quote:
Originally Posted by Travisty
Just letting everyone know: Founders meet on Monday. I'll have my car loaded up with parts, so if you want something of mine let me know and I can bring it with.

Rob, I'll have your mirrors with me on Monday, that cool?
Any chance I can barrow the coil packs off your car for a day to see if they make a diff before I buy some?
acmarcus is offline   Reply With Quote
Old 09-26-2012, 02:44 PM   #5630
Layvon
NASIOC Supporter
 
Member#: 195711
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: Cadillac MI
Vehicle:
STi 04/05/06/07
JBP / OBP for now

Default

Quote:
Originally Posted by kayen

AccessPorts marry themselves to the ECU that they were flashed to. I would think your best idea would be to go OpenSource and use a Tactrix Cable.
I am sort of embarrassed this comment was made... I realize this and was wondering if anybody would be willing to sacrifice their AccessPORTto ( and Be stock for a while or something like that)

I already have a tactrix lined up I would just prefer an AccessPORT.
Layvon is offline   Reply With Quote
Old 09-26-2012, 03:44 PM   #5631
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
2000 Outback
2013 SWP BRZ

Default

Quote:
Originally Posted by acmarcus

Any chance I can barrow the coil packs off your car for a day to see if they make a diff before I buy some?
I'll talk to the guys tonight and see if they're cool with that. =)
Travisty is offline   Reply With Quote
Old 09-26-2012, 06:10 PM   #5632
187mustang
Scooby Newbie
 
Member#: 305172
Join Date: Dec 2011
Chapter/Region: NWIC
Location: Grand Rapids MI
Vehicle:
2006 Wrx STI
Wrb

Default

Anyone avail Friday to help me figure out why my car stopped hitting target boost? I checked the lines an hose clamps. I haven't changed n e thing but it started under boosting
187mustang is offline   Reply With Quote
Old 09-26-2012, 06:50 PM   #5633
Layvon
NASIOC Supporter
 
Member#: 195711
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: Cadillac MI
Vehicle:
STi 04/05/06/07
JBP / OBP for now

Default

Quote:
Originally Posted by 187mustang View Post
Anyone avail Friday to help me figure out why my car stopped hitting target boost? I checked the lines an hose clamps. I haven't changed n e thing but it started under boosting
Do you have a tactrix cable / Access port? You could check the IAT, that might be part of it.

Maybe a small leak too, did you change any exhaust components lately? Leaky BOV?
Layvon is offline   Reply With Quote
Old 09-26-2012, 10:22 PM   #5634
187mustang
Scooby Newbie
 
Member#: 305172
Join Date: Dec 2011
Chapter/Region: NWIC
Location: Grand Rapids MI
Vehicle:
2006 Wrx STI
Wrb

Default

I have an ap but it's a v1 I haven't changed exhaust since last winter. It was running fine. The past week or so it didnt seem to run that strong. Today i noticed I'm only hitting around 11-13 psi. It used to hit 15.8 and hold it pretty good. I haven't made any changes lately. I even reloaded the stage 2 map and cleared the ecu. All lines look ok. Any possibility it could be a clogged cat?
187mustang is offline   Reply With Quote
Old 09-27-2012, 05:58 AM   #5635
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR Rally/XTDD/98SJ
PrimerGrey

Default

Quote:
Originally Posted by 187mustang
I have an ap but it's a v1 I haven't changed exhaust since last winter. It was running fine. The past week or so it didnt seem to run that strong. Today i noticed I'm only hitting around 11-13 psi. It used to hit 15.8 and hold it pretty good. I haven't made any changes lately. I even reloaded the stage 2 map and cleared the ecu. All lines look ok. Any possibility it could be a clogged cat?
Boost leak test first.

If it was a clogged cat you would lose power at a certain point across the board.

Been there.
sackytar is offline   Reply With Quote
Old 09-27-2012, 05:59 AM   #5636
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
2000 Outback
2013 SWP BRZ

Default

Quote:
Originally Posted by 187mustang View Post
I have an ap but it's a v1 I haven't changed exhaust since last winter. It was running fine. The past week or so it didnt seem to run that strong. Today i noticed I'm only hitting around 11-13 psi. It used to hit 15.8 and hold it pretty good. I haven't made any changes lately. I even reloaded the stage 2 map and cleared the ecu. All lines look ok. Any possibility it could be a clogged cat?
Could be, but that's just taking a guess. I think you are on the right track thinking it's the EBCS though. I'd look at getting another stock unit from one of the local guys and throwing it on your car and see if that takes care of the issue.
Travisty is offline   Reply With Quote
Old 09-27-2012, 06:55 AM   #5637
boosted04
Scooby Newbie
 
Member#: 317890
Join Date: Apr 2012
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
04 sti

Default

Quote:
Originally Posted by Travisty View Post
Could be, but that's just taking a guess. I think you are on the right track thinking it's the EBCS though. I'd look at getting another stock unit from one of the local guys and throwing it on your car and see if that takes care of the issue.
I have a stock ebcs of my 04 sti (donno if its the same) but your welcome to try it if you want. Travis what fpr do you have on your wrx and is it something your wanting to sell??
boosted04 is offline   Reply With Quote
Old 09-27-2012, 07:53 AM   #5638
187mustang
Scooby Newbie
 
Member#: 305172
Join Date: Dec 2011
Chapter/Region: NWIC
Location: Grand Rapids MI
Vehicle:
2006 Wrx STI
Wrb

Default

That would be great if I could try you bcs. I'm gonna pull the intercooler off this morning to see if there are any obvious cracks in the y pipe
187mustang is offline   Reply With Quote
Old 09-27-2012, 08:13 AM   #5639
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
2000 Outback
2013 SWP BRZ

Default

Quote:
Originally Posted by 187mustang
That would be great if I could try you bcs. I'm gonna pull the intercooler off this morning to see if there are any obvious cracks in the y pipe
I have a stock 04 intercooler/piping in great condition if you want to try that too.

I had a Tomei unit, but it took a hit in the crash so I don't have one anymore.
Travisty is offline   Reply With Quote
Old 09-27-2012, 09:18 AM   #5640
boosted04
Scooby Newbie
 
Member#: 317890
Join Date: Apr 2012
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
04 sti

Default

Quote:
Originally Posted by Travisty View Post
I have a stock 04 intercooler/piping in great condition if you want to try that too.

I had a Tomei unit, but it took a hit in the crash so I don't have one anymore.
Dang that sucks thanks anyway
boosted04 is offline   Reply With Quote
Old 09-27-2012, 09:20 AM   #5641
boosted04
Scooby Newbie
 
Member#: 317890
Join Date: Apr 2012
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
04 sti

Default

Quote:
Originally Posted by 187mustang View Post
That would be great if I could try you bcs. I'm gonna pull the intercooler off this morning to see if there are any obvious cracks in the y pipe
I plan on going to founders Monday night if your going to be there I will bring you the ebcs if you want.
boosted04 is offline   Reply With Quote
Old 09-27-2012, 05:16 PM   #5642
187mustang
Scooby Newbie
 
Member#: 305172
Join Date: Dec 2011
Chapter/Region: NWIC
Location: Grand Rapids MI
Vehicle:
2006 Wrx STI
Wrb

Default

Man you guys are great I'm gonna get a hold of Travis and scope his exhaust and if we have time maybe we can try out the ic and piping. I'm not sure on Monday but Ill try to get off work.
187mustang is offline   Reply With Quote
Old 09-27-2012, 06:09 PM   #5643
Layvon
NASIOC Supporter
 
Member#: 195711
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: Cadillac MI
Vehicle:
STi 04/05/06/07
JBP / OBP for now

Default

Thats wat the forums are supposed to be about haha!!!
I also have a 3 port you could try in stock configuration if the guy above doesn't come thru, let me know could mail it out tomorrow since it is just sitting doing nothing

Check flex pipes if you have them...up pipe especially.
Layvon is offline   Reply With Quote
Old 09-27-2012, 06:21 PM   #5644
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
2000 Outback
2013 SWP BRZ

Default

Quote:
Originally Posted by Layvon
Thats wat the forums are supposed to be about haha!!!
I also have a 3 port you could try in stock configuration if the guy above doesn't come thru, let me know could mail it out tomorrow since it is just sitting doing nothing

Check flex pipes if you have them...up pipe especially.
I have a GM 3 port too. He'd need the WGDC compensated though, otherwise he'd start over boosting, right?

What about just blocking off the signal line to the wastegate actuator? It'd try to build as much boost as it could, but if it builds anything over what you are now then you know every other component is correct and it has to be either a lazy actuator, or your EBCS took a dump.

I know that's dangerous, but as long as you can watch boost build and don't go WOT to redline you should be ok.
Travisty is offline   Reply With Quote
Old 09-27-2012, 07:36 PM   #5645
Layvon
NASIOC Supporter
 
Member#: 195711
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: Cadillac MI
Vehicle:
STi 04/05/06/07
JBP / OBP for now

Default

As long as you hook it up on stock configuration it'll be fine. All it is is an on off switch for air. If you use three ports you do need a retune

If you block off the line to the wastegate you're only getting spring strength for psi.

Unless you meant just go Turbo to top of wastegate then yes... overbpost is a risk.
Layvon is offline   Reply With Quote
Old 09-30-2012, 07:46 AM   #5646
boosted04
Scooby Newbie
 
Member#: 317890
Join Date: Apr 2012
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
04 sti

Default

Anyone going to founders tomorrow? ?
boosted04 is offline   Reply With Quote
Old 09-30-2012, 09:18 AM   #5647
xlaterdaysx
Scooby Newbie
 
Member#: 285807
Join Date: Jun 2011
Chapter/Region: MWSOC
Location: Grand Rapids, Michigan
Vehicle:
2011 WRX 5-door
WRB

Default

I should be. Hopefully weather stays nice.
xlaterdaysx is offline   Reply With Quote
Old 09-30-2012, 09:30 AM   #5648
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
2000 Outback
2013 SWP BRZ

Default

Quote:
Originally Posted by boosted04
Anyone going to founders tomorrow? ?
Yezzir. I have parts to unload and people who are buying them, so Founders is a good meeting place for us. =) I should be there around 6.
Travisty is offline   Reply With Quote
Old 09-30-2012, 01:57 PM   #5649
187mustang
Scooby Newbie
 
Member#: 305172
Join Date: Dec 2011
Chapter/Region: NWIC
Location: Grand Rapids MI
Vehicle:
2006 Wrx STI
Wrb

Default

I'm busy tomorrow but I'm gonna try to squeeze it in
187mustang is offline   Reply With Quote
Old 09-30-2012, 02:47 PM   #5650
Shortpersonbk
NASIOC Supporter
 
Member#: 319017
Join Date: May 2012
Chapter/Region: MWSOC
Location: Michigan
Vehicle:
12 sti
broke and broken

Default

What time do you guys go down there?
Shortpersonbk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone here from the Grand Rapids, Holland, or Muskegon MI areas? Scooby do Mid West Subaru Owners Club Forum -- MWSOC 19 05-25-2012 02:09 PM
Good alignment shops in the Grand Rapids/Muskegon areas? Paradenu Mid West Subaru Owners Club Forum -- MWSOC 3 12-08-2006 01:20 PM
Anyone close to Grand Rapids going to the Ojibwe ProRally? penjaja Mid West Subaru Owners Club Forum -- MWSOC 4 08-13-2002 01:55 AM
Grand Rapids metroplanner Mid West Subaru Owners Club Forum -- MWSOC 0 06-15-2001 05:00 AM
Grand Rapids MI Autocross Scooby do General Forum Archive 0 09-27-2000 03:26 PM


All times are GMT -4. The time now is 03:35 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.