Welcome to the North American Subaru Impreza Owners Club Monday October 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Mid West Subaru Owners Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Mid West Subaru Owners Club Forum -- MWSOC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-19-2013, 09:06 AM   #7276
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR Rally/XTDD/98SJ
PrimerGrey

Default

Quote:
Originally Posted by Shortpersonbk View Post
Im not worried about how the car is acting, but more of why can't anything read the ECU. I tried two APs and a normal code reader nothing can talk with the ECU.

Considering going to get magnets at 2am lol....

Travis what did you do to fix this fun problem?
Try to get learning view to connect.
* Registered users of the site do not see these ads.
sackytar is offline   Reply With Quote
Old 01-19-2013, 09:14 AM   #7277
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
1995 LX Wagon
2013 SWP BRZ

Default

Quote:
Originally Posted by Shortpersonbk View Post
Im not worried about how the car is acting, but more of why can't anything read the ECU. I tried two APs and a normal code reader nothing can talk with the ECU.

Considering going to get magnets at 2am lol....

Travis what did you do to fix this fun problem?
It was my girlfriends laptop that was the issue. I tried my buddies and it was fine. Magnets did nothing for my car BTW.

Is the ECU locked by a different AP? I have a spare ECU from my black car if you want to swap and see if your ECU is messed up?

Did Grant have to re-pin the wiring harness for going to a manual transmission?

Rob, can you steal that female pin from my black car? If so, send me a text if you want to come get it, or I can cut it from where you tell me and I can give it to you at the next meet.
Travisty is online now   Reply With Quote
Old 01-19-2013, 09:23 AM   #7278
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR Rally/XTDD/98SJ
PrimerGrey

Default

Quote:
Originally Posted by Travisty View Post

It was my girlfriends laptop that was the issue. I tried my buddies and it was fine. Magnets did nothing for my car BTW.

Is the ECU locked by a different AP? I have a spare ECU from my black car if you want to swap and see if your ECU is messed up?

Did Grant have to re-pin the wiring harness for going to a manual transmission?

Rob, can you steal that female pin from my black car? If so, send me a text if you want to come get it, or I can cut it from where you tell me and I can give it to you at the next meet.
Cool might need it. But I need some stuff for Forester so I am gonna send an hour walking around LKQ in Holland.

Also on the prowl for a flex fuel sensor!
sackytar is offline   Reply With Quote
Old 01-19-2013, 09:29 AM   #7279
Shortpersonbk
Scooby Specialist
 
Member#: 319017
Join Date: May 2012
Chapter/Region: MWSOC
Location: Michigan
Vehicle:
12 slow sti 6266 e
10.48 @134

Default

Quote:
Originally Posted by Travisty View Post

It was my girlfriends laptop that was the issue. I tried my buddies and it was fine. Magnets did nothing for my car BTW.

Is the ECU locked by a different AP? I have a spare ECU from my black car if you want to swap and see if your ECU is messed up?

Did Grant have to re-pin the wiring harness for going to a manual transmission?

Rob, can you steal that female pin from my black car? If so, send me a text if you want to come get it, or I can cut it from where you tell me and I can give it to you at the next meet.
He had to move some pins on the ecu because 4eat and Manual share the ecu but have different somethings im not shre did repin the ecu, and I would love to try the black cars.

When you think your be available? Can u text me 616-427-6067 when I switched phones I lost yours
Shortpersonbk is offline   Reply With Quote
Old 01-19-2013, 12:46 PM   #7280
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR Rally/XTDD/98SJ
PrimerGrey

Default

Yeah Travis if I could slide by and grab those pins that be sweet.
sackytar is offline   Reply With Quote
Old 01-20-2013, 09:00 AM   #7281
187mustang
Scooby Newbie
 
Member#: 305172
Join Date: Dec 2011
Chapter/Region: NWIC
Location: Grand Rapids MI
Vehicle:
2006 Wrx STI
Wrb

Default

So we had pretty big wind gusts last night. The wife and I had to run into the store. I came out to find a shopping cart had blown into my car breaking the driver side headlight along with the carts blowing around I now have a big scratch on the rear passenger door. So. I guess the ins co gets a call. Anyone with an 06 Sti headlight?
187mustang is offline   Reply With Quote
Old 01-20-2013, 01:44 PM   #7282
Layvon
NASIOC Supporter
 
Member#: 195711
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: Cadillac MI
Vehicle:
STi 04/05/06/07
JBP / OBP for now

Default

Yeah it was sindy as **** last night. I feel bad for you man.

US10 and 115 north of clare are sheets of ice today too...

Here is what I was doing over the weekend, went to my first NAIAS. Pretty cool, I think it left a little to be desired, but I think that is the point

http://forums.nasioc.com/forums/show...&postcount=359
Layvon is online now   Reply With Quote
Old 01-20-2013, 02:07 PM   #7283
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
1995 LX Wagon
2013 SWP BRZ

Default

Quote:
Originally Posted by Layvon View Post
Yeah it was sindy as **** last night. I feel bad for you man.

US10 and 115 north of clare are sheets of ice today too...

Here is what I was doing over the weekend, went to my first NAIAS. Pretty cool, I think it left a little to be desired, but I think that is the point

http://forums.nasioc.com/forums/show...&postcount=359
Wow, that engine is gorgeous... I wish I could have that as a coffee table. It'd be nice if all of that technology transferred over to a new 3-door version of the STi.
Travisty is online now   Reply With Quote
Old 01-20-2013, 05:48 PM   #7284
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR Rally/XTDD/98SJ
PrimerGrey

Default

Quote:
Originally Posted by sackytar View Post
Side note from Zombies

I am having issues with EWG at Full boost in 6th gear. It gets to around full boost and like cuts or stutters. AFR is fine. Hera are two videos I took while on the freeway today:

http://www.youtube.com/watch?v=tSNKB...ature=youtu.be:

http://www.youtube.com/watch?v=JvFoD...ature=youtu.be

Weird thing is that its doesn't happen in any other gear at all. Just noticed it today.

Thoughts?

I will run a log later tonight and post it.
So heres a DL for the log:

https://docs.google.com/file/d/0B0t_...FjTFlJTVk/edit

It goes from 5th gear WOT to 6th WOT and you can tell the break cuz I get off throttle when shifting to 6th.

I really think the deal is the load in 6th at like 70MPH. Cuz really one shouldn't be in 6th and trying to get full boost at that low of speeds. Ideally you would Downshift and bring it back up.

When I really get on it in 5th and then go into 6th its fine?

Just freaked me out. AFR are fine and no knocking afte the log, just have to watch how I drive and use the freakin gears correctly.

Go Figga!
sackytar is offline   Reply With Quote
Old 01-20-2013, 06:11 PM   #7285
rallyknight13
Scooby Newbie
 
Member#: 156634
Join Date: Aug 2007
Chapter/Region: MWSOC
Location: GR Mi.
Vehicle:
2000 Fozzy S
White / Grey Met

Default

Don't worry, or think twice about it.

The PGT and SP class Rally cars often had this issue in temps below freezing.
It's an overboost protection in cold weather.
There is a gross air density algorithm that referances 3-4 other table maps in the ECM.
rallyknight13 is offline   Reply With Quote
Old 01-20-2013, 07:37 PM   #7286
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR Rally/XTDD/98SJ
PrimerGrey

Default

We still need to grab a beer!
sackytar is offline   Reply With Quote
Old 01-20-2013, 07:45 PM   #7287
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
1995 LX Wagon
2013 SWP BRZ

Default

Quote:
Originally Posted by sackytar View Post
We still need to grab a beer!
Was that to anyone in particular? I agree though. Who is in for what day? I'm available Tuesday-Thursday this week.
Travisty is online now   Reply With Quote
Old 01-20-2013, 07:47 PM   #7288
acmarcus
Scooby Specialist
 
Member#: 166290
Join Date: Dec 2007
Chapter/Region: MWSOC
Location: Grand Rapids
Vehicle:
04 EJ207 GT30R 6MT
SRR Widebody Wagon

Default

Quote:
Originally Posted by Travisty View Post

Was that to anyone in particular? I agree though. Who is in for what day? I'm available Tuesday-Thursday this week.
I think I'm headed to founders on Thursday with some other peeps. So when ever works for me.
acmarcus is offline   Reply With Quote
Old 01-20-2013, 07:50 PM   #7289
187mustang
Scooby Newbie
 
Member#: 305172
Join Date: Dec 2011
Chapter/Region: NWIC
Location: Grand Rapids MI
Vehicle:
2006 Wrx STI
Wrb

Default

Can you believe the insurance co is trying to tell me that a shopping cart getting blown into my car during a wind storm is a collision. They are trying to keep from paying out as much cus my deductible is higher for collision. Not comprehensive. Bs
187mustang is offline   Reply With Quote
Old 01-20-2013, 07:54 PM   #7290
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
1995 LX Wagon
2013 SWP BRZ

Default

Quote:
Originally Posted by 187mustang View Post
Can you believe the insurance co is trying to tell me that a shopping cart getting blown into my car during a wind storm is a collision. They are trying to keep from paying out as much cus my deductible is higher for collision. Not comprehensive. Bs
Sounds like you need a new insurance company.
Travisty is online now   Reply With Quote
Old 01-20-2013, 08:22 PM   #7291
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR Rally/XTDD/98SJ
PrimerGrey

Default

Aimed at T Knight. But any day next week is good. Let's go somewhere beside founders. I'm a lightweight.

Travis Thanks again for those pins they worked well. That dccdpro is the ****. It's amazing.
sackytar is offline   Reply With Quote
Old 01-20-2013, 08:27 PM   #7292
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
1995 LX Wagon
2013 SWP BRZ

Default

Quote:
Originally Posted by sackytar View Post
Aimed at T Knight. But any day next week is good. Let's go somewhere beside founders. I'm a lightweight.

Travis Thanks again for those pins they worked well. That dccdpro is the ****. It's amazing.
You're welcome bruv.
Travisty is online now   Reply With Quote
Old 01-20-2013, 08:43 PM   #7293
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
1995 LX Wagon
2013 SWP BRZ

Default

Quote:
Originally Posted by nickerz11 View Post
Hey just moved from seattle wa over to the grand rapids area. Wanted to meet up wth the subI owners in the area. Any setting up meets or meets goin on?
Is your car a WRB sedan with vivid yellow Subaru Swipe down the sides and a STi wing? I saw that sedan on Alpine on Friday I think.
Travisty is online now   Reply With Quote
Old 01-21-2013, 01:19 AM   #7294
rallyknight13
Scooby Newbie
 
Member#: 156634
Join Date: Aug 2007
Chapter/Region: MWSOC
Location: GR Mi.
Vehicle:
2000 Fozzy S
White / Grey Met

Default

Quote:
Originally Posted by sackytar View Post
We still need to grab a beer!
Yes Rob, soon.

I'm prepping our rotorcraft and gear for Sno*Drift this week, leave Thursday.
Can't wait to get some killer photo, and sick aerial video this weekend.

Founders is ok, but honestly Perrin is better (for many reasons, my $0.02).
Don't get me wrong, love Founders brews, but I enjoy the crowd, and lack of unwanted crowds at Perrin.
rallyknight13 is offline   Reply With Quote
Old 01-21-2013, 01:30 AM   #7295
rallyknight13
Scooby Newbie
 
Member#: 156634
Join Date: Aug 2007
Chapter/Region: MWSOC
Location: GR Mi.
Vehicle:
2000 Fozzy S
White / Grey Met

Default

Who has a nice, car that really need an AWD dyno? LENGER RACING needs a car ( or 2) to put into a vid.
We are going to make a video edit for them, and I have been given 1(maybe 2) free dyno sessions to solicit a video worthy car. If you, or someone you know is interested, please ( ONLY ) P.M. me with the following info;
* your name, phone #, Email
* Year, make , model
* History of build
* mods and expected HP
* why you think your car should be selected

Thanks!
rallyknight13 is offline   Reply With Quote
Old 01-21-2013, 09:03 AM   #7296
SUBIESKI
Scooby Specialist
 
Member#: 203783
Join Date: Feb 2009
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
2005 Forester X
RIP 04 WRX Wagon

Default

Hey where do you guys go to get alignments done? I'll be installing new struts and springs soon and i want to have a shop in mind before the install.
SUBIESKI is online now   Reply With Quote
Old 01-21-2013, 04:25 PM   #7297
nickerz11
Scooby Specialist
 
Member#: 328073
Join Date: Aug 2012
Chapter/Region: NWIC
Location: Bellingham wa
Vehicle:
2005 Subaru Wrx
wr blue

Default

Quote:
Originally Posted by Travisty View Post
Is your car a WRB sedan with vivid yellow Subaru Swipe down the sides and a STi wing? I saw that sedan on Alpine on Friday I think.
Travisty, that was my sedan. Wrb with the rally vinyls? I havent seen another one around here like it. I just moved here from seattle. Speaking of which when is everyone getting together? That and I was wondering if anyone has a working front 02 sensor for the 2.0 I could buy off them. I ordered one and it was for a 2.5 so id have to sell it if anyo e wants it its brand new in the box from denso.
nickerz11 is offline   Reply With Quote
Old 01-21-2013, 04:26 PM   #7298
nickerz11
Scooby Specialist
 
Member#: 328073
Join Date: Aug 2012
Chapter/Region: NWIC
Location: Bellingham wa
Vehicle:
2005 Subaru Wrx
wr blue

Default

Id pist a pic but I dont think I can from my phone
nickerz11 is offline   Reply With Quote
Old 01-21-2013, 04:35 PM   #7299
Shortpersonbk
Scooby Specialist
 
Member#: 319017
Join Date: May 2012
Chapter/Region: MWSOC
Location: Michigan
Vehicle:
12 slow sti 6266 e
10.48 @134

Default

Quote:
Originally Posted by rallyknight13 View Post
Yes Rob, soon.

I'm prepping our rotorcraft and gear for Sno*Drift this week, leave Thursday.
Can't wait to get some killer photo, and sick aerial video this weekend.

Founders is ok, but honestly Perrin is better (for many reasons, my $0.02).
Don't get me wrong, love Founders brews, but I enjoy the crowd, and lack of unwanted crowds at Perrin.
Perrin is good but horrible service
Shortpersonbk is offline   Reply With Quote
Old 01-21-2013, 04:41 PM   #7300
nickerz11
Scooby Specialist
 
Member#: 328073
Join Date: Aug 2012
Chapter/Region: NWIC
Location: Bellingham wa
Vehicle:
2005 Subaru Wrx
wr blue

Default

[IMG][/IMG]
nickerz11 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone here from the Grand Rapids, Holland, or Muskegon MI areas? Scooby do Mid West Subaru Owners Club Forum -- MWSOC 19 05-25-2012 02:09 PM
Good alignment shops in the Grand Rapids/Muskegon areas? Paradenu Mid West Subaru Owners Club Forum -- MWSOC 3 12-08-2006 01:20 PM
Anyone close to Grand Rapids going to the Ojibwe ProRally? penjaja Mid West Subaru Owners Club Forum -- MWSOC 4 08-13-2002 01:55 AM
Grand Rapids metroplanner Mid West Subaru Owners Club Forum -- MWSOC 0 06-15-2001 05:00 AM
Grand Rapids MI Autocross Scooby do General Forum Archive 0 09-27-2000 03:26 PM


All times are GMT -4. The time now is 07:32 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.