Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Mid West Subaru Owners Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Mid West Subaru Owners Club Forum -- MWSOC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-07-2013, 07:34 PM   #9376
Mplvan
Scooby Newbie
 
Member#: 319020
Join Date: May 2012
Chapter/Region: MWSOC
Location: Caledonia, MI
Vehicle:
15 STI
04 Fozzy XT

Default

Quote:
Originally Posted by Travisty View Post

Get in touch with Darius Warne, he may be able to help you out.

Known good spark plugs, correct gap, and right heat code? Didn't you switch up the tune you were running? Have you been buying fuel from the same station the entire time, or are you switching things up? And you're still on 93, right? I know e85 will eventually clog your injectors, but pump doesn't cause that issue...

Can you swap the injectors around and see if the problem follows the injector? That shouldn't be too difficult, and if you take your time you won't need any new gaskets or o-rings.
New plugs, with correct gap, but stock heat range (wish I went a step colder) gas has been from same station. Maybe I should switch. No knock or knock learn, just misfire codes on high rpm first gear lite load. Maybe +4k to 4.7k. I know I should stay away from that for now. Also watching knock feedback on cylinder 4. It goes up under normal driving but everyone I ask says that's normal. I know I am over reacting but a car should not go into limp mode if you go 4k RPM in first gear. Running stock cobb map until I figure this out. I would love new injectors, rails, pump and a tune from P&L. That maybe the only way to fix the problem.
* Registered users of the site do not see these ads.
Mplvan is offline   Reply With Quote
Old 07-07-2013, 08:56 PM   #9377
acmarcus
Scooby Specialist
 
Member#: 166290
Join Date: Dec 2007
Chapter/Region: MWSOC
Location: Grand Rapids
Vehicle:
04 EJ207 GT30R 6MT
SRR Widebody Wagon

Default

fixed my code..... i love having an extra motor to pull parts and pieces off of.

this open source thing is a piece of cake!!!
acmarcus is offline   Reply With Quote
Old 07-08-2013, 07:42 AM   #9378
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
1995 LX Wagon
2013 SWP BRZ

Default

Quote:
Originally Posted by acmarcus View Post
fixed my code..... i love having an extra motor to pull parts and pieces off of.

this open source thing is a piece of cake!!!
Yeah it is. I'm glad you finally see the light, but now we need to convince the Louis' of that fact.

Louis: Air delivery doesn't seem like the issue. If it was, I'd expect it on at least two cylinders. The first things I would try are swapping components.

Pull cylinder 4 coil pack and put it on cylinder 1, and vice versa. Drive with that for a week and see if the problem follows that coil pack or if stays on cylinder 4. If it stays at 4, I'd swap that injector with a different one (cylinder 2 would make it easy since it's right there).

It does make things easier having aftermarket rails, injectors, tune, etc but I'd hate to see you throw money at the situation and have it be a faulty coil or something. A little bit of troubleshooting could save you tons of money down the line.
Travisty is offline   Reply With Quote
Old 07-08-2013, 09:07 AM   #9379
Layvon
NASIOC Supporter
 
Member#: 195711
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: Cadillac MI
Vehicle:
STi 04/05/06/07
JBP / OBP for now

Default

Quote:
Originally Posted by Mplvan View Post
Running stock cobb map until I figure this out. I would love new injectors, rails, pump and a tune from P&L. That maybe the only way to fix the problem.
+1. Love the JR Tune.

I just had a coil **** out on me so it DOES happen. Talk about stressful though!
Layvon is offline   Reply With Quote
Old 07-08-2013, 09:36 AM   #9380
Shortpersonbk
Scooby Specialist
 
Member#: 319017
Join Date: May 2012
Chapter/Region: MWSOC
Location: Michigan
Vehicle:
12 sti 68mm turBRO
10.48 @134 (6266)

Default

It's something stupid but since the problem came up nothing has been done to check it out other then running a sketchy cobb map, and having a compression test done. I rather use my keyboard and complain that I need a new motor.... See I am related
Shortpersonbk is online now   Reply With Quote
Old 07-08-2013, 12:07 PM   #9381
acmarcus
Scooby Specialist
 
Member#: 166290
Join Date: Dec 2007
Chapter/Region: MWSOC
Location: Grand Rapids
Vehicle:
04 EJ207 GT30R 6MT
SRR Widebody Wagon

Default

Quote:
Originally Posted by Layvon View Post

+1. Love the JR Tune.

I just had a coil **** out on me so it DOES happen. Talk about stressful though!
Do you need a cool pack?
acmarcus is offline   Reply With Quote
Old 07-08-2013, 12:23 PM   #9382
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
1995 LX Wagon
2013 SWP BRZ

Default

Quote:
Originally Posted by acmarcus View Post

Do you need a cool pack?
I'll take a cool pack.

His connector popped off.
Travisty is offline   Reply With Quote
Old 07-08-2013, 12:45 PM   #9383
Layvon
NASIOC Supporter
 
Member#: 195711
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: Cadillac MI
Vehicle:
STi 04/05/06/07
JBP / OBP for now

Default

Now now now... the coil pack connector broke. It didn't just fall off
Layvon is offline   Reply With Quote
Old 07-08-2013, 12:55 PM   #9384
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
1995 LX Wagon
2013 SWP BRZ

Default

Quote:
Originally Posted by Layvon View Post
Now now now... the coil pack connector broke. It didn't just fall off
So technically it did pop off, but only after the tang broke.
Travisty is offline   Reply With Quote
Old 07-08-2013, 01:04 PM   #9385
acmarcus
Scooby Specialist
 
Member#: 166290
Join Date: Dec 2007
Chapter/Region: MWSOC
Location: Grand Rapids
Vehicle:
04 EJ207 GT30R 6MT
SRR Widebody Wagon

Default

Quote:
Originally Posted by Travisty View Post

I'll take a cool pack.

His connector popped off.
**** I could go for a cool pack today.
acmarcus is offline   Reply With Quote
Old 07-10-2013, 09:15 AM   #9386
acmarcus
Scooby Specialist
 
Member#: 166290
Join Date: Dec 2007
Chapter/Region: MWSOC
Location: Grand Rapids
Vehicle:
04 EJ207 GT30R 6MT
SRR Widebody Wagon

Default

In need of a maf sensor. If anyone has one I could pick up ASAP that would be appreciated.
acmarcus is offline   Reply With Quote
Old 07-10-2013, 09:52 AM   #9387
Layvon
NASIOC Supporter
 
Member#: 195711
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: Cadillac MI
Vehicle:
STi 04/05/06/07
JBP / OBP for now

Default

I Have one. Mailed out is the fastest I can get it to you, 04 STi
Layvon is offline   Reply With Quote
Old 07-10-2013, 12:24 PM   #9388
stiguy1976
Scooby Newbie
 
Member#: 189739
Join Date: Sep 2008
Chapter/Region: MWSOC
Location: swartz creek Mi
Vehicle:
2004 wrx sti
96 coupe 98 outback

Default

I have one from 04 sti located in grand blank area you can have if you want to pick it up lmk
stiguy1976 is offline   Reply With Quote
Old 07-11-2013, 08:28 PM   #9389
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR Rally/XTDD/98SJ
PrimerGrey

Default

Why in the **** Did I think Darius's Rotors where gonna fit my 05 Swap. I am a assclown!
sackytar is online now   Reply With Quote
Old 07-11-2013, 08:34 PM   #9390
acmarcus
Scooby Specialist
 
Member#: 166290
Join Date: Dec 2007
Chapter/Region: MWSOC
Location: Grand Rapids
Vehicle:
04 EJ207 GT30R 6MT
SRR Widebody Wagon

Default

Quote:
Originally Posted by sackytar View Post
Why in the **** Did I think Darius's Rotors where gonna fit my 05 Swap. I am a assclown!
Come on just fab something up.

PS: gingerman is this Monday.
acmarcus is offline   Reply With Quote
Old 07-11-2013, 08:35 PM   #9391
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
1995 LX Wagon
2013 SWP BRZ

Default

Quote:
Originally Posted by sackytar View Post
Why in the **** Did I think Darius's Rotors where gonna fit my 05 Swap. I am a assclown!
Sorry, why won't they fit? I am completely uneducated in the ways of the Brembo.
Travisty is offline   Reply With Quote
Old 07-11-2013, 08:36 PM   #9392
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR Rally/XTDD/98SJ
PrimerGrey

Default

I know trying to get this POS ready the front are the same both year but the rears are different!!! FUUUUUUCK




4 pot s not brem hoes!
sackytar is online now   Reply With Quote
Old 07-11-2013, 08:38 PM   #9393
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR Rally/XTDD/98SJ
PrimerGrey

Default

Quote:
Originally Posted by acmarcus View Post
Come on just fab something up.

PS: gingerman is this Monday.
Are you ready?
sackytar is online now   Reply With Quote
Old 07-11-2013, 08:40 PM   #9394
acmarcus
Scooby Specialist
 
Member#: 166290
Join Date: Dec 2007
Chapter/Region: MWSOC
Location: Grand Rapids
Vehicle:
04 EJ207 GT30R 6MT
SRR Widebody Wagon

Default

Quote:
Originally Posted by sackytar View Post

Are you ready?
**** no.....
acmarcus is offline   Reply With Quote
Old 07-11-2013, 08:43 PM   #9395
sackytar
Scooby Guru
 
Member#: 149262
Join Date: May 2007
Chapter/Region: MWSOC
Location: Grand Rapids MI
Vehicle:
03WR Rally/XTDD/98SJ
PrimerGrey

Default

OH boy going to napa!!!!
sackytar is online now   Reply With Quote
Old 07-11-2013, 08:44 PM   #9396
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
1995 LX Wagon
2013 SWP BRZ

Default

Quote:
Originally Posted by sackytar View Post
I know trying to get this POS ready the front are the same both year but the rears are different!!! FUUUUUUCK

4 pot s not brem hoes!
Durr, that's why they don't fit, haha

Just go buy new rotors tomorrow
Travisty is offline   Reply With Quote
Old 07-11-2013, 09:09 PM   #9397
Layvon
NASIOC Supporter
 
Member#: 195711
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: Cadillac MI
Vehicle:
STi 04/05/06/07
JBP / OBP for now

Default

I have 2 full sets of 05 STI rotors if you need to set in a pinch
Layvon is offline   Reply With Quote
Old 07-11-2013, 10:21 PM   #9398
Travisty
Scooby Specialist
 
Member#: 241216
Join Date: Mar 2010
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
1995 LX Wagon
2013 SWP BRZ

Default

Quote:
Originally Posted by Layvon View Post
I have 2 full sets of 05 STI rotors if you need to set in a pinch
He needs some from a 06/07 WRX for the 4/2 pots they use.
Travisty is offline   Reply With Quote
Old 07-11-2013, 10:26 PM   #9399
Layvon
NASIOC Supporter
 
Member#: 195711
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: Cadillac MI
Vehicle:
STi 04/05/06/07
JBP / OBP for now

Default

Reading >> me
Layvon is offline   Reply With Quote
Old 07-11-2013, 10:41 PM   #9400
acmarcus
Scooby Specialist
 
Member#: 166290
Join Date: Dec 2007
Chapter/Region: MWSOC
Location: Grand Rapids
Vehicle:
04 EJ207 GT30R 6MT
SRR Widebody Wagon

Default

anyone going to be around tmrw night? I need some one to look over my swap and see wtf I did wrong. Tuning not going good
acmarcus is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone here from the Grand Rapids, Holland, or Muskegon MI areas? Scooby do Mid West Subaru Owners Club Forum -- MWSOC 19 05-25-2012 03:09 PM
Good alignment shops in the Grand Rapids/Muskegon areas? Paradenu Mid West Subaru Owners Club Forum -- MWSOC 3 12-08-2006 02:20 PM
Anyone close to Grand Rapids going to the Ojibwe ProRally? penjaja Mid West Subaru Owners Club Forum -- MWSOC 4 08-13-2002 02:55 AM
Grand Rapids metroplanner Mid West Subaru Owners Club Forum -- MWSOC 0 06-15-2001 06:00 AM
Grand Rapids MI Autocross Scooby do General Forum Archive 0 09-27-2000 04:26 PM


All times are GMT -4. The time now is 12:03 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.