Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-12-2009, 12:30 PM   #301
awwsheet
Scooby Newbie
 
Member#: 204222
Join Date: Feb 2009
Default

hatch, 9,870 miles, no issues, build date 10/08

Sent my oil off to blackstone and nothing out of the ordinary is going on.

That "knocking" is normal on cold start, it's the secondary air running. That whistle you hear is it shutting off.
* Registered users of the site do not see these ads.

Last edited by awwsheet; 07-12-2009 at 12:45 PM.
awwsheet is offline   Reply With Quote
Old 07-12-2009, 12:33 PM   #302
chongl
Scooby Specialist
 
Member#: 187694
Join Date: Aug 2008
Chapter/Region: SCIC
Location: Socal (SD and 626)
Vehicle:
2009 WRX Sedan
WRB Mica

Default

Quote:
Originally Posted by SoLo OnE View Post
Maybe spoke to soon. The first start up of the day lately the car is rattling then after about 20secs stops(after some sort of whistling noise). The noise does not happen after that. Any advise on what this could be?

Probably ther air pump?
chongl is offline   Reply With Quote
Old 07-12-2009, 01:19 PM   #303
Liquidr1
Scooby Newbie
 
Member#: 205015
Join Date: Mar 2009
Location: Greensboro NC
Vehicle:
2009 Impreza WRX
Silver

Default

^ yep, that phenomenon is explained in the manual too.
Liquidr1 is offline   Reply With Quote
Old 07-12-2009, 06:54 PM   #304
SoLo OnE
Scooby Specialist
 
Member#: 9941
Join Date: Sep 2001
Location: In hell, with the Waving Kitty
Vehicle:
- ---------------
www.djforums.com

Default

Really the air pump? It sounds so loud... Yes knocking is more the descriptive term I am looking for.
SoLo OnE is offline   Reply With Quote
Old 07-14-2009, 10:26 AM   #305
lorencherylp
Scooby Newbie
 
Member#: 216667
Join Date: Jul 2009
Default

July 9 09 engine siezed, VIN: 800415 Failure Miles: 156 build Jul 08
member lorencherylp
lorencherylp is offline   Reply With Quote
Old 07-14-2009, 10:45 AM   #306
Tea cups
Scooby Specialist
 
Member#: 103136
Join Date: Dec 2005
Default

List updated - added 4 new failures (elwray, fellstar, gezemice, lorencherylp). Also changed the form to include the date when the list was last updated.

Total engine failures = 78

The following engine failures were reported but not included in the list:
1. townson24 - has an aftermarket catback (magnaflow). For reference -> VIN=503XXX, MILES=4632, BUILD DATE=08/08. As stated in the first post, no cars with engine related mods will be included (SPT parts only being the exception).
2. MxlPlx - This car is an 08 WRX.
Tea cups is offline   Reply With Quote
Old 07-14-2009, 01:46 PM   #307
Garandman
Scooby Specialist
 
Member#: 101117
Join Date: Nov 2005
Chapter/Region: NESIC
Location: Boston
Vehicle:
2009 WRX, 06 OBW 3.0
Tiger 1050, DL650, WR250R

Default

Great job and thanks for doing this. It's at least slightly encouraging that all but one is either 07/08 or 08/08 build.
Garandman is online now   Reply With Quote
Old 07-14-2009, 01:56 PM   #308
townson24
Scooby Newbie
 
Member#: 215719
Join Date: Jun 2009
Default

My car wasn't included in your list because of the catback, but I have to give a big thanks to SOA, they approved a new longblock and I now have a loaner car. By the way, they do frequent this forum and the 3gwrx forum. They read one of my complaints and immediately contacted me and the dealer to get my car fixed.
townson24 is offline   Reply With Quote
Old 07-14-2009, 04:14 PM   #309
BIGSKYWRX
Scooby Guru
 
Member#: 7958
Join Date: Jul 2001
Location: Plains of Eastern Montana
Vehicle:
09 GH B+

Default

^ good deal glad they took the high road, denying warranty for this pervasive of a problem on a cat back exhaust would be truly sad
BIGSKYWRX is offline   Reply With Quote
Old 07-16-2009, 11:50 AM   #310
pulski
Scooby Specialist
 
Member#: 70366
Join Date: Sep 2004
Chapter/Region: NESIC
Location: Greenfield, MA
Vehicle:
2009 WRX Hatch (DGM)
1998 Legacy GT (Black)

Default

Coming in late on this thread and at work so I can't read through all 13 pages.

Is the general consensus that 10/08 and later is safe? I don't see any failures on the list after September.

I'm going to look at an 09 this weekend and it'll be my first brand new car, so I want to go in informed.
pulski is offline   Reply With Quote
Old 07-16-2009, 04:01 PM   #311
fellstar
Scooby Specialist
 
Member#: 205280
Join Date: Mar 2009
Chapter/Region: MWSOC
Location: Merrillville, IN
Vehicle:
2012 Jeep Wrangler
Bright Silver

Default

Quote:
Originally Posted by townson24 View Post
My car wasn't included in your list because of the catback, but I have to give a big thanks to SOA, they approved a new longblock and I now have a loaner car. By the way, they do frequent this forum and the 3gwrx forum. They read one of my complaints and immediately contacted me and the dealer to get my car fixed.

Aye SoA has completely taken care of me on this issue, A++++ for SoA!
fellstar is offline   Reply With Quote
Old 07-16-2009, 04:15 PM   #312
pagan PL
Scooby Newbie
 
Member#: 193241
Join Date: Nov 2008
Chapter/Region: MWSOC
Location: Chicago burbs
Vehicle:
2006 STi built
mud'nblue

Default

Quote:
Originally Posted by Tea cups View Post
List updated - added 4 new failures (elwray, fellstar, gezemice, lorencherylp). Also changed the form to include the date when the list was last updated.

Total engine failures = 78

The following engine failures were reported but not included in the list:
1. townson24 - has an aftermarket catback (magnaflow). For reference -> VIN=503XXX, MILES=4632, BUILD DATE=08/08. As stated in the first post, no cars with engine related mods will be included (SPT parts only being the exception).
2. MxlPlx - This car is an 08 WRX.

And you probably forgot about me. I reported mine 08 wrx very early(it happened last winter). Same issue,no mods.
pagan PL is offline   Reply With Quote
Old 07-16-2009, 04:24 PM   #313
Tea cups
Scooby Specialist
 
Member#: 103136
Join Date: Dec 2005
Default

Quote:
Originally Posted by wojtesq View Post
And you probably forgot about me. I reported mine 08 wrx very early(it happened last winter). Same issue,no mods.
It was not an all-inclusive list. It was just those reported between 6/24 and 7/14 (i.e. between the time the list was last updated).
Tea cups is offline   Reply With Quote
Old 07-17-2009, 04:41 PM   #314
AngelgirlWRX
Scooby Newbie
 
Member#: 217520
Join Date: Jul 2009
Location: Northern CA
Vehicle:
2009 WRX
Dark grey

Default Engine Failure

Our 09 WRX got the knocking sound and a connecting rod bearing failed. Subaru replaced the entire engine and the day we got it back it started making a screeching noise and now they are replacing the turbo as well. Our VIN is JF1GE76609G503834. Build date is 8/1/08.

We have also had multiple other issues with the ipod interface not always responding, the remote entry sometimes will not lock the doors and a few other minor things.

Is anyone else having these issues?

Last edited by AngelgirlWRX; 07-21-2009 at 03:15 PM.
AngelgirlWRX is offline   Reply With Quote
Old 07-17-2009, 07:26 PM   #315
BIGSKYWRX
Scooby Guru
 
Member#: 7958
Join Date: Jul 2001
Location: Plains of Eastern Montana
Vehicle:
09 GH B+

Default

^ mileage?

other than the engine going boom I haven't had a lick of trouble
BIGSKYWRX is offline   Reply With Quote
Old 07-17-2009, 07:37 PM   #316
FreytheViking
Scooby Newbie
 
Member#: 215995
Join Date: Jul 2009
Location: Gaithersburg, MD
Vehicle:
09 WRX
Dark Gray Metallic

Default

Hmm I had a slight knock today for like 10 second when my engine started. It went away though. Is that normal? Or should I be worried.
FreytheViking is offline   Reply With Quote
Old 07-17-2009, 07:43 PM   #317
be1ieve1111
Scooby Newbie
 
Member#: 210604
Join Date: May 2009
Chapter/Region: MWSOC
Location: NW Indiana
Vehicle:
2006 Cayman S
Sold:06 STi/07 335i/12WRX

Default

Thats the old engine warming up
be1ieve1111 is offline   Reply With Quote
Old 07-21-2009, 10:46 AM   #318
AngelgirlWRX
Scooby Newbie
 
Member#: 217520
Join Date: Jul 2009
Location: Northern CA
Vehicle:
2009 WRX
Dark grey

Default

Quote:
Originally Posted by BIGSKYWRX View Post
^ mileage?

other than the engine going boom I haven't had a lick of trouble
Our mileage was 8800 when this happened.
AngelgirlWRX is offline   Reply With Quote
Old 07-22-2009, 07:42 PM   #319
bungtriple
Scooby Newbie
 
Member#: 202414
Join Date: Feb 2009
Vehicle:
2009 WRX Wagon
WR Mica Blue

Default

2009 WRX Wagon
VIN: 802XXX
Mileage: 7,414
Build Date 08/08

Failed on July 6 and had it back by July 15. Received a new long block and and extended warranty from SOA.
bungtriple is offline   Reply With Quote
Old 07-23-2009, 02:13 PM   #320
roadtrip1098
Scooby Newbie
 
Member#: 185688
Join Date: Jul 2008
Chapter/Region: NESIC
Location: Maine
Vehicle:
2006 STi
WR Blue

Default

Quote:
Originally Posted by SpdDemon69 View Post
Well i dont know if u can add me to the list, and this is weird and unusual, but when i was test driving one a loud knocking noise started after i pulled to 4.5k rpms from a right turn. the salesman acted to be oblivious to what was going on, but i could sense that he was aware of the engine meltdowns.i walked back to the dealership hopped in my Z and drove off. They keep calling me back to come in but i donno if i can jump into a wrx now...especially if theyre gonna change it again in a year.

anyways the build date was late 2008 and it had 153 miles when i started the drive, and 158 when it happened.
That is fantastic... I mean seriously how does the dealership deal with something like that? Then again, how does a dealership call the person back? That would be one of those instances where as the sales guy I would just give up....
roadtrip1098 is offline   Reply With Quote
Old 07-24-2009, 07:22 PM   #321
peglegsteve
Scooby Specialist
 
Member#: 209987
Join Date: Apr 2009
Chapter/Region: MAIC
Location: Essex, MD
Vehicle:
2009 Stage eleventy
billion WRB WRX

Default

Add me to the list. VIN 8047**, build date 08/08. Have about 9500 miles on it. Went from slight ticking to total failure in less than 30 miles.
peglegsteve is offline   Reply With Quote
Old 07-26-2009, 06:05 PM   #322
AshJWilliams
Scooby Newbie
 
Member#: 189781
Join Date: Sep 2008
Location: OH
Vehicle:
2010 Tacoma
Black

Default

Quote:
Originally Posted by Tea cups View Post
List updated - added 4 new failures (elwray, fellstar, gezemice, lorencherylp). Also changed the form to include the date when the list was last updated.

Total engine failures = 78

The following engine failures were reported but not included in the list:
1. townson24 - has an aftermarket catback (magnaflow). For reference -> VIN=503XXX, MILES=4632, BUILD DATE=08/08. As stated in the first post, no cars with engine related mods will be included (SPT parts only being the exception).
2. MxlPlx - This car is an 08 WRX.
You missed cnation I think.

angelgirlwrx, bungtriple, peglegsteve are on deck (not sure if I missed any or not).
AshJWilliams is offline   Reply With Quote
Old 07-27-2009, 09:10 AM   #323
Celly
Scooby Specialist
 
Member#: 48724
Join Date: Nov 2003
Chapter/Region: South East
Location: Dead Whorelando, FL
Default

8049xx 08/08
2100 Miles

07/25/2009...
Celly is offline   Reply With Quote
Old 07-27-2009, 01:01 PM   #324
wickawack
Scooby Newbie
 
Member#: 216927
Join Date: Jul 2009
Location: Atlanta
Vehicle:
2009 WRX 5-door
WR Blue

Default

Has anyone with a tune had their engine go boom? Did you have any trouble with warranty, assuming you reflashed back to the stock map? Feel free to PM me to maintain privacy. I've got a brand new late September 08 hatch and am on the fence regarding an AP.
wickawack is offline   Reply With Quote
Old 07-27-2009, 09:30 PM   #325
resisTm3
Scooby Newbie
 
Member#: 115435
Join Date: May 2006
Vehicle:
2005 sti
Aspen

Default

02/09 build date alright?
resisTm3 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 WRX Engine Failure Poll AshJWilliams Warranty Issues & SOA Problems 200 04-09-2013 02:44 PM
2009 with an 08/08 build date? CO_Turbo Newbies & FAQs 8 05-19-2009 07:39 AM
2008 Wrx Engine Failure deunan General Community 101 03-29-2008 09:47 AM
2008 Wrx Engine Failure deunan Service & Maintenance 1 03-23-2008 10:18 PM
2008 wrx engine failure deunan Factory 2.5L Turbo Powertrain 1 03-23-2008 10:09 PM


All times are GMT -4. The time now is 06:16 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.