Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Warranty Issues & SOA Problems

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-28-2009, 09:27 AM   #326
Tea cups
Scooby Specialist
 
Member#: 103136
Join Date: Dec 2005
Default

Quote:
Originally Posted by cnation View Post
you can add me to the list as well. failure was 26JUN09

09 wrx bone stock
19,500 miles
build date 08/08
vin 50015x

subaru already authorized the long block replacement.

gotta get that turbo replaced as well
sick feeling though im optimistic about the end result.

wrx sure kicks the pants off my rental... a ford fusion!
None of the other reported failures in your VIN range have an 08/08 build date. Can you recheck your VIN and build date?
* Registered users of the site do not see these ads.
Tea cups is offline   Reply With Quote
Old 07-28-2009, 10:52 AM   #327
devasta
Scooby Newbie
 
Member#: 218599
Join Date: Jul 2009
Location: New York
Vehicle:
2009 WRX 5dr Hatch
Metallic Grey

Default

jesus **** man...this not good. I just traded in a mazda 6 after having to replace a brand new engine and now I'm seeing this?!?! I wish I researched this forumn before I got the 09wrx wagon..
devasta is offline   Reply With Quote
Old 07-28-2009, 12:00 PM   #328
Tea cups
Scooby Specialist
 
Member#: 103136
Join Date: Dec 2005
Default

List updated - added 5 new failures (cnation, AngelgirlWRX, bungtriple, peglegsteve, Celly). Note: cnation has either a wrong VIN or build date (left off build date - waiting for confirmation on VIN).

Also, minor format changes to Nasioc member info.

Total engine failures = 83

The following engine failure was reported since the last update but not included in the list:
1. cianflok265 - has an aftermarket catback (Perrin). For reference -> (50245X, 08/08, 10468 miles).

DATE REPORTED COUNT (MM/YY): 11/08 = 1, 12/08 = 8, 01/09 = 7, 02/09 = 15, 03/09 = 11, 04/09 = 18, 05/09 = 8, 06/09 = 8, 07/09 = 7

Last edited by Tea cups; 07-28-2009 at 01:43 PM.
Tea cups is offline   Reply With Quote
Old 07-28-2009, 01:06 PM   #329
Garandman
Scooby Specialist
 
Member#: 101117
Join Date: Nov 2005
Chapter/Region: NESIC
Location: Boston
Vehicle:
2009 WRX, 06 OBW 3.0
Tiger 1050, WR250R, TW200

Default

Quote:
Originally Posted by devasta View Post
jesus **** man...this not good. I just traded in a mazda 6 after having to replace a brand new engine and now I'm seeing this?!?! I wish I researched this forumn before I got the 09wrx wagon..
My engine went the day I got the car. Now has over 12,000 miles on it. Still glad I bought it.

What's your build date?
Garandman is offline   Reply With Quote
Old 07-28-2009, 09:11 PM   #330
Celly
Scooby Specialist
 
Member#: 48724
Join Date: Nov 2003
Chapter/Region: South East
Location: Dead Whorelando, FL
Default

Quote:
Originally Posted by Tea cups View Post
List updated - added 5 new failures (cnation, AngelgirlWRX, bungtriple, peglegsteve, Celly).
So.... Anyone trolling here with an 07/08 or 08/08 that is still alive and ticking?
Celly is offline   Reply With Quote
Old 07-28-2009, 10:16 PM   #331
WRX02WRB
Scooby Specialist
 
Member#: 36240
Join Date: May 2003
Chapter/Region: MWSOC
Location: Grand Blanc, MI
Vehicle:
09 WRX

Default

Quote:
Originally Posted by Celly View Post
So.... Anyone trolling here with an 07/08 or 08/08 that is still alive and ticking?
Early 09/08 build here and still ticking at 16K, I'm on the line of good/bad I believe.
WRX02WRB is offline   Reply With Quote
Old 07-28-2009, 10:22 PM   #332
Suby Noob
Scooby Specialist
 
Member#: 60890
Join Date: Apr 2004
Chapter/Region: South East
Location: O-Town
Vehicle:
1994 Toyota Pick-Up
2009 DGM WRX Sedan

Default

Quote:
Originally Posted by WRX02WRB View Post
Early 09/08 build here and still ticking at 16K, I'm on the line of good/bad I believe.
Whats the last six of your VIN?
Suby Noob is offline   Reply With Quote
Old 07-28-2009, 10:32 PM   #333
WRX02WRB
Scooby Specialist
 
Member#: 36240
Join Date: May 2003
Chapter/Region: MWSOC
Location: Grand Blanc, MI
Vehicle:
09 WRX

Default

Quote:
Originally Posted by Suby Noob View Post
Whats the last six of your VIN?
5048XX Built Sept. 6th.
WRX02WRB is offline   Reply With Quote
Old 08-02-2009, 12:23 AM   #334
devasta
Scooby Newbie
 
Member#: 218599
Join Date: Jul 2009
Location: New York
Vehicle:
2009 WRX 5dr Hatch
Metallic Grey

Default

Quote:
Originally Posted by Garandman View Post
My engine went the day I got the car. Now has over 12,000 miles on it. Still glad I bought it.

What's your build date?
4/09 so I think i'm in the clear (crossing fingers)
devasta is offline   Reply With Quote
Old 08-02-2009, 12:11 PM   #335
JTB488
Scooby Newbie
 
Member#: 210188
Join Date: May 2009
Location: Fremont,MI
Vehicle:
09 WRX premium
Obsidian Black

Default

Quote:
Originally Posted by Celly View Post
So.... Anyone trolling here with an 07/08 or 08/08 that is still alive and ticking?
Well mine is still alive with 5800 miles, vin 802482 build 08/08. Not sure if it helped but I did change the oil and filter at 900 miles then again at 2800. Gonna change it again in the next few days. Always let it warm up for about two minutes, then drive it easy until it is up to normal temp. Followed Suby's break in roughly 95% of the time.
JTB488 is offline   Reply With Quote
Old 08-02-2009, 01:36 PM   #336
be1ieve1111
Scooby Newbie
 
Member#: 210604
Join Date: May 2009
Chapter/Region: MWSOC
Location: NW Indiana
Vehicle:
2006 Cayman S
Sold:06 STi/07 335i/12WRX

Default

^if its going to blow up, you might just be delaying the inevitable.
be1ieve1111 is offline   Reply With Quote
Old 08-02-2009, 01:42 PM   #337
peglegsteve
Scooby Specialist
 
Member#: 209987
Join Date: Apr 2009
Chapter/Region: MAIC
Location: Essex, MD
Vehicle:
2009 Stage eleventy
billion WRB WRX

Default

Quote:
Originally Posted by be1ieve1111 View Post
^if its going to blow up, you might just be delaying the inevitable.
Yep. I always babied mine, but it still blew up. A little later than most, but it still spun a bearing.
peglegsteve is offline   Reply With Quote
Old 08-02-2009, 01:44 PM   #338
JTB488
Scooby Newbie
 
Member#: 210188
Join Date: May 2009
Location: Fremont,MI
Vehicle:
09 WRX premium
Obsidian Black

Default

So much for the feeling of confidence. I can always think positive.......until I hear clack clack clack.
JTB488 is offline   Reply With Quote
Old 08-02-2009, 05:13 PM   #339
Suby Noob
Scooby Specialist
 
Member#: 60890
Join Date: Apr 2004
Chapter/Region: South East
Location: O-Town
Vehicle:
1994 Toyota Pick-Up
2009 DGM WRX Sedan

Default

Quote:
Originally Posted by WRX02WRB View Post
5048XX Built Sept. 6th.
How did you get the exact date?
Suby Noob is offline   Reply With Quote
Old 08-02-2009, 05:15 PM   #340
Bort
Scooby Specialist
 
Member#: 27075
Join Date: Oct 2002
Chapter/Region: Tri-State
Location: Dutchess County, NY
Vehicle:
09 WRX, 03 WRX,
98 OBS

Default

^^^That info is in the first post of this thread.
Bort is offline   Reply With Quote
Old 08-03-2009, 04:23 PM   #341
EVL1
Scooby Newbie
 
Member#: 212931
Join Date: Jun 2009
Chapter/Region: South East
Location: St. Aug, FL
Vehicle:
2009 WRX Hatch
Spark Silver

Default 09 Wrx 5 Door, Dead Engine too

Hey guys. Just found your thread. Wish I didn't have to look for something like this, but unfortunately I have to join the blown engine club. My Vin ends in 803970, MFG Date of....wait for it...08/08. I feel like I should buy a lottery ticket today with that kind of luck. Bought the car new in Jun 09. Problem started Sat. night. Thought it might be bad tank of gas, then it of course got worse. Subrau Roadside had to come tow me to the dealer. Just got word they are ordering a new engine. That is when the service advisor told me there had been a "few" problems with "some" of the 09 WRX's crank shaft. They have been hugely accomodating though and are rectifying the situation. I guess I'm lucky I made to Michigan and back on my road trip at the beginnig of the month by the way this sounds (I'm in FLA by the way.) Anyhow, looks like SoA is all over this one. Hopefully this isn't a pre-cusor to my WRX ownership, this is my first one. Anyhow, thanks for the great info.
EVL1 is offline   Reply With Quote
Old 08-03-2009, 04:44 PM   #342
EVL1
Scooby Newbie
 
Member#: 212931
Join Date: Jun 2009
Chapter/Region: South East
Location: St. Aug, FL
Vehicle:
2009 WRX Hatch
Spark Silver

Default )9 WRX dead engine too.....

The mileage at the time of inital problem detection was 7,911. It didn't take long for the noise to become significantly worse, maybe ten more miles of drive, at very low RPM's. Good luck and thanks again for the info.
EVL1 is offline   Reply With Quote
Old 08-03-2009, 04:50 PM   #343
peglegsteve
Scooby Specialist
 
Member#: 209987
Join Date: Apr 2009
Chapter/Region: MAIC
Location: Essex, MD
Vehicle:
2009 Stage eleventy
billion WRB WRX

Default

Quote:
Originally Posted by EVL1 View Post
Hey guys. Just found your thread. Wish I didn't have to look for something like this, but unfortunately I have to join the blown engine club. My Vin ends in 803970, MFG Date of....wait for it...08/08. I feel like I should buy a lottery ticket today with that kind of luck. Bought the car new in Jun 09. Problem started Sat. night. Thought it might be bad tank of gas, then it of course got worse. Subrau Roadside had to come tow me to the dealer. Just got word they are ordering a new engine. That is when the service advisor told me there had been a "few" problems with "some" of the 09 WRX's crank shaft. They have been hugely accomodating though and are rectifying the situation. I guess I'm lucky I made to Michigan and back on my road trip at the beginnig of the month by the way this sounds (I'm in FLA by the way.) Anyhow, looks like SoA is all over this one. Hopefully this isn't a pre-cusor to my WRX ownership, this is my first one. Anyhow, thanks for the great info.
I just wonder how many of us really had problems. Obviously we've got 80+ here, but not everyone is on NASIOC. I'm just curious what percentage of us have had engines replaced.

Mine started knocking a week and a half ago, and died within 30 miles or so. The engine came in on Thursday, and I should have the car back either late tonight, or tomorrow morning. I guess I can't complain, as I was given a free loaner, but I would prefer to not have to deal with this stuff with a brand new car. Hopefully SOA gives me a free warranty to make me feel a little less on edge...
peglegsteve is offline   Reply With Quote
Old 08-03-2009, 05:11 PM   #344
EVL1
Scooby Newbie
 
Member#: 212931
Join Date: Jun 2009
Chapter/Region: South East
Location: St. Aug, FL
Vehicle:
2009 WRX Hatch
Spark Silver

Default

Quote:
Originally Posted by peglegsteve View Post
I just wonder how many of us really had problems. Obviously we've got 80+ here, but not everyone is on NASIOC. I'm just curious what percentage of us have had engines replaced.

Mine started knocking a week and a half ago, and died within 30 miles or so. The engine came in on Thursday, and I should have the car back either late tonight, or tomorrow morning. I guess I can't complain, as I was given a free loaner, but I would prefer to not have to deal with this stuff with a brand new car. Hopefully SOA gives me a free warranty to make me feel a little less on edge...
I couldn't agree with you more. I drive as an outside salesrep and it is imperrative I have a relaible car. At least the dealership is beiung hugely helpful. Good luck.
EVL1 is offline   Reply With Quote
Old 08-03-2009, 05:14 PM   #345
peglegsteve
Scooby Specialist
 
Member#: 209987
Join Date: Apr 2009
Chapter/Region: MAIC
Location: Essex, MD
Vehicle:
2009 Stage eleventy
billion WRB WRX

Default

Quote:
Originally Posted by EVL1 View Post
I couldn't agree with you more. I drive as an outside salesrep and it is imperrative I have a relaible car. At least the dealership is beiung hugely helpful. Good luck.
Funny, I'm in outside sales also. Normally driving 700-800 miles a week really sucks when your car fails on you... Oh well, it's being fixed. So far it only seems like one person had the replacement engine fail, and that was pretty early on. They should have it all straightened out by now.
peglegsteve is offline   Reply With Quote
Old 08-03-2009, 05:42 PM   #346
Celly
Scooby Specialist
 
Member#: 48724
Join Date: Nov 2003
Chapter/Region: South East
Location: Dead Whorelando, FL
Default

Quote:
Originally Posted by EVL1 View Post
The mileage at the time of inital problem detection was 7,911. It didn't take long for the noise to become significantly worse, maybe ten more miles of drive, at very low RPM's. Good luck and thanks again for the info.
Hmmm, Curious if it's a silver 5-door... If it is, it's the one I passed up for a later VIN... Which failed last saturday as well... Which -- well -- would be one hell of a co - ink - y - dink...
Celly is offline   Reply With Quote
Old 08-03-2009, 07:29 PM   #347
dlessor1
Scooby Newbie
 
Member#: 199804
Join Date: Jan 2009
Location: Nebraska
Vehicle:
2013 WRX Hatch
Black

Default

vin JF1GE76659G521*** I cannot see the driver's side door but I do have the vin. Is the build date obtainable from just the vin? I didn't read anywhere on the first page about how to find a build date from the vin.

Sorry for the nub question, but I just bought this car, little worried about the build date now.
dlessor1 is offline   Reply With Quote
Old 08-04-2009, 08:18 AM   #348
EVL1
Scooby Newbie
 
Member#: 212931
Join Date: Jun 2009
Chapter/Region: South East
Location: St. Aug, FL
Vehicle:
2009 WRX Hatch
Spark Silver

Default

Quote:
Originally Posted by Celly View Post
Hmmm, Curious if it's a silver 5-door... If it is, it's the one I passed up for a later VIN... Which failed last saturday as well... Which -- well -- would be one hell of a co - ink - y - dink...
Funny you should mention that, it is a silver 5 Door. I got it at the end of June 09. It had been on the Subaru of Jax lot for a bit. Wish I would've know about all this then as well. They had another Silver 5 dr that had just come in. Not sure of Mfg date, but it had only been there a week when I got the one that died. S##T happens I guess. At least it's being handled. I hope the new engine really is the fix. Don't want to drive this stupid Yaris anymore than I have to. Damn, that thing is a dog....
EVL1 is offline   Reply With Quote
Old 08-04-2009, 08:21 AM   #349
EVL1
Scooby Newbie
 
Member#: 212931
Join Date: Jun 2009
Chapter/Region: South East
Location: St. Aug, FL
Vehicle:
2009 WRX Hatch
Spark Silver

Default

Quote:
Originally Posted by dlessor1 View Post
vin JF1GE76659G521*** I cannot see the driver's side door but I do have the vin. Is the build date obtainable from just the vin? I didn't read anywhere on the first page about how to find a build date from the vin.

Sorry for the nub question, but I just bought this car, little worried about the build date now.
The build date is on the VIN plate on the door frame. should be a month and year; for example mine was/is 08/08. Good luck. When the "knocking" starts, its not the bad gas and it gets progressively worse until failure. I had Subaru Roadside tow mine before it totally failed, they were very helpful as well. Keep that 800# handy, you might need it...sorry.
EVL1 is offline   Reply With Quote
Old 08-04-2009, 12:28 PM   #350
peglegsteve
Scooby Specialist
 
Member#: 209987
Join Date: Apr 2009
Chapter/Region: MAIC
Location: Essex, MD
Vehicle:
2009 Stage eleventy
billion WRB WRX

Default

Just got mine back. So far it feels the same as when it was brand new. Very happy so far!
peglegsteve is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 WRX Engine Failure Poll AshJWilliams Warranty Issues & SOA Problems 201 07-12-2014 07:54 PM
2009 with an 08/08 build date? CO_Turbo Newbies & FAQs 8 05-19-2009 07:39 AM
2008 Wrx Engine Failure deunan General Community 101 03-29-2008 09:47 AM
2008 Wrx Engine Failure deunan Service & Maintenance 1 03-23-2008 10:18 PM
2008 wrx engine failure deunan Factory 2.5L Turbo Powertrain 1 03-23-2008 10:09 PM


All times are GMT -4. The time now is 02:23 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.