Welcome to the North American Subaru Impreza Owners Club Thursday October 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Vancouver Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Vancouver Impreza Club Forum -- VIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-25-2009, 11:16 PM   #1
ex_boyometric
Scooby Newbie
 
Member#: 165210
Join Date: Nov 2007
Chapter/Region: VIC
Location: Vancouver
Vehicle:
2014 WRX STi Tsurugi
SWP

Default Tire Pressure Problem

For some reason, my front left tire loses it's air pressure really fast while my other tires are fine. Even when I rotate the tires, it's still the front left so it doesn't look that one of my tires is leaking. Anybody has any idea why this is happening?
* Registered users of the site do not see these ads.
ex_boyometric is offline   Reply With Quote
Old 02-25-2009, 11:21 PM   #2
shawmacs
Scooby Specialist
 
Member#: 111284
Join Date: Mar 2006
Chapter/Region: VIC
Location: Squampton
Vehicle:
2005 WRX Wagon
Platinum Silver

Default

Hit the treadmill?
shawmacs is offline   Reply With Quote
Old 02-25-2009, 11:23 PM   #3
alcoolaid
Scooby Guru
 
Member#: 134949
Join Date: Dec 2006
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
'07 SWP STi
Instagram | arthurlam89

Default

How fast is fast.
alcoolaid is offline   Reply With Quote
Old 02-25-2009, 11:41 PM   #4
ex_boyometric
Scooby Newbie
 
Member#: 165210
Join Date: Nov 2007
Chapter/Region: VIC
Location: Vancouver
Vehicle:
2014 WRX STi Tsurugi
SWP

Default

Lose 5.5PSI in 1 month
ex_boyometric is offline   Reply With Quote
Old 02-25-2009, 11:43 PM   #5
alcoolaid
Scooby Guru
 
Member#: 134949
Join Date: Dec 2006
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
'07 SWP STi
Instagram | arthurlam89

Default

Check the tires that are losing air. Most likely punctured.

edit: check the valve stems too
alcoolaid is offline   Reply With Quote
Old 02-25-2009, 11:49 PM   #6
shawmacs
Scooby Specialist
 
Member#: 111284
Join Date: Mar 2006
Chapter/Region: VIC
Location: Squampton
Vehicle:
2005 WRX Wagon
Platinum Silver

Default

My left front is losing pressure at about that speed as well. I suspect valve stem.
shawmacs is offline   Reply With Quote
Old 02-26-2009, 12:02 AM   #7
ex_boyometric
Scooby Newbie
 
Member#: 165210
Join Date: Nov 2007
Chapter/Region: VIC
Location: Vancouver
Vehicle:
2014 WRX STi Tsurugi
SWP

Default

Maybe valve stem.... but the thing is, before i did my tire rotation it was the front left that's losing air fast, and after i did the tire rotation it's still the front left that's losing air fast. The tire that got swap to the back didn't even lose air pressure when it lost pressure when it was in the front. The tire that was in the back initially that got swapped in the front, it wasn't losing air when it was on the back either.
ex_boyometric is offline   Reply With Quote
Old 02-26-2009, 12:42 AM   #8
alcoolaid
Scooby Guru
 
Member#: 134949
Join Date: Dec 2006
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
'07 SWP STi
Instagram | arthurlam89

Default

Did you do the tire rotation? Just asking...
alcoolaid is offline   Reply With Quote
Old 02-26-2009, 12:45 AM   #9
ex_boyometric
Scooby Newbie
 
Member#: 165210
Join Date: Nov 2007
Chapter/Region: VIC
Location: Vancouver
Vehicle:
2014 WRX STi Tsurugi
SWP

Default

Yep..... I did.
ex_boyometric is offline   Reply With Quote
Old 02-26-2009, 12:47 AM   #10
alcoolaid
Scooby Guru
 
Member#: 134949
Join Date: Dec 2006
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
'07 SWP STi
Instagram | arthurlam89

Default

Oh well... it's losing air some how. Are your pressure checks in the same conditions?

Temps can change a lot before and after driving.
alcoolaid is offline   Reply With Quote
Old 02-26-2009, 01:21 AM   #11
ex_boyometric
Scooby Newbie
 
Member#: 165210
Join Date: Nov 2007
Chapter/Region: VIC
Location: Vancouver
Vehicle:
2014 WRX STi Tsurugi
SWP

Default

Uh huh...
ex_boyometric is offline   Reply With Quote
Old 02-26-2009, 01:42 AM   #12
LilDragon
Scooby Newbie
 
Member#: 203913
Join Date: Feb 2009
Chapter/Region: VIC
Location: Trout Lake Vancouver
Vehicle:
1999 2.5 RS
WRBlue & Rally Tattoo

Default

Maybe try to switch the rims? I mean put either rim from other three on this tire,n see what's happening.
LilDragon is offline   Reply With Quote
Old 02-26-2009, 01:49 AM   #13
ex_boyometric
Scooby Newbie
 
Member#: 165210
Join Date: Nov 2007
Chapter/Region: VIC
Location: Vancouver
Vehicle:
2014 WRX STi Tsurugi
SWP

Default

I think I will just do a soapy water test and go from there
ex_boyometric is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
what tire pressure to run stock? and what is a good aftermarket tire? jay25RS Tire & Wheel 6 06-13-2011 01:54 PM
Tire pressure Noek Newbies & FAQs 5 06-04-2010 01:25 PM
New tires, which tire pressure to go by, tire or car? NewShockerGuy Tire & Wheel 7 12-04-2004 02:33 PM
SVX Fuel Pressure Regulator Solved Idle Pressure Problem the Dabbler Normally Aspirated with bolt-on Forced Induction Powertrain 23 11-05-2001 09:20 PM
Tire Pressure for snow tires??? 99 RS 2.5 New England Impreza Club Forum -- NESIC 4 10-12-2000 09:17 PM


All times are GMT -4. The time now is 01:26 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.