Welcome to the North American Subaru Impreza Owners Club Tuesday September 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-08-2009, 01:55 PM   #1
nJDMmaster
Scooby Newbie
 
Member#: 172082
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2005 WRX sedan
Black

Question Stage 2 WRX First 1/4 Attempt

Well this was my first timt trying the 1/4 in my 05 wrx sedan. My mods are;
Invidia Up Pipe (Catless)
Invidia TBE (Catless)
APS Short Ram Intake
Perrin Intercooler Hoses
V2 Accessport Stage 2 Protuned

I did the run on winter tires since I have not put on my summers yet. Done on pump gas 93 octaine. I know my launch was horrible but here is my slip.

60' 2.589
330 6.724
1/8 10.030
MPH 74.58
1000 12.814
1/4 15.168
MPH 95.04


Can anyone with experience tell me where the problem is besides my terrible start? Doing rough HP calculations based on trap and weight it says my car should be at 200 crank hp. I thought my shifting was pretty good so I'm not sure if its a problem with the car. Boost is supposedly @ 15.64. Weather conditions were approx 68 degrees at Raceway Park NJ.

*UPDATE*

Well I went back to the track. Here was my best time of the day.

60' 1.973
330 5.775
1/8 8.931
MPH 78.77
1000 11.617
1/4 13.942
MPH 97.98

Most of my passes were 14.0-14.3. Still on winter tires. Will a better 60' put me in the mid 13s? Weather conditions were 55 degrees at Island Dragway. Thanks again.

*Update* 3/27/09

Well I went back to the track again. This time it was Raceway Park. Only got three runs in. Temps were about 48 degrees. This was my best time of the night.

60' 1.950
330 5.853
1/8 9.097
MPH 76.07
1000 11.848
1/4 14.197
MPH 95.09

*Update* 4/5/09

Well I went back to Island today. Only got two runs in...

This was my first time ever with the volk wheels and falken tires and here were my results. Please leave feedback on where you think I may be lacking.

Attempt 1 66 degrees tires at 35 PSI all around.

60' 1.976
330 5.816
1/8 8.990
MPH 77.85
1000 11.665
1/4 13.960
MPH 98.14

Attempt 2 69 degrees tires at 25 PSI all around

60' 1.876
330 5.725
1/8 8.930
MPH 77.26
1000 11.658
1/4 13.988
MPH 96.40

Is it the car or me? Even if I screw up my 60' my MPH should be higher right?
* Registered users of the site do not see these ads.

Last edited by nJDMmaster; 04-05-2009 at 07:01 PM. Reason: update
nJDMmaster is offline   Reply With Quote
Old 03-08-2009, 02:44 PM   #2
Disruptin
Scooby Specialist
 
Member#: 184564
Join Date: Jul 2008
Chapter/Region: MAIC
Location: Winchester
Vehicle:
2009 SWP Hatch
Hella Snail'd

Default

High 60ft Low Trap. Stricly Stage 2 I was running mid to high 13's all day. Make a few more passes.
Disruptin is offline   Reply With Quote
Old 03-08-2009, 02:47 PM   #3
nJDMmaster
Scooby Newbie
 
Member#: 172082
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2005 WRX sedan
Black

Default

Quote:
Originally Posted by Disruptin View Post
High 60ft Low Trap. Stricly Stage 2 I was running mid to high 13's all day. Make a few more passes.
I hear ya but what would be causing the low trap? Is there a factor that would control that other then shifting?
nJDMmaster is offline   Reply With Quote
Old 03-08-2009, 02:51 PM   #4
renosubby
Scooby Specialist
 
Member#: 152576
Join Date: Jun 2007
Chapter/Region: SWIC
Location: Reno, NV
Vehicle:
2006 STI 10.8@ 129
www.Mayhemtuning.com

Default

Quote:
Originally Posted by nJDMmaster View Post
I hear ya but what would be causing the low trap? Is there a factor that would control that other then shifting?
Could be pulling timing on shifts...not shifting fast enough... your not hiting the 15 psi you were told you were! There are a couple huge factors... when I was stg 2 with my old 06 wrx I would only get 100mph in the 1/4, but i'm also at 5500 ft elevation.
Practice is the key
renosubby is offline   Reply With Quote
Old 03-08-2009, 02:52 PM   #5
Disruptin
Scooby Specialist
 
Member#: 184564
Join Date: Jul 2008
Chapter/Region: MAIC
Location: Winchester
Vehicle:
2009 SWP Hatch
Hella Snail'd

Default

if your shiftings good focus on your launch. For a stage 2 the 60ft is bad. so your trap is bad and your time is slower than what you can run
Disruptin is offline   Reply With Quote
Old 03-08-2009, 03:32 PM   #6
RoRsChAcH
Scooby Newbie
 
Member#: 45019
Join Date: Oct 2003
Chapter/Region: MWSOC
Location: Hanover Park, IL
Vehicle:
2009 Forester X
2009 Impreza WRX

Default

Your 60' should be in the 1.8 range. This should easily drop over a second on your 1/4.
RoRsChAcH is offline   Reply With Quote
Old 03-08-2009, 03:36 PM   #7
2gnt2wrx
Scooby Specialist
 
Member#: 123625
Join Date: Aug 2006
Chapter/Region: MWSOC
Location: Waukesha, WI
Vehicle:
2002 wrx
wrb stg2

Default

Its your launch! if you can get your launch down to a 1.9-1.8 you would be running a low 14-high 13.
2gnt2wrx is offline   Reply With Quote
Old 03-08-2009, 07:11 PM   #8
nJDMmaster
Scooby Newbie
 
Member#: 172082
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2005 WRX sedan
Black

Default

Quote:
Originally Posted by 2gnt2wrx View Post
Its your launch! if you can get your launch down to a 1.9-1.8 you would be running a low 14-high 13.
If that is all, I'm relieved. I know I can nail a good launch I just haven't had much practice on the winter tires. Lets see what happens when I throw the volks and falken azenis on...
nJDMmaster is offline   Reply With Quote
Old 03-08-2009, 07:34 PM   #9
Effex Unlimited
Scooby Specialist
 
Member#: 114562
Join Date: May 2006
Chapter/Region: MAIC
Location: SW Pennsylvania
Vehicle:
2013 STI Hatch
2012 Silverado

Default

better tires and more practice FTW... you should be able to attain mid to high 13's.
Effex Unlimited is offline   Reply With Quote
Old 03-08-2009, 08:17 PM   #10
Disruptin
Scooby Specialist
 
Member#: 184564
Join Date: Jul 2008
Chapter/Region: MAIC
Location: Winchester
Vehicle:
2009 SWP Hatch
Hella Snail'd

Default

Yeah its just practice. Youll get it.
Disruptin is offline   Reply With Quote
Old 03-08-2009, 08:22 PM   #11
C J
Scooby Specialist
 
Member#: 132587
Join Date: Nov 2006
Location: Lincoln, NE
Vehicle:
2006 JrTuned STi
E85 GT3582r/10.83@126mph

Default

with a 60ft that bad it will do horrible things to your trap speed and et

PRACTICE PRACTICE PRACTICE
C J is offline   Reply With Quote
Old 03-08-2009, 09:03 PM   #12
kc jazz
Scooby Newbie
 
Member#: 109807
Join Date: Mar 2006
Chapter/Region: MWSOC
Location: Salah ad Din, Iraq
Vehicle:
2007 GSX-R + '05 STi
ewg'd, slammed, recaro'd

Default

dude if you're running 15's in a stage 2 wrx, don't blame it on your tires.

my stage 2 '07 wrx very rarely spun on 215's. hate to be a jerk, but you've got a LOT of driver error playing in with those 15 second ets and 2.6 sec 60'
kc jazz is offline   Reply With Quote
Old 03-08-2009, 10:39 PM   #13
nJDMmaster
Scooby Newbie
 
Member#: 172082
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2005 WRX sedan
Black

Default

Quote:
Originally Posted by kc jazz View Post
dude if you're running 15's in a stage 2 wrx, don't blame it on your tires.

my stage 2 '07 wrx very rarely spun on 215's. hate to be a jerk, but you've got a LOT of driver error playing in with those 15 second ets and 2.6 sec 60'
not saying its fully the tires, it was my first attempt. I bogged down on the launch which killed my 60' time. ive launched hard on the street with the re92s and the azenis with no problems so its not that i cant.

not taking it as you being a jerk i just don't think you know what i meant. a huge factor in my time is the way i came off the line...starting slipping the clutch at 4k but let off clutch too fast with too much gas...felt the tires beak loose for a second...the car fell off boost to a snail roll before picking up again.

reading a lot of the "first time" stage 2 1/4 mile people i dont feel so bad...many run 16s or higher, i guess its just an experience thing.
nJDMmaster is offline   Reply With Quote
Old 03-09-2009, 06:53 PM   #14
clbd39
Scooby Specialist
 
Member#: 104078
Join Date: Jan 2006
Chapter/Region: MWSOC
Location: Missouri
Vehicle:
2002 SRP VF43 WRX
P&L Jorge Tuned

Default

definitely need to get that 60' down, don't go when the light turns green until you're competing or just secure with the car (which it seems you're not just yet)

you should be shooting for a 1.7 60' (it's a goal atleast if you can't get it) and get just below 9 seconds in the 1/8

I believe my best (out of 8 runs) with just exhaust on my 02 WRX was 8.89 or something like that in the 1/8th
clbd39 is offline   Reply With Quote
Old 03-09-2009, 07:09 PM   #15
aznburn210
Scooby Specialist
 
Member#: 84062
Join Date: Mar 2005
Chapter/Region: TXIC
Location: South Austin
Vehicle:
2005 WRX
CGM on obnoxious Greennnn

Default

I have a 05 wrx as well oon the XPT Stage 2 tune. pretty similar mods as well,except for the intake and hoses.

But I was on the Stock Potenza Re092's and here was my time slip on my best run.
With the spare.


Dial in -.00
Reaction - .9855
60ft - 1.9458
330 ft - 5.5446
1/8 et - 8.5860
1/8 mph - 81.29
1000 et - 11.1920

1/4 et- 13.4358
1/4 mph- 100.27


I would say keep Practicing... My first run on a wrong map was like 14.7
aznburn210 is offline   Reply With Quote
Old 03-10-2009, 01:00 AM   #16
STi Mikey
Scooby Specialist
 
Member#: 114631
Join Date: May 2006
Chapter/Region: Tri-State
Location: TheShopCT / EFI LOGICS
Vehicle:
2009 GTR, 735whp
13' Benz, 15' WRX

Default

Hey man,

dont worry, everyone needs seat time. Just get back their and practice getting off of the line. By your numbers, a 13.2-13.4 @ 99-101 is a attainable.

Most importantly, have some fun and dont let boched first run get to you!
STi Mikey is offline   Reply With Quote
Old 03-10-2009, 01:35 AM   #17
Silver_Bell_WRX
Scooby Specialist
 
Member#: 7677
Join Date: Jun 2001
Location: Burlington, VT
Vehicle:
2005 WRX
Blue

Default

It is definately the launch and dont feel bad. Hell I havent been to the strip yet but my numbers off the ap were for my 05 with a VF34 were bad. I had 60ft - 2.7sec 1/4 - 13.8sec with a trap of 109mph. Talk about a bad launch.
Silver_Bell_WRX is offline   Reply With Quote
Old 03-10-2009, 01:41 AM   #18
grippy monkey
Scooby Guru
 
Member#: 131067
Join Date: Nov 2006
Chapter/Region: SCIC
Location: LAX
Vehicle:
your "stance"
sucks

Default

This one comes down to seat time and practice. Learn how to launch your car and get your shifting down to the T.
grippy monkey is offline   Reply With Quote
Old 03-10-2009, 04:42 PM   #19
ryan2.5
Scooby Specialist
 
Member#: 167205
Join Date: Dec 2007
Chapter/Region: NWIC
Location: Newport, OR
Vehicle:
2004 N.F.D
04 STi. FP Red + Meth

Default

you will eventually get to where you want...just keep practicing. I was so nervouse my first time i thought i was gonna crap myself.
Good luck on your next try!
ryan2.5 is offline   Reply With Quote
Old 03-10-2009, 05:08 PM   #20
nJDMmaster
Scooby Newbie
 
Member#: 172082
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2005 WRX sedan
Black

Default

thanks for all the reassurance. i guess since ive experienced more road course work i haven't researched the meanings of trap speed and 60' times. i was kinda concerned after checking into it. i plan on hitting the track again this weekend and try to get my launch and 60' times down.

thanks again to the nasioc community for all the support and helpful info. ill keep you updated on my next run.
nJDMmaster is offline   Reply With Quote
Old 03-10-2009, 05:13 PM   #21
SubyWill
Scooby Specialist
 
Member#: 166830
Join Date: Dec 2007
Chapter/Region: South East
Location: Orlando, FL
Vehicle:
2003 WRX
WRB

Default

you should be in the 13s no matter what tires you have man. i don't think a stage 2 wrx has enough power to spin all 4 lol.

but yeah you just need more seat time man.

i guess i got lucky, my first time ever at the track i ran a 13.7 @ 98 with only a ebay catted tbe and no tune whatsoever lol.

but yeah man you should def be in the low 13s and trap 100+
SubyWill is offline   Reply With Quote
Old 03-10-2009, 05:15 PM   #22
SlverEJ20
Scooby Specialist
 
Member#: 157158
Join Date: Aug 2007
Chapter/Region: MAIC
Location: Fairfax, Va
Vehicle:
05 WRX stage 2
PSM

Default

Keep practicing
SlverEJ20 is offline   Reply With Quote
Old 03-16-2009, 02:58 PM   #23
nJDMmaster
Scooby Newbie
 
Member#: 172082
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2005 WRX sedan
Black

Default

bump for new time update.
nJDMmaster is offline   Reply With Quote
Old 03-16-2009, 04:27 PM   #24
ddman80
Scooby Newbie
 
Member#: 128364
Join Date: Oct 2006
Chapter/Region: BAIC
Location: SF(NORCAL),CA
Vehicle:
2004 sti
blue

Default

these are my three times (keep in mind this is my first time ever racing my car at drag course)
#1(dccd Auto) #2 (open) #3(auto)
r/t .211 .264 .488
60' 1.959 1.790 1.759
330' 5.802 5.541 5.387
660' 8.939 8.648 8.432
mph 78.05 78.68 80.01
1000 11.590 11.279 11.019
1/4 13.8 13.627 13.255
mph 99.57 90.08 99.19

I'm only running tmi and exhaust. I can't get my trap speed over 100, but i have a good 60' time.
ddman80 is offline   Reply With Quote
Old 03-16-2009, 04:52 PM   #25
nJDMmaster
Scooby Newbie
 
Member#: 172082
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2005 WRX sedan
Black

Default

Quote:
Originally Posted by ddman80 View Post
these are my three times (keep in mind this is my first time ever racing my car at drag course)
#1(dccd Auto) #2 (open) #3(auto)
r/t .211 .264 .488
60' 1.959 1.790 1.759
330' 5.802 5.541 5.387
660' 8.939 8.648 8.432
mph 78.05 78.68 80.01
1000 11.590 11.279 11.019
1/4 13.8 13.627 13.255
mph 99.57 90.08 99.19

I'm only running tmi and exhaust. I can't get my trap speed over 100, but i have a good 60' time.
looks good. how did you launch? im slipping the clutch out at about 5k but have also tried 5500 and 6000. it seems the higher i rev, i get off the line better.
nJDMmaster is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TRADE: Mint 04 stage 2 Wrx 4 RSTi ScoobyDudeRPM Private Vehicle 'For Sale' Classifieds 0 11-29-2009 05:16 PM
Stage 2 SRT4 ~ 1/4 times??? HP??? Jeenyus Off-Topic 36 02-19-2008 12:17 AM
AP Stage 2 93 hesitation around 4-5k rpm? rmarceau AccessPort 0 03-09-2007 09:06 AM
my first 1/4..Stage 2 WRX..how did i do? RexInit Proven Power Bragging 4 08-13-2006 11:06 AM
Question for all you stage 2.5 VF34 1/4 mile times. StealthfishWRX Proven Power Bragging 17 02-09-2006 10:50 AM


All times are GMT -4. The time now is 07:25 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.