Welcome to the North American Subaru Impreza Owners Club Sunday August 2, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
South West Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > South West Impreza Club Forum -- SWIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-14-2009, 03:32 PM   #1
thegreg
Scooby Specialist
 
Member#: 105429
Join Date: Jan 2006
Chapter/Region: SWIC
Location: az
Vehicle:
2004 WRX STi
PSM

Default Egt Probe Falling Out! Wtf?

I installed my APS uppipe a few weeks ago. And so far...the EGT sensor has falling out twice. It lasted much longer this last time.

I am kinda hesitant to put thread locker on the sensor threads, for fear that I'll never be able to get it out if I need to.

Any one have any suggestions, with teflon tape hold up for any type of temps?



Thx
* Registered users of the site do not see these ads.
thegreg is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 03-14-2009, 03:37 PM   #2
cronic
Scooby Guru
 
Member#: 9749
Join Date: Aug 2001
Chapter/Region: SWIC
Vehicle:
-

Default

The OEM sensor? If so take it out.
cronic is online now   Reply With Quote
Old 03-14-2009, 03:42 PM   #3
bObby
Scooby Guru
 
Member#: 66959
Join Date: Jul 2004
Chapter/Region: SCIC
Location: straight out of Compton
Vehicle:
VF Engineer'd e46
M3 500hp club

Default

I wouldn't be using it. Plug the bung and do the resistor mod.
bObby is offline   Reply With Quote
Old 03-14-2009, 03:58 PM   #4
thegreg
Scooby Specialist
 
Member#: 105429
Join Date: Jan 2006
Chapter/Region: SWIC
Location: az
Vehicle:
2004 WRX STi
PSM

Default

Why remove it or do the resistor mod? Dont I want my computer to know what my EGT is?
thegreg is offline   Reply With Quote
Old 03-14-2009, 04:05 PM   #5
cronic
Scooby Guru
 
Member#: 9749
Join Date: Aug 2001
Chapter/Region: SWIC
Vehicle:
-

Default

Quote:
Originally Posted by thegreg View Post
Why remove it or do the resistor mod? Dont I want my computer to know what my EGT is?
No.. The egt sensor is there to measure the temp of the uppipe cat.. You removed the cat.. Get rid of it.
cronic is online now   Reply With Quote
Old 03-14-2009, 04:06 PM   #6
szeny
Scooby Guru
 
Member#: 81383
Join Date: Feb 2005
Chapter/Region: SWIC
Location: Paradise Valley
Vehicle:
07 335i e90
TiAG/Dakota Black

Default

Quote:
Originally Posted by thegreg View Post
Why remove it or do the resistor mod? Dont I want my computer to know what my EGT is?
its just like an O2 sensor/temp sensor for the cat .. nothing important
szeny is offline   Reply With Quote
Old 03-14-2009, 04:07 PM   #7
szeny
Scooby Guru
 
Member#: 81383
Join Date: Feb 2005
Chapter/Region: SWIC
Location: Paradise Valley
Vehicle:
07 335i e90
TiAG/Dakota Black

Default

Quote:
Originally Posted by cronic View Post
No.. The egt sensor is there to measure the temp of the uppipe cat.. You removed the cat.. Get rid of it.
***... why you gotta post up before me so quick
szeny is offline   Reply With Quote
Old 03-14-2009, 04:08 PM   #8
cronic
Scooby Guru
 
Member#: 9749
Join Date: Aug 2001
Chapter/Region: SWIC
Vehicle:
-

Default

Quote:
Originally Posted by szeny View Post
***... why you gotta post up before me so quick
Because i haven't posted on here enough in the last few years, and recently came out of "Suby Retirement" lol
cronic is online now   Reply With Quote
Old 03-14-2009, 04:09 PM   #9
szeny
Scooby Guru
 
Member#: 81383
Join Date: Feb 2005
Chapter/Region: SWIC
Location: Paradise Valley
Vehicle:
07 335i e90
TiAG/Dakota Black

Default

Quote:
Originally Posted by cronic View Post
Because i haven't posted on here enough in the last few years, and recently came out of "Suby Retirement" lol
punk. how you been
szeny is offline   Reply With Quote
Old 03-14-2009, 04:10 PM   #10
cronic
Scooby Guru
 
Member#: 9749
Join Date: Aug 2001
Chapter/Region: SWIC
Vehicle:
-

Default

Quote:
Originally Posted by szeny View Post
punk. how you been
Not bad.. You?
cronic is online now   Reply With Quote
Old 03-14-2009, 04:22 PM   #11
thegreg
Scooby Specialist
 
Member#: 105429
Join Date: Jan 2006
Chapter/Region: SWIC
Location: az
Vehicle:
2004 WRX STi
PSM

Default

Quote:
Originally Posted by cronic View Post
Not bad.. You?
thread jackers!!! lol. Is this the cronic that had a 'bluebyyou' Evo? If so I used to have an Impreza L at your old shop, that ended up never getting a swap.

Thanks for the info though...ill have to plug it on monday (if i saved the plug)
thegreg is offline   Reply With Quote
Old 03-14-2009, 04:24 PM   #12
cronic
Scooby Guru
 
Member#: 9749
Join Date: Aug 2001
Chapter/Region: SWIC
Vehicle:
-

Default

It is.

Didn't your friend buy my evo? Does he still have it?
cronic is online now   Reply With Quote
Old 03-14-2009, 04:51 PM   #13
thegreg
Scooby Specialist
 
Member#: 105429
Join Date: Jan 2006
Chapter/Region: SWIC
Location: az
Vehicle:
2004 WRX STi
PSM

Default

Quote:
Originally Posted by cronic View Post
It is.

Didn't your friend buy my evo? Does he still have it?
Yeah my bud Jeff, he does still have it.

He has added a different bumper, and a rear diffuser..and at the time of posting this, I found out it has a CF hood.

thegreg is offline   Reply With Quote
Old 03-14-2009, 05:01 PM   #14
cronic
Scooby Guru
 
Member#: 9749
Join Date: Aug 2001
Chapter/Region: SWIC
Vehicle:
-

Default

Quote:
Originally Posted by thegreg View Post
Yeah my bud Jeff, he does still have it.

He has added a different bumper, and a rear diffuser..and at the time of posting this, I found out it has a CF hood.

Man i miss that car.. Glad to see it is still in his hands.. Not feeling the hood though
cronic is online now   Reply With Quote
Old 03-14-2009, 05:33 PM   #15
szeny
Scooby Guru
 
Member#: 81383
Join Date: Feb 2005
Chapter/Region: SWIC
Location: Paradise Valley
Vehicle:
07 335i e90
TiAG/Dakota Black

Default

Quote:
Originally Posted by cronic View Post
Not bad.. You?
good.... about to graduate..finally

Quote:
Originally Posted by thegreg View Post
thread jackers!!! lol. Is this the cronic that had a 'bluebyyou' Evo? If so I used to have an Impreza L at your old shop, that ended up never getting a swap.

Thanks for the info though...ill have to plug it on monday (if i saved the plug)
we solved your monkey business.. this is our thread now
szeny is offline   Reply With Quote
Old 03-14-2009, 10:16 PM   #16
intercoolerontop
Scooby Specialist
 
Member#: 72148
Join Date: Oct 2004
Chapter/Region: SWIC
Location: PHX, AZ
Vehicle:
2010 Ford Raptor
RAWR

Default

loctite
intercoolerontop is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: Burnt Out EGT Probe Foo_Blyat MWSOC Private Classifieds 2 09-12-2008 01:20 AM
uppipe question: leaving egt probe out anthonyrb98 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 7 02-17-2005 11:25 PM
My defi egt probe crapped out i think, other guages do this? Turbo Tin Can Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 12 04-24-2003 01:48 PM
EGT probe backing out viodea Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 02-17-2003 07:31 PM
fix for egt probe falling out of uppipe nhluhr Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 20 11-30-2002 01:18 PM


All times are GMT -4. The time now is 12:53 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.