Welcome to the North American Subaru Impreza Owners Club Wednesday May 25, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 03-17-2009, 09:37 PM   #1
ejpowerguy
*** Banned ***
 
Member#: 175944
Join Date: Mar 2008
Chapter/Region: MWSOC
Location: NASC Garage
Angry help! car won't start after swap

I am having trouble getting my car to turn over after I performed a swap to a lower mileage motor.

Here is my original thread.
http://forums.nasioc.com/forums/show....php?t=1721117
* Registered users of the site do not see these ads.
ejpowerguy is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My car won't start after swapping parts! Need Help! minx1225 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 14 05-30-2008 07:20 AM
Need Help, car won't start after RA tranny was put in tmann Transmission (AT/MT) & Driveline 16 12-27-2006 06:25 AM
Help! Car won't start after 02 sensor changed! twlai Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 15 11-27-2006 05:46 PM
Help! Car won't start after 02 sensor changed! twlai New England Impreza Club Forum -- NESIC 9 11-19-2006 08:08 PM
HELP - Car won't start after turbo install Needles Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 29 06-30-2005 08:23 PM

All times are GMT -4. The time now is 07:14 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.