Welcome to the North American Subaru Impreza Owners Club Wednesday July 1, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Other Engine Management

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-26-2009, 08:14 PM   #1
Bariga
Scooby Specialist
 
Member#: 179846
Join Date: May 2008
Chapter/Region: NWIC
Location: Renton, WA
Vehicle:
07 STi Limited
EFR 7670 TS

Default hydra wideband calibration question!

I'm trying to calibrate the wideband on my 2.6 box and the software states the UEGO gradient should be at 20.7 But the manual for 2.6 says it must be 21.5

So whats the right number?
Thanks.
* Registered users of the site do not see these ads.
Bariga is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 03-27-2009, 07:36 AM   #2
n2oiroc
Scooby Specialist
 
Member#: 141952
Join Date: Feb 2007
Chapter/Region: MWSOC
Location: milwaukee, wi
Vehicle:
03 11 wrx/13 brz

Default

it was updated to 21.5.
n2oiroc is offline   Reply With Quote
Old 03-27-2009, 12:25 PM   #3
niemand_1
Scooby Newbie
 
Member#: 86248
Join Date: May 2005
Chapter/Region: MWSOC
Location: Somewhere out there...
Vehicle:
2004 VF30'd WRX
JBP

Default

Is this just for the Hydra 2.6 or should all the other boxes be using 21.5 as the gradient now as well?
niemand_1 is offline   Reply With Quote
Old 03-27-2009, 12:40 PM   #4
Bariga
Scooby Specialist
 
Member#: 179846
Join Date: May 2008
Chapter/Region: NWIC
Location: Renton, WA
Vehicle:
07 STi Limited
EFR 7670 TS

Default

Email from Phil

Quote:
21.5 is correct for Nemesis 26 only. 20.7 is for Nemesis 2.5 and 2.0 only.

Thanks
Phil
Bariga is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hydra wideband location/placement question breathinez Other Engine Management 12 04-14-2010 04:03 PM
Problem with keeping LC-1 wideband calibrated 2gnt2wrx Electrical & Lighting 9 03-31-2008 12:37 AM
Is my wideband calibrated correctly? mneste8718 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 17 04-08-2007 07:50 PM
Hydra/wideband question masiolli Other Engine Management 2 04-21-2005 11:05 AM
wideband calibration (hydra) imp2.5 Other Engine Management 1 01-07-2005 05:56 PM


All times are GMT -4. The time now is 02:08 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.