Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-28-2009, 04:18 PM   #1
kblaess
Scooby Newbie
 
Member#: 206945
Join Date: Mar 2009
Location: pa
Vehicle:
2006 wrx
black

Default cobb accessport dyno feature

just got a cobb accessport v2, i wan run the dyno feature but when i tried it didnt give me a result?? can anyone give me a heads up to what i did wrong??
* Registered users of the site do not see these ads.
kblaess is offline   Reply With Quote
Old 03-28-2009, 05:09 PM   #2
freetors
Scooby Newbie
 
Member#: 195982
Join Date: Nov 2008
Vehicle:
2002 WRX
white

Default

Im pretty sure that if it did work it would give you huge bloated numbers.

I've done it twice on my stage 2 bugeye and it siad something like 400 crank hp
freetors is offline   Reply With Quote
Old 03-29-2009, 01:01 PM   #3
Mobius118
Scooby Newbie
 
Member#: 159098
Join Date: Sep 2007
Chapter/Region: MWSOC
Location: Gurnee, IL / Madison, WI
Vehicle:
2005 LGT Ltd 5AT OBP
2003 WRX Stg4 PSM- RIP

Default

Same here. Once it gave me 378 chp and 415 ctq, and another time it gave me 315 chp and 328 ctq. I don't know if it's the consistency with which I ran the measurements, but moreover I think that it's just not a very accurate measure.
Mobius118 is offline   Reply With Quote
Old 03-29-2009, 09:13 PM   #4
Badmunky
Scooby Specialist
 
Member#: 143391
Join Date: Mar 2007
Chapter/Region: MWSOC
Location: Michigan
Vehicle:
2007 WRX TR
R.I.P Colin! :(

Default

If you put in the wrong info or change the gear you use it will effect the readings.

Mine gives me a consistent 280-295hp. And thats about what my car is making.

Later.
Badmunky is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS : Brand New Cobb Accessport AP-SUB-002 -$500 twinturbozs Engine/Power/Exhaust 3 06-08-2010 08:04 PM
Delete haro15 Engine/Power/Exhaust 4 06-07-2010 12:17 AM
Delete haro15 Tri-State Area Private Classifieds 5 06-06-2010 10:36 PM
Running three different roms with COBB dyno feature - results Kastley85891 AccessPort 1 10-02-2008 06:18 PM
Accessport Dyno Feature BETA Badmunky AccessPort 19 06-24-2008 03:52 PM


All times are GMT -4. The time now is 01:02 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.